Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to print in DOS mode in Win7

17 Mar 2011   #1

Windows 7 Pro 32bit
Unable to print in DOS mode in Win7

I'm using Win 7 Pro logon as user with administrative credential. I need to do printing in DOS mode. The Case is : I type Net Use LPT1: \\printserver\p1 in DOS mode, it displays the command completed successfuly. The connection was made when I look at it again by using net use. But when I send a command 'dir/w > lpt1 ' in dos mode, it shows access is denied. It doesn't allow me to send a print job. Why? Anyone has ideas to help me to solve the problem? I'm so confusing in using Win 7. But everything is working fine in Win XP.

My System SpecsSystem Spec
18 Mar 2011   #2

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

try opening an Adminstrator Command prompt. Right click on the command prompt and select "Run as Adminsiatrator"
My System SpecsSystem Spec
18 Mar 2011   #3

Windows 7 Ultimate x64 SP1

Just to verify - you actually have a printer assigned to that port, correct?
My System SpecsSystem Spec


 Unable to print in DOS mode in Win7

Thread Tools

Similar help and support threads
Thread Forum
Unable to print pdf files.
Hi, I am using windows 7 and unable to print pdf files . I have re-installed adobe reader and also tried older version of adobe reader. I tried some other pdf reader like foxit reader but facing the same issue. I also re-installed printer software. Please help! Thanks.
General Discussion
Using XP Mode to print from W7 Pro x64
I have a Canon D861 laserjet that does not have a 64 bit driver for Windows 7. I'm trying to print as a local USB printer from my apps in Windows 7 64 bit through XP Mode which has the 32 bit drivers loaded and sees the Canon. I can see the printer in Windows 7 under Devices and Printers but the...
Unable to print from XP mode
Hi All, I have an old printer (Brother 1430) attached to my new PC running windows 7 via the LPT1 port. It works well in Windows 7 but I am unable to print from XP mode. I have installed the drivers into XP mode and it seems to be recognised by XP but no luck with printing. Have tried a USB...
Unable to print PDF
Hi guys, I wasn't quite sure where to post this so I'll put it here :) My mother bought a cooking ebook, in PDF format and in 7 parts. They came with a password to view which is understandable, but printing is restricted. My mum doesn't really think taking her laptop in the kitchen is a...
General Discussion
Unable to print in WIndows xp printer.
Hello! Please be informed that I have 1 Desktop running Windows xp and one laptop running Windows 7 Ultimate at home. Files and printer sharing is enabled in both the system and I am able to share files and folders. Desktop is connected with a Lexmark X 4270 printer with USB cable and the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:04.
Twitter Facebook Google+