Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connected to wifi network, but can't connect to internet..???

29 Mar 2011   #11
bevamjo

windows 7 home
 
 

ok i'm finally at home, i'm hoping u are out there to help me! guess what? i am typing on the desktop at home. yes...IT connected...but the laptop won't!! sooo..now i'm thinking this is not a router problem..what do u think? should i follow your instructions up above? i think maybe the virus did have something to do with it. i don't know! need help!


My System SpecsSystem Spec
.
29 Mar 2011   #12
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Is the desktop wireless, or plugged in via lan?

There is also one other thing to try since I just saw this behavior from another individual, the fix was actually to remove their antivirus / firewall software.
It connected immediately after they rebooted once the software was removed, they were then able to replace it with microsoft security essentials and so far as I know their problem is solved.
Virus, Spyware & Malware Protection | Microsoft Security Essentials
My System SpecsSystem Spec
29 Mar 2011   #13
bevamjo

windows 7 home
 
 

wow, i just typed this...and then i refreshed...and POOF it was gone!! huh??? ok anyway.. as i was saying....

i hope you're out there, cos i need help! i am typing on the desktop at home right now...yes! connected to the same wifi network!! ?????? BUT..the laptop STILL will NOT connect. haven't tried the ipod touch, but am charging it now and will in just a minute. i'm very confused now. maybe NOT a router problem...but something to do with the virus after all? but then..why would it effect the ipod touch?? anyway..hoping u are out there!
My System SpecsSystem Spec
.

29 Mar 2011   #14
bevamjo

windows 7 home
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
Is the desktop wireless, or plugged in via lan?

There is also one other thing to try since I just saw this behavior from another individual, the fix was actually to remove their antivirus / firewall software.
It connected immediately after they rebooted once the software was removed, they were then able to replace it with microsoft security essentials and so far as I know their problem is solved.
Virus, Spyware & Malware Protection | Microsoft Security Essentials
soo...do i need to click on that link?? (d'oh! yah i know i sound stooopid, lol)

i'm kinda confused. when i set up here, thru comast...i had a laptop. it was wireless. i did not have a router then. didn't even know about wifi... anyway....inherited a desktop, set it up....so...?? ive never thought of it as wireless..? anyway, after getting the destop, i set up the wifi network so that i could use the laptop anywhere in the house...cos, come to think of it, i was having a problem doing that. i also wanted to be able to use the ipod touch on the wifi network. once i set it up, i never had a problem on any of the three. sorry, i'm probably not answering precisely..cos, like i said, i'm not puter savvy! like u couldn't tell already.........
My System SpecsSystem Spec
29 Mar 2011   #15
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Just try the above and see if it clarifies anything for you.

It's really simple , if there is a cable from the back of the computer to the router, it's not wireless.
My System SpecsSystem Spec
29 Mar 2011   #16
bevamjo

windows 7 home
 
 

oh. ok then. it's not wireless. i didn't think so. so..i should go to the laptop, and remove the avast, right? and then...i will have to be able to connect to the internet to go to that link... hope this works. is that what you're saying? sorry if i'm aggravating with my lack of knowledge... really. i'm trying to learn.
My System SpecsSystem Spec
29 Mar 2011   #17
bevamjo

windows 7 home
 
 

off to try that....will report back shortly............
My System SpecsSystem Spec
29 Mar 2011   #18
bevamjo

windows 7 home
 
 

ok. removed avast, rebooted. nothing. i didn't think that would do it..since it's been working since i installed the avast without a problem. but..here's one thing i keep getting: an "intialization error" ? that i never got before. can't remember exactly what it says..but if u need to know, i will reboot and write it down verbatim.
My System SpecsSystem Spec
29 Mar 2011   #19
bevamjo

windows 7 home
 
 

what's odd is...yesterday...BOTH the desktop and the laptop would not connect to the internet, altho connected to the network. now..today..the desktop is connecting fine..but not the laptop. i don't get it.
My System SpecsSystem Spec
29 Mar 2011   #20
bevamjo

windows 7 home
 
 

ok, getting tired now. looong day at work. will check back tomorrow to see your suggestions. pls advise if i should go back to your earliest suggestion and try that route. good night. thx
My System SpecsSystem Spec
Reply

 connected to wifi network, but can't connect to internet..???




Thread Tools




Similar help and support threads
Thread Forum
no internet via LAN or wifi, but connected fine to network
I just restored my laptop (Acer Aspire 7540) back to factory settings. Everything was working fine before, just slow after years of use. After the reset, the comp is much faster, but I've lost the ability to connect to the internet. I've tried to disable each the LAN and the Wireless setup to test...
Network & Sharing
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
Connected to wifi network but unable to access internet
Hello guys! I have bought this asus-x200ca-kx219d laptop and installed genuine windows 7 in it. Am able to connect to the wifi network in our hostel but unable to access internet. There is that yellow triangle thing on the signal. It keeps saying "unidentified network no internet access. I have...
Network & Sharing
Connected to wifi router, can't connect to internet
Same wifi network works on my laptop but not my desktop. Running the troubleshooter on my desktop comes up with no errors. My ipconfig /all is below. Thanks in advance. Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Mike>ipconfig /all ...
Network & Sharing
Wifi has network but not connected.
Hi Iím new to these forums and am hoping for some enlightenment. My wifi at work will recognize the wireless network and says itís connected. Yet there is no internet. So I use the Ethernet cable and internet works. My wifi connects immediately on my home wifi router with no issues. I had wireless...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App