Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Same file transfer much slower when originated from one machine

04 Apr 2011   #1
kbrady

windows 7
 
 
Same file transfer much slower when originated from one machine

Here is my brain teaser:
One machine on my home LAN uploads files to other computers very slowly although the same file transfer originated from the other computer proceeds normally.
Fundamentally there are four computers. Three run Windows 7 64-bit professional or ultimate. The fourth runs Windows XP service pack three.
-
Zotac Windows 7
Mediacenter Windows 7
Deb Windows 7
Ben Dell -Windows XP

All of the computers have one gigabyte ethernet circuitry and the switch is one gigabyte. I have used the same 1 GB file to to the testing using the straightforward Windows Explorer copy and paste functions.
-
The computer named "Zotac" is a machine which seems to upload very slowly.
-
Listed below are file transfer times between the C drives of the one gigabyte file. As you can see the same file transfer differs depending on which machine originates it
-
From Zotac to Mediacenter
uploaded from Zotac-seven hours
downloaded from Mediacenter -10 seconds
-
From Zotac to Deb Windows 7
uploaded from Zotac-seven hours
downloaded from Deb Windows 7-10 seconds!
-
The Zotac machine seems to be able to upload to the Windows XP machine properly however. Interestingly the same file transfer originated from the Windows XP machine proceeds somewhat more slowly
-
From Zotac to Ben Dell-Windows XP
uploaded from Zotac 2 min.
downloaded from Bendell -15 min..

-
Because the same problematic slow file uploads from machine "Zotac" occur properly when originated from other machines I have to assume that the hard drive read write functions as well as the network infrastructure are operating correctly. There are no video streaming or other file transfers occurring on the network.
-
Any recommendations or tips much appreciated. Thank you in advance Kevin


My System SpecsSystem Spec
.
06 Apr 2011   #2
kbrady

windows 7
 
 

The problem wasthat my antivirus was screening the files. I use Windows Security Essentials. Surprisingly when I turned off real-time monitoring and then immediately turned it on again the problem was permanently fixed.
My System SpecsSystem Spec
07 Apr 2011   #3
kbrady

windows 7
 
 

The problem return.I must've misinterpreted. Well I was able to do normal speed file uploads for a little while this appeared to stop, perhaps after I rebooted, turning off the antivirus this time did not correct the problem. Rebooting the router did not. Interestingly enough I can do normal speed uploads from this machine if I open a remote desktop window to another machine and then just cut and paste into the window of the other machine. It is only if I use Windows Explorer and try to paste across the network that the transfer speed get so slow. Any ideas with the problem as I outlined in above are much appreciated. Thank you in advance. Kevin
My System SpecsSystem Spec
.

07 Apr 2011   #4
2xg

Win7 & Win8 64bit
 
 

Hello kbrady,

You have the same issue going on in another Forum, odd enough because I'm assisting you on both. I know it's not intentionally done, just a coincidence that I found you here at SF.

I'm going to give you the same advice, try removing MSE completely.
Might as well tweaked the Link Speed & Duplec from Auto-Negotiation setting and set it to 100mbps\Full Duplex, test the connection, if that didn't help try another setting and see if that helps.
My System SpecsSystem Spec
25 Jun 2011   #5
kbrady

windows 7
 
 

Thank you so much.I just never got this corrected. Ultimately, because it was time for other reasons as well, I reinstalled Windows 7 64-bit ultimate from scratch and the file transfers were fine.


Thank you very much for your interest
My System SpecsSystem Spec
27 Jun 2011   #6
2xg

Win7 & Win8 64bit
 
 

Thanks for the update and glad that all is sorted.
Quote   Quote: Originally Posted by kbrady View Post
Thank you so much.I just never got this corrected. Ultimately, because it was time for other reasons as well, I reinstalled Windows 7 64-bit ultimate from scratch and the file transfers were fine.


Thank you very much for your interest
My System SpecsSystem Spec
Reply

 Same file transfer much slower when originated from one machine




Thread Tools




Similar help and support threads
Thread Forum
File transfer over Wifi between laptops slower than internet speed
My network is like this. 3G router connected on LAN of TP-Link Wireless router. 3G router | TP-Link Wifi Wifi Disabled | Wifi Enabled DHCP ON | DHCP OFF I am using TP-Link because i needed more LAN ports as 3G router is having only one. Now I have 2 laptops,...
Network & Sharing
New W7/64 machine: how do I transfer my settings from Vista64?
Gents, I'm putting one machine out to pasture and am replacing it with a totally new build. Old Machine= Vista64 Ultimate New Machine= W7/64 Home Premium I know that all my programs have to be reinstalled. That's too bad, but I'd rather have a clean, fresh, install. I've read...
Installation & Setup
Transfer to same machine (Win7 64bit ultimate)
I've had some drama with a corrupted BOOT drive. To cut the story short I need to do a clean install on a brand new HD. I have created a Windows Easy Transfer file on an external drive. I'm about to format the C: drive and do a clean install of Windows 7 Ultimate 64 bit version. All my...
Installation & Setup
HELP! Need to transfer OEM Win 7 key to new machine
I am trying to activate my licence Win 7 onto my new machine but it will not accept it can anybody tell me how to transfer my OEM key from an older machine to my new machine running Win 7 ...asked Microsoft and they said cant be done from there point but will allow me to search web for solution...
Windows Updates & Activation
my machine's getting slower
Hi, I have been using Win 7 for more than a month and I see that my machine's getting slower and slower. I've used several application like Ccleaner, Wise Disk cleaner, advance system care to clean junk files regularly. I also defragment my drives everydays with Smart defrag. I have set some...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App