Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: cmd prompt ipconfig, ping not working

07 Apr 2011   #11

windows 7 64bit

Hi, yes, I've been running it as administrator. Please see attached pic
cmd prompt ipconfig, ping not working-32folder_run.png

My System SpecsSystem Spec
12 Sep 2011   #12

Windows 7 Professional x64


Had the same problem yesterday.

Try to open command prompt from system32 folder. Type C:\Windows\System32, from run, then search for cmd.exe. This one should run.
My System SpecsSystem Spec

 cmd prompt ipconfig, ping not working

Thread Tools

Similar help and support threads
Thread Forum
Command Prompt command <ipconfig> not working
when I open up my command prompt and type 'ipconfig' without the ' and press enter it returns the line: 'ipconfig' is nto recognized as an internal or external command, operable program, or batch file I am trying to find out the information I need in order to set up a static IP Address for port...
Network & Sharing
Atheros AR5B95 Radio can ping google in command prompt but
Atheros AR5B95 Radio can ping google in command prompt but when I go to a browser I get a cannot connect to website error. if I use a lan line I can connect just fine if I use a external wifi device can connect just fine is. Any thoughts about what would cause such a condition. Have reformatted and...
Network & Sharing
CMD Prompt has malfunctioning IPCONFIG
So somehow when I put in ipconfig into my Cmd prompt window I get this: Tunnel adapter Local Area Connection* 714: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Tunnel adapter Local Area Connection* 716: Media State . . . . . . . ....
Network & Sharing
Internet not working and ipconfig problem
Hi windows 7 said I am connected to the Internet but I have limited activity. I've tried tons of things and nothing seemed to work. I even tried to reset winsock, didn't work. I did tons of things and nothing so I decided to create a help thread to see if anyone can assist me. Help is needed and...
Network & Sharing
ipconfig /release ipconfig /renew fail
So I was messing around on my laptop yesterday trying different things one of them being able to get a new ip address. I read /release /renew did this however I was mistaken. ipconfig /renew does not work because my media is disconnected. I essentially seem to have lost my ip address and am having...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20.
Twitter Facebook Google+