Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Media State . . . . . . . . . . . : Media disconnected

17 Apr 2011   #1

Win7 Home Prem 64bit
Media State . . . . . . . . . . . : Media disconnected

Does my media being disconnected pose a problem ?
I have never been able to figure out how to enable it properly.

Tunnel adapter

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Win7 Home Prem x64
Acer Aspire i3
Buffalo N wireless router

not sure what else may need to be known.

My System SpecsSystem Spec
17 Apr 2011   #2

Windows 7 Ultimate x86

I'm on Roadrunner as well and my tunnel adapter(s) has/have never been connected (I never bothered to investigate since I have no use for it anyways)
It has nothing to do with your "normal" cable connection.
My System SpecsSystem Spec

 Media State . . . . . . . . . . . : Media disconnected

Thread Tools

Similar help and support threads
Thread Forum
media disconnected in ipconfig/all
I have had an ongoing issue with accessing websites although I show i am connected to network. i can pull up some websites, but today cannot access my webmail. I don't know if i have a router setting issue or what. i have tried to troubleshoot and am now getting this response in a command prompt...
Network & Sharing
media disconnected (again sorry)
good morning, I have a Belkin router model F5D8636-AVL; a gigabyte motherboard with a Realtek Family RTL 8168/8111 PCI-E gigabit ethernet NIC, and a Belkin stick N300 to connect to the internet. Dual boot computer win 7 (primary) and win XP (secondary) I tried about everything I can, got...
Network & Sharing
IPCONFIG says media disconnected
Please someone help. Tried ipconfig but it says cannot complete any operation while WLAN media is disconnected. Tries ipconfig /release, renew. Still nothing. Any help apprecciated. Thanks!
Network & Sharing
Media Disconnected Problem
Good Afternoon, I have finally bitten the bullett after 3 days solid. I have tried everything possible i have searched endless forums and have come to realise i just dont think my computer wants to fix it. The problem i have is my router now has a ip address of 169.x were as the origonal...
Network & Sharing
Teredo : media disconnected ?
Hello, I want to connect the Teredo media. (the Teredo device is enabled) ipconfig /all : Tunnel adapter Local Area Connection* 12: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.
Twitter Facebook Google+