Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Connections in Windows 7 64 bit

18 Apr 2011   #1
Millacol88

Windows 7 64 bit
 
 
No Connections in Windows 7 64 bit

So I'm running Windows Seven 64 bit on an Asus N61V, no connections available. Nothing appears anywhere. Internet and router are working fine. Anyhelp greatly appreciated.


My System SpecsSystem Spec
.
18 Apr 2011   #2
Commodore Pet

Windows 7 Home Premium 64 bit SP1
 
 

I assume you are trying to connect through a wireless connection. Do you have another connection somewhere, other than this one you could try? That way we would know the problem is at your machine for sure. Also have you tried connecting with a cable connection to your router, again it just helps to narrow things down.
My System SpecsSystem Spec
19 Apr 2011   #3
Millacol88

Windows 7 64 bit
 
 

Sorry I couldn't have been more specific in my first post, was in a hurry. It's a wireless connection and I know the router is working (all my other wireless devides are fine). connecting the laptop directly to the router with a cable works fine as well.
My System SpecsSystem Spec
.

19 Apr 2011   #4
Vins25

Windows 7 64bit
 
 

Ok , from what I can detect is that your WLan is not working properly... Go to START and type Device Manager press Enter. Then check under Network Adapters everything is fine ( No Yellow stuff or anything else)
My System SpecsSystem Spec
19 Apr 2011   #5
wilywombat

win7
 
 

Hi Millacol88, welcome to sevenforums. I had a similar problem on the other half's lappy yesterday evening. She noticed that it was "configuring updates" when she switched it on. Since then there was no connectivity available. Checked router and tried using ethernet..no good. Tonight I did a system restore to a point previous to yesterday. On completion all was back to normal so I'm putting it down to a duff update.
My System SpecsSystem Spec
19 Apr 2011   #6
Millacol88

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by Vins25 View Post
Ok , from what I can detect is that your WLan is not working properly... Go to START and type Device Manager press Enter. Then check under Network Adapters everything is fine ( No Yellow stuff or anything else)
Quote   Quote: Originally Posted by wilywombat View Post
Hi Millacol88, welcome to sevenforums. I had a similar problem on the other half's lappy yesterday evening. She noticed that it was "configuring updates" when she switched it on. Since then there was no connectivity available. Checked router and tried using ethernet..no good. Tonight I did a system restore to a point previous to yesterday. On completion all was back to normal so I'm putting it down to a duff update.
Already tried looking in the device manager and no problems. Drivers are apparently current as well. I already tried a System restore, that didn't help. This is proving a persistent problem.
My System SpecsSystem Spec
19 Apr 2011   #7
Commodore Pet

Windows 7 Home Premium 64 bit SP1
 
 

I believe that your model has a switch on the side to enable/disable the network adapter. Can you please check it to see if it is working.
My System SpecsSystem Spec
19 Apr 2011   #8
Commodore Pet

Windows 7 Home Premium 64 bit SP1
 
 

If the switch is working ok, try to toggle it with function and F2.
My System SpecsSystem Spec
19 Apr 2011   #9
mrdemon

Windows 7 Home Pre
 
 

Quote   Quote: Originally Posted by Commodore Pet View Post
If the switch is working ok, try to toggle it with function and F2.
Just incase you dont know its the Fn Button (hold down and then press F2)

Also there is a little blue light on the bottom front with the signal too the left of it, is it on.

http://www.notebookreview.com/assets/48587.jpg
My System SpecsSystem Spec
19 Apr 2011   #10
Millacol88

Windows 7 64 bit
 
 

The switch on the side is working, the wireless is turned on.
My System SpecsSystem Spec
Reply

 No Connections in Windows 7 64 bit




Thread Tools




Similar help and support threads
Thread Forum
Rename Network Connections in Windows 7
Well I still haven't figured it out yet, but apparent i'm not alone... https://www.sevenforums.com/network-sharing/7843-ghost-network-serious-network-adapter-bug.html http://img142.yfrog.com/img142/2649/a4e.png How do you rename the default "Network" connection name in Windows 7?? In...
Network & Sharing
Bridging connections with windows 7 and xbox 360?
Hi everybody, I've been looking through these forums and around the Internet for situations similar to mine but have found no solution to my problem. So I usually use my laptop as an adaptor to connect to xbox live using the bridge connected to my wifi. So today I tried connecting like usual...
Network & Sharing
Windows can't find any connections
Hi. I just installed windows 7 on this computer I found in the basement. It's working fine except the fact that I can't get any internet connection on it. At first the integrated network card wasn't found, so I just put in an old PCI card I found, which worked for some days. When I turned my...
Network & Sharing
Windows 7 no Network Connections
:( Hi My Packard Bell laptop is not seeing either of it's nework adaptors. However Device manager reports that both the WiFi and the LAN adaptors are both present and that the drivers are working properly ( I have already deleted them both several tines and reinstalled the Packard Bell...
Network & Sharing
how to let windows firewall ask for connections?
hello, i have win7 prof x64 and i cannot find an option to get asked for all connections. i only have: allow all outbound connection, block all inbound connection and: notify when something is blocked. but i want to get asked when a new program want to open an inbound or outbound connection....
System Security
Rename Network Connections in Windows 7
I found a previous thread on this but the screens showing how to do this are gone. I want to rename "home" to my own network name. I am on a wireless USB adapter.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App