Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Problems

21 Apr 2011   #11
whest

XP, Vista, W7 64bit Home Premium
 
 

I cant answer the first question - maybe your ISP could or if you want to go to the Westnet site and get their phone number from their website and give them a ring and see what guarantee they will give you for a good connection also find out whether your router is compatible.
Did you move to a new location since the slowing, as the further you move from the local exchange the slower the speed.

Support for Wireless Networks - Internet - MyHelp
More links at the bottom of the page on how to setup a wireless network

another link explaining dropouts etc :
Broadband - MyHelp Home - MyHelp


My System SpecsSystem Spec
.
21 Apr 2011   #12
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

I've read all this but should I get 300kilobytes 4.6km from the exchange
My System SpecsSystem Spec
21 Apr 2011   #13
whest

XP, Vista, W7 64bit Home Premium
 
 

You should get the original speeds - ( 6-7Megabits and 600-700kilobytes ) - if you didnt change the configuration before it slowed to 300kb - so you must of done something - if you believe its totally to do with your ISP see what they have to say. All I can suggest is to do a system restore back to when it was working properly - if you thnk this will help (you can always reverse it) reasons - something you installed or updates - assuming its fixed when you reinstall updates etc install them one at a time, and make sure the router is running at speed- but firstly, contact you ISP because if you bought in with a cheapy ISP they might be trying to get away with it or are unaware they have a problem.
If your 100% sure its your ISP at fault dump them for westnet - i pay $69.95 / month 50gb peak/50 gb off peak speeds up to 8gb.
My System SpecsSystem Spec
.

21 Apr 2011   #14
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

Im with westnet lol
My System SpecsSystem Spec
21 Apr 2011   #15
whest

XP, Vista, W7 64bit Home Premium
 
 

Quote   Quote: Originally Posted by Vatec View Post
Im with westnet lol
Well thats good news - for mind after a lot of thinking - the distance from the exchange may have a lot to do with it - I m a lot closer probably 2km or less - if someone would just explain how you got those really fast speeds it might help solve the problem - was it off peak when you ran the test?
My System SpecsSystem Spec
21 Apr 2011   #16
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

Yes about 11am
My System SpecsSystem Spec
28 Apr 2011   #17
Vatec

Windows 7 Ultimate 64-bit SP1
 
 

Found the problem, our RIM limits us to 3mbps
My System SpecsSystem Spec
Reply

 Internet Problems




Thread Tools




Similar help and support threads
Thread Forum
Internet Problems!!
My internet worked fine until about 9 days ago when i installed Norton. Now, I can't get internet pages to load completely without having to refresh the page several times. This happens in Firefox and IE....Chrome won't load anything. I unistalled the Norton, emptied cookies, checked drivers for...
Browsers & Mail
Problems with Internet
Hello, I am currently having problems with my internet on only this PC, I really don't want to reformat because that takes forever. I have tried Fix7 or something. Tried scanning with KIS and uninstalled that to see if that was the problems I also reset the router to reconfiger is mostly...
Network & Sharing
Internet Problems (Sob)
Alright, I am sure everyone is having this sort of problem, but i still dont have any answers. I have just recently upgraded my XP to Windows 7. On my XP, my internet ran fast but, when i installed windows 7, my download speed dramatically dropped. Ex: 1mb/s too 100kb/s. Im pretty sure...
Network & Sharing
Internet Problems :(
Problem Fixed! Thanks for the help guys! I fixed it by disabling IPV6 and it has worked ever since! Thanks lots :D
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App