Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Network Performance

15 Jul 2009   #11
mufaa

Windows 7
 
 

It's from the router. ISP IP address is completely different from that. This is the IP address router assigns to PCs. In my router you can change the XX in 192.168.XX.ip. When i got this router, it was set to 254 by default and i thought wise to not tinker with it. The reliability of my ISP and their marked products is ZERO.


My System SpecsSystem Spec
.
15 Jul 2009   #12
mufaa

Windows 7
 
 

I think i may have solved it. My bros and the XP machine's lan wires connect to a socket in my room which leads to the respective rooms were the two PCs are (i don't know the technical term for it). I pulled them out and plugged them back in...and now it works. Unless i screwed up my bros connection, lol. It seems to be working just fine.

I can't believe the solution was simple as this. I am hitting my head right now.
My System SpecsSystem Spec
15 Jul 2009   #13
zigzag3143

Win 8 Release candidate 8400
 
 
slow networking

Quote   Quote: Originally Posted by mufaa View Post
I think i may have solved it. My bros and the XP machine's lan wires connect to a socket in my room which leads to the respective rooms were the two PCs are (i don't know the technical term for it). I pulled them out and plugged them back in...and now it works. Unless i screwed up my bros connection, lol. It seems to be working just fine.

I can't believe the solution was simple as this. I am hitting my head right now.
But I bet thats the first thing you check next time

Ken
My System SpecsSystem Spec
.

15 Jul 2009   #14
mufaa

Windows 7
 
 

Well, you got that right. The network still isn't the same as before. There is a slight hesitation, a slight stutter when i open a folder. Well, i will take it as long as it runs.

Thanks for all the help Ken!
My System SpecsSystem Spec
15 Jul 2009   #15
mufaa

Windows 7
 
 

****...it turns out...my bros LAN is gone. So that's why it was working. ****.
My System SpecsSystem Spec
15 Jul 2009   #16
zigzag3143

Win 8 Release candidate 8400
 
 
lan

Quote   Quote: Originally Posted by mufaa View Post
****...it turns out...my bros LAN is gone. So that's why it was working. ****.
Is there anything wlse on his lan? when you said it was conneted thru a thing was it a switch or a splitter?

Ken
My System SpecsSystem Spec
15 Jul 2009   #17
mufaa

Windows 7
 
 

Err...i would say splitter, definitely not a switch. It's a socket that takes lan connection, which extends it to other rooms.

Well, anyway. It seems to be working anyway. My bros LAN is working and the network access is fine for me. But right now, his PC is ON. I wonder what happens when it will be turned off. That's what i want to see. Time to wait till he shuts it. Weirdly strange problem. No wonder google has no answers of it either!
My System SpecsSystem Spec
15 Jul 2009   #18
zigzag3143

Win 8 Release candidate 8400
 
 
not so slow network

Quote   Quote: Originally Posted by mufaa View Post
Err...i would say splitter, definitely not a switch. It's a socket that takes lan connection, which extends it to other rooms.

Well, anyway. It seems to be working anyway. My bros LAN is working and the network access is fine for me. But right now, his PC is ON. I wonder what happens when it will be turned off. That's what i want to see. Time to wait till he shuts it. Weirdly strange problem. No wonder google has no answers of it either!
One thing you can try is to dl something big (a torrent or large file) and see if the dl rate changes with your bros comp unplugged then plugged then on. if the rate stays the same your fine if not bros comp is putting a load on the lan

glad you are fixed

Ken
My System SpecsSystem Spec
15 Jul 2009   #19
mufaa

Windows 7
 
 

I am always downloading something or the other. The speeds have always remained invariable. In fact, i had downloaded a large demo last night when my bros PC was shut off. And right now, i am at it on another demo with my bros PC turned ON and the speeds are the same.
My System SpecsSystem Spec
15 Jul 2009   #20
mufaa

Windows 7
 
 

Alright, confirmed. If my bros PC is on, the network access is fine. If it's turned off, the lan wire is connected to the router, the network becomes slow. Now, what the hell could be the problem! It's as if my bros PC is 'helping' my PC to coupe with the network access speed. I don't think its the router. Has to be a setting in Windows.
My System SpecsSystem Spec
Reply

 Slow Network Performance




Thread Tools




Similar help and support threads
Thread Forum
very slow startup and slow performance over all
its about 6 months i m using the same window, but now it starts really slow and over all performance of my system is also down. i have dell n5110 i5 with 4gb ram, and please i dnt want to reinstall window :( also i am using selective startup Any suggestions?
General Discussion
Slow Network performance after wake from Sleep
Hello all I am having an issue with slow Network performance after my machines wake from sleep. After a fresh boot of my machines I achieve 30 - 40MB/s (Wired) or 10 - 14MB/s (Wireless N) from my Nas, however, when I resume my machines from Sleep the Network performance falls to 10 - 20KB/s...
Network & Sharing
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance
network performance slow transfers
Hi all, I have a notebook Toshiba a200. Since i installed win7 32 or 64 ( it doesn't matter currently 32 bit) i've been having problems with transfering files from my desktop pc ( win7 64) to my notebook. Speed is sooooo slow!! it doenst matter what is do. search google, performed actions...
Network & Sharing
Slow Network performance
I have searched through some of the threads and there seems to be an issue with the realtek drivers, but I am wondering if anyone has any other ideas. I am currently running build 7237 and everything runs great except if I copy something across my network. I have attached a picture that shows...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App