Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ALFA AWUS036H usb Adapter REFUSES completely to connect

20 Jun 2011   #11
gin99

Windows 7 Home Premium 64bit
 
 

Just thought I would update, as I have now fixed the problem.

Unfortunately, the only way was to restore to factory settings. Takes a while, as anyone who (especially if you dont constantly backup all your files) has done it knows.

After taking things as far as I could, I emailled the Managing Director of Sony. I was promptly replied to, and after a couple of telephone calls from a very helpful chap at head office, I was contacted by an engineer from Egypt. Lots of calls and emails and going through the usual check this, check that, I gave up and sorted it myself by doing the above. He probably would have eventually worked out what was going on, some sort of software conflict I am certain, but sod that, just wipe the HD and start again is my advice.

Anyway, I done that, downloaded the utility, plugged in the adapter, and it works!

Thanks for your help!


My System SpecsSystem Spec
.
16 Jun 2012   #12
shysoul64

windows 7
 
 

My System SpecsSystem Spec
24 Sep 2012   #13
hristianaki

Windows 7 Professional x64
 
 

My Alfa adaptor wouldn't work either and i had tried a lots of times with installing drivers and so on. that was a couple of years ago..A friend of mine has discovered that the problem i had was the windows signature. The driver wasnt signed by windows..or smth like that. So he just installed a script on my pc which everytime i turn it on is going to disable signature, after that windows gets in, and my Alfa adaptor works smoothly!
My System SpecsSystem Spec
.

01 Dec 2012   #14
Goodgellas1833

Win 7 starter 32
 
 

I need some serious help with this adaptor? I don't even know where to begin
My System SpecsSystem Spec
01 Dec 2012   #15
Goodgellas1833

Win 7 starter 32
 
 

Rbeldua I have two network wireless adapters showing
My System SpecsSystem Spec
01 Dec 2012   #16
rbeldua

MS Windows 8
 
 

Quote   Quote: Originally Posted by Goodgellas1833 View Post
Rbeldua I have two network wireless adapters showing
hi welcome to the forums, could you post a screenshot of the 2 network adapters showing? thanks

this guide will help you how to post a screenshot:

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
01 Dec 2012   #17
Goodgellas1833

Win 7 starter 32
 
 

ok as soon as i get back home from i work i will thanks
My System SpecsSystem Spec
01 Dec 2012   #18
Goodgellas1833

Win 7 starter 32
 
 

Doc1sc.docx
this is what it looks like u see i have the antenna pulling in the the full bars and my actual internet is week...i know the adapter is working i just can connect you see the realtek window under general no activity


My System SpecsSystem Spec
01 Dec 2012   #19
Goodgellas1833

Win 7 starter 32
 
 

ALFA AWUS036H usb Adapter REFUSES completely to connect-image.jpg


My System SpecsSystem Spec
02 Dec 2012   #20
rbeldua

MS Windows 8
 
 

2 network adapters is showing that's because 1 is your built in wireless network (I presume you're using a laptop, you have to disable or turn it off) and the other wireless network would be the Alfa.
My System SpecsSystem Spec
Reply

 ALFA AWUS036H usb Adapter REFUSES completely to connect




Thread Tools




Similar help and support threads
Thread Forum
ALFA AWUS036H, Windows 7 ( Ultimate, x68 ), simply will not connect
1) 1. I plug in my wireless usb 2. It installs the part ( software wise ) 3. It shows me other peoples wireless ( including mine ) 4. I try connect to mine, with the correct password ( security key also? ) 5. Unable to Connect to xx I then browse the internet for a solution ( obviously...
Network & Sharing
USB Wireless Adapter (AWUS036H) Can't Connect
Hi, I have an interesting issue that I'm wondering if anyone can set me straight on. To preface, I am computer literate. I am not asking for basic step by step instructions here. I installed the Alfa AWUS036H 802.11b/g wireless adapter. Initially, I used the drivers contained on the...
Hardware & Devices
Soldier requests some help with Alfa AWUS036H wireless adapter
I bought this adapter as a way to stay connected to family back home during this deployment but I am having some issues getting it to work. I installed step for step how the installation cd told me to and I even went online and downloaded the latest driver. I am using Window 7 x64 on this new HP...
Hardware & Devices
[HELP]Alfa awus036h Problems[HELP]
Hey guys Two days ago i got the alfa and i havnt simpily been able to get it to work, i've tried drivers from the alfa website, the realtek website and so on... strange part is that its not shown in device manager when plugged in and the lan utilitys that are installed from the drivers open then...
Drivers
Alfa AWUS036H 1000mW
Does anyone have the problem with this device? Same REALTEK 8187L chip, i can install, the windows recognize it... but it doesnt detect any network. Tried with Vista, the device works perfectly...
Drivers
alfa awus036h (RTL8187L) win 7 64 bit driver.
hi... has any of you have had any luck finding RTL8187L driver for win 7 64 bit.. i have a ALFA AWUS036h wireless adapter that uses a (RTL8187L) chipset but it doesnt work for 64 bit.. it would only work on 32 bit win 7.. HELP PLEASE!!!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App