Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Starter network error

08 May 2011   #11

Win 7 Ult + Starter, XP Pro +Home, 2kAS, Linux Mint 8, SuperOS

My comments are:


There's a lot to go through - but can you disable the "Apple Mobile Device", "Bonjour", "IPod", "PowerPanel Personal Edition Service", "Secunia", and "Shrewsoft" products you have running, and restart the netbook, please? If there is a difference, add them back one at a time - Bonjour (Apple software updater), in particular, is notorious for causing odd effects on various Windows machines.

On the FAERIEGIRL machine

IKE and AuthIP IPsec Keying Modules seems to be associated with the Shrewsoft product; - revised this - it is a MS service
LMIGuardianSvc, LogMeIn, LogMeIn Maintenance Service - are they LogMeIn remote access software?

On the face of it, your IPCONFIG results show both MIRAGE and FAERIEGIRL set up identically for wireless, but the ARP tables show that neither sees the other.

The Netbrowser info shows that MIRAGE has registered the network name of FAERIEGIRL in the Workgroup.

One thing about Workgroups is that they can take some time to propagate all the information about all the connected machines, up to about 36 minutes may be required for 2 machines, although 12 minutes should see a new machine connected to a server normally.

All the stuff in red has some reports of interference with Windows 7 or wireless network operation - check them out. It's possible that their additional security on top of Windows 7 is locking out the connection. You may need to get identical users and passwords set up on both the machines for the additional security programs if you need them.

My System SpecsSystem Spec
08 May 2011   #12

Windows 7 Ultimate (x64) (build 7600)

Not sure what you are asking me to do but I have disabled bonjour on Mirage and went ahead and uninstalled the other software in red for now. No change on netbook. I uninstalled LogMeIn on the netbook but you should know, I had this problem before that software was installed. After the software uninstall, still no change on netbook.
My System SpecsSystem Spec
08 May 2011   #13

Win 7 Ult + Starter, XP Pro +Home, 2kAS, Linux Mint 8, SuperOS

After uninstalling both machines, you restarted both, OK? None of the red programs are running?

Secunia and Shrewsoft on Mirage - what do they do? They would appear to be security enhancements, on top of the Windows built-in security. Some elements of the Shrewsoft program appeared to have been running on Faeriegirl.

There are reports of wireless network problems associated with both programs on the internet - you may wish to check their websites out for patches etc.

Do they use the Windows logon for authentication? Is the logon for the netbook the same as a user on the main machine?

LogMeIn was likely not to be a problem here, but since your wireless configuration is generally fine, I'd look to 3rd-party software as a cause of your problems.

If both machines have been on a while, try connect to a network/join a homegroup again from the network and sharing center on the netbook - then you could now rerun the batch files, and post again. I'll be back in about 6 hours.

One other thing I have done is uncheck unnecessary networking components - see my earlier screenshot.
My System SpecsSystem Spec

08 May 2011   #14

Windows 7 Ultimate (x64) (build 7600)

Secunia is a program that monitors software installed and makes sure it's all up to date. Shrewsoft is a VPN software I use for work. That could also use the same file for LogMeIn since it was on both machines and I am sure thats it. I keep software up to date so I don't think thats the problem.

They don't use the windows login for anything and I tried making the same account on the netbook and still no change. I even created a new homegroup, still nothing, but I will rerun the batch later in the morning.
My System SpecsSystem Spec
09 May 2011   #15

Win 7 Ult + Starter, XP Pro +Home, 2kAS, Linux Mint 8, SuperOS

Shrewsoft is a VPN software I use for work. That could also use the same file for LogMeIn since it was on both machines and I am sure thats it.
LogMeIn is running on FAERIEGIRL only and Shrewsoft is on Mirage only it appears. Both have similar functions as VPN or remote access software, and apply 3rd party security layers to the Windows systems underlying them.

Secunia is supposed to enhance security by updating vulnerabilities existing in older application software as the manufacturers release fixes. It is only on Mirage.

Having looked at some of the things that were there that may have a role in your problems, that you believe not to be the case, here are some services that are not running and possibly should be:

FAERIEGIRL - services not started on the netbook that may have some bearing on what you experience:

Computer Browser service

Diagnostic System Host service (also not started on MIRAGE)

HomeGroup Listener service

IPsec Policy Agent service (also not on MIRAGE -could Shrewsoft have replaced this with their own IPSEC version?)

SSDP Discovery service

UPnP Device Host service
MIRAGE - in addition to those services mentioned above, is not running

IKE and AuthIP IPsec Keyring Modules

PNRP Machine Name Publication Service

Remote Access Connection Manager
My System SpecsSystem Spec
09 May 2011   #16

Windows 7 Ultimate (x64) (build 7600)

I started all services mentioned, unchecked services as you mentioned in your screenshot, computers have been running overnight and rechecked again, still nothing. I have reattached batch files run just a minute ago.

EDIT: Oh, I shut down the other computer on the network in case it was interfering somehow. And, I even turned off startup programs on Mirage to see if that made a difference. Nope.

Attached Files
File Type: zip (4.8 KB, 3 views)
File Type: zip (5.2 KB, 5 views)
My System SpecsSystem Spec
10 May 2011   #17

Win 7 Ult + Starter, XP Pro +Home, 2kAS, Linux Mint 8, SuperOS

There are still a few services that are not started which may be relevant. There is an attached zipfile with this in.

I am coming round to the opinion it is your gateway, probably being incompatible with IPv6 - can you uncheck all but Internet Protocol version 4 (TCP/IPv4), File and Printer Sharing and Client for Microsoft Networks in your wireless connection properties? Windows 7 Starter network error-wnet.png

Then follow this with a reboot, or ipconfig /release followed by ipconfig /renew at an elevated command prompt.

I would do MIRAGE first then FAERIEGIRL - you should do both.

There appears to be nothing at all wrong with your wireless connections, or the IPv4 side of your network, but there are things going on in IPv6 that are not clear, not least due to the number of tunnelling connections present but not connected.

In the zip, the WORD document here I have attempted to clarify what I think is trying to connect to what, and in the EXCEL file, which services are still not running, and what the workgroup browsers actually see of other computers and workgroups which is not a lot!

Could it be your gateway / ISP? The following suggests a workaround:

2Wire U-Verse IPv6, Connectivity problems, FIX | Mr. W's world of expression

My System SpecsSystem Spec
10 May 2011   #18

Windows 7 Ultimate (x64) (build 7600)

Well, I followed all instructions on the files and see screenshot as to where I am. I also followed the instructions on the website and still no fix so I put my security setting back. Now, as to the screenshot, whenever I run the troubleshooter, it fixes the internet BUT goes back to my original problem. When I do a ipconfig /release, my network shows up (as shown), MIRAGE sees FAERIEGIRL but FAERIEGIRL can't see MIRAGE. On the screenshot, I don't have internet access when it's like that. What do you suggest?

Attached Thumbnails
Windows 7 Starter network error-connected-screen.png  
My System SpecsSystem Spec
11 May 2011   #19

Win 7 Ult + Starter, XP Pro +Home, 2kAS, Linux Mint 8, SuperOS

Sorry, I do understand that you are frustrated by this, but your last post is somewhat breathless and hard to follow, and does not actually give me any information as to the reasons why things are happening, or indeed exactly what you might have achieved at each stage, apart from not what you really want.

Please reread your last post from my point of view and try to guess what it might tell me! Not a lot, I am sorry to say.

Again, please use the tools I have provided and let me know at each stage what the zipfile output is output is. Look at the output of the text files yourself to get an idea of what may be happening. Ask some questions as to what things mean.

What does the batch file report with IPv6 turned off?

What happens with WPA off and WEP on?

You can add a small textfile to the zip saying what you did immediately before running it, and screenshots too.

Having "the other computer" on the network may be a useful tool to see what is going right. Is it back on, and what information can that PC provide?

When "MIRAGE sees FAERIEGIRL" , on FAERIEGIRL, can you go to Computer, Map Network Drive, and connect to \\\sharename as drive z:\ where sharename is the shared name of a shared folder on MIRAGE? Can Mirage map a drive to \\\sharename on FAERIEGIRL?

Do any mapped drives persist if you change things so that internet access is working? Are shares on "the other computer" available to FAERIEGIRL, and vice versa?

Do you have or can you borrow ethernet cables and connect via wired connections, temporarily disabling the wireless connection?
My System SpecsSystem Spec

 Windows 7 Starter network error

Thread Tools

Similar help and support threads
Thread Forum
HP Mini 210 on Windows 7 starter can see wifi network but can't connct
I'm trying to set up wifi on an HP mini 210 with windows 7 starter installed. I'm sharing internet via an iMac with airport (connected via ethernet.) My iMac settings appear to be correct (I can connect my iPod Touch and Kindle no problem.) When I try to connect the HP my network name appears in...
Network & Sharing
Windows 7 Starter to Ultimate.Upgrade/Clean Install Error or stocked.
Installation & Setup
Windows 7 Starter SP1 Error 800B0100
Hi, I seem to have errors installing the SP1 ( Win 7 SP1 Error 800B0100) as others, as yet I have not been successful. I ran the system update readiness tool, it told me KB947821 was installed. So far I have not found a way to do this update. Can anybody advise where I go from here?
General Discussion
network with Vista and Windows 7 Starter
Hi, I have a Dell laptop running Vista and just purchased a netbook with Windows 7 starter. I want to share files between the two, however, I cannot see the other computer on the Network Map. Both computers are on the same network with same Workgroup name. I have both set as "Turn on network...
Network & Sharing
Creating an Ad Hoc network on Windows 7 Starter
Hi I am trying to create an ad hoc network from my windows 7 starter netbook, so i can share my 3g internet connection with other wireless devices (ipod, etc). I have managed to create the ad hoc network, (by typing in ad hoc in the 'start' search bar) However at the end of the 'setup'...
Network & Sharing
Network shortcut Win 7 Starter
How can I put a shortcut to the network on my netbook desktop which is running Windows 7 Starter ( to show all computers connected to my network) Andy
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App