Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP no connection!

10 May 2011   #1
aquaali

windows 7 pro
 
 
HELP no connection!


Hi basically i got a virus and now iv finally removed it successfully my internet wont work.. where i plug the ethernet into my network card the light used to be solid but now it flashes (blinks) instead. and also the light on my router indicating theres an active ethernet cable in the port isnt coming on anymore.. if i run a diagnostic it say the cable isnt plugged in. i kno its a working cable because it works with my ps3. ive reinstalled my os but no luck.

please help


My System SpecsSystem Spec
.
10 May 2011   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome to Seven Forims aquaali.
Have you reinstalled the network adapter driver? Check inside the connector on the adapter card and make sure all the tiny wires are lined up in their slots. I had a laptop with that problem. Did you do a complete CLEAN reinstall? Sometimes the upgrade or repair install can make/leave some problems.
Are you positive you have removed the virus completely? Some can replicate on their own.
You should have two lights on the card. Usually a green one which shows power, and a different color, orange, red, to show internet connectivity. The green light should be solid, no blinking.
My System SpecsSystem Spec
10 May 2011   #3
aquaali

windows 7 pro
 
 

hey thank you,
i presumed the driver was reinstalled when i redone the OS because i uninstalled them before i redone the os. im pretty sure its not the wiring because i have 2 ethernet ports in the card and they are both doing the same thing. yes i done a full reinstall i even formatted the drive first (it only took like 3 seconds to format which i dint really trust tho). im sure the virus is gone specially after a clean reinstall of the os. i just have one light on each port which blink orange. the thing i find the most puzzling is my router not picking up the fact a cables plugged in..
My System SpecsSystem Spec
.

10 May 2011   #4
aquaali

windows 7 pro
 
 
ty

hey thank you,
i presumed the driver was reinstalled when i redone the OS because i uninstalled them before i redone the os. im pretty sure its not the wiring because i have 2 ethernet ports in the card and they are both doing the same thing. yes i done a full reinstall i even formatted the drive first (it only took like 3 seconds to format which i dint really trust tho). im sure the virus is gone specially after a clean reinstall of the os. i just have one light on each port which blink orange. the thing i find the most puzzling is my router not picking up the fact a cables plugged in..
My System SpecsSystem Spec
10 May 2011   #5
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Ok, next go to Device Manager and check the network adapters' drivers. Make sure nothing has the yellow warning triangle, those mean something is amiss, usuall the device isn't installed correctly or Windows can't find the right driver files.
My System SpecsSystem Spec
Reply

 HELP no connection!




Thread Tools




Similar help and support threads
Thread Forum
'Bluetooth connection' is shown in my Network Connection suddnly.
Hi, I really had not this 'Bluetooth connection' before. But, I really don't know that pairing my Nokia Bluetooth with my HP Laptop Bluetooth would add this Bluetooth connection or NOT. I really guess this Bluetooth Connection was listed there when I connected my Lapotp Bluetooh with Nokia...
Network & Sharing
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
Wireless Connection - WIFI connection not showing up
I have a iMac and I have installed Windows7 using Bootcamp v4.0. When I use the computer on MacOS X I am able to connect to the Wireless Connection named (ORACLE@PG), also when I restart the computer the same connection shows on the boot-loader screen. But when I am on the Windows 7, I am unable...
Network & Sharing
Wireless connection works, wired connection does not.
So last night, my wired connection was working. I did not install any new software or download anything. Tried getting on the internet today and nothing. My computer has an IP Address but I can't get onto the internet at all. I can't ping google. I can ping my IP address assigned, can't ping my...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
No Internet Connection/No Network Connection
I've been getting internet connection on and off all day today, thinking it was just Comcast. But every time I went to look at the modem, it was still functioning fine, and the router's local status site told me it was working fine. Well, now it's not working. I tried restoring back to an old...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App