Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: invalid ip config help please.

13 May 2011   #1
airblazer

windows 7
 
 
invalid ip config help please.

I network bridged my laptop to my xbox to find that its identifying the connection indefinitely would someone help me?

heres my ipconfig/all if it helps.
Windows IP Configuration

Host Name . . . . . . . . . . . . : Alatas-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1A-65-9D-41-43-4B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-26-6C-80-24-9F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::540:e79f:dc83:12ca%15(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.18.202(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : 1C-65-9D-41-43-4B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c5b4:10fa:fd59:945e%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, May 13, 2011 5:52:06 AM
Lease Expires . . . . . . . . . . : Friday, May 13, 2011 6:52:07 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 186410397
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-0E-6F-57-1C-65-9D-41-43-4B

DNS Servers . . . . . . . . . . . : 68.87.76.178
68.87.66.196
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{D599CE07-A027-4010-9F29-4BBE77483EBA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{822AB292-564F-4362-B17A-56BA5C19AAC0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:381c:1c0e:e7f9:31aa(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::381c:1c0e:e7f9:31aa%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled


My System SpecsSystem Spec
.
13 May 2011   #2
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

Need a bit more information about the network setup ( how each device is connected to each other). What are you trying to do exactly, using the laptop to get internet connectivity for the xbox?
My System SpecsSystem Spec
13 May 2011   #3
brady

 

Your DNS servers should be : 192.168.0.1
My System SpecsSystem Spec
.

13 May 2011   #4
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

Quote   Quote: Originally Posted by brady View Post
Your DNS servers should be : 192.168.0.1
Why do you say that? are:

nrcns.sanjose.ca.sanfran.comcast.net

and

ns.cmc.co.denver.comcast.net not dns servers?
My System SpecsSystem Spec
13 May 2011   #5
brady

 

public vs. private dns on bridged connection would most likely cause the issue when identifying the network.
if you are unable to force catagorize the connection you may want to rely on internal dns.
My System SpecsSystem Spec
13 May 2011   #6
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

I was under the impression NLA didn't need DNS entries to identify a network properly, just a gateway.
My System SpecsSystem Spec
13 May 2011   #7
brady

 

wondering if the ipv6 is causing the issue? The bridge is ipv6 enabled and is getting apipa, the bridge doesn't seem to be pulling anything from the wireless adapter anyway.
My System SpecsSystem Spec
13 May 2011   #8
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

Yeah thats right, if i understand it correctly he is connecting the xbox to his LAN connection and trying to use the Wireless connection to connect it to the internet. If i have that correct there is probably a better way to do it. I have done this previously by:

1. Removing the interface bridge
2. Enable ICS on the wireless adaptor. Internet Connection Sharing - Enable.
3. Set the local area connections gateway to the IP of the wireless connection.
4. On the xbox set the gateway to the local area connections IP address.

I could be totally wrong about how he wants this set up, wont know much more until the OP posts further details.
My System SpecsSystem Spec
13 May 2011   #9
brady

 

That's what I've seen used in the past on these forums
My System SpecsSystem Spec
13 May 2011   #10
airblazer

windows 7
 
 

well iam using my xbox connected to my laptop through a ethernet and my laptop to my wireless. iam trying the above suggestion but i don't know how to change my ip manually

edit: i tried setting my local to my wireless' ip and dns, then setting my xbox to those settings as well. It still didnt work and i remain very confused
My System SpecsSystem Spec
Reply

 invalid ip config help please.




Thread Tools




Similar help and support threads
Thread Forum
WLAN and Lan - Invalid IP Config and Problem with wireless adapter
I have had this issue over a month now and either I am missing something fairly obvious or this is a deeper issue than I know how to resolve. Seemingly without reason, I suddenly had connectivity issues with the invalid ip config error on my wireless adapter. I tried moving the pc and...
Network & Sharing
about:config
Caught my daughter typing "about:config" into the address bar and since then whenever i have used Firefox i am constantly reminded to enable javascript. Is there a way i could undo what-ever she has done?
Browsers & Mail
Config.reg
After completing a backup of the OS, I was surprised at now big it was, until I remembered that my TV tuner software is set to daily recording of a TV program, and its options does not include a way to set the download path manually. It uses C:Users\Public\Public Video\FusionHDTV\Capture\. ...
Software
Config
I wanted to use run and go to msconfig. I inadvertently typed config in my seaarch (by start button), my computer instantly shut down and restarted. What did I actually do?
General Discussion
Invalid IP Config + Invalid BOOT.INI = HELP!!
You can cut and paste the questions below on your New Thread to easily give the answers: Current Operating System, pre-install Do you have a single OS on your computer, are you planning on multi-booting with this installation? Single OS (XP Pro SP3), and yes I want to dual boot. Are you...
Installation & Setup
Invalid IP Config error
I just upgrade from bulid 7000 to build 7057. when i try to connect to the internet it gets connected but when i try to surf no page loads. when i clicked on diagonise problem it says my comp doesnt have a valid ip config, wat do i do :cry:
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App