Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wilders Security Forum

27 May 2011   #1
noels7

Windows 7 Ultimate x64
 
 
Wilders Security Forum

Hi

Does anyone know what happened to Wilders Security Forums.
Have not been able to access for approx 1 week.

noels7


My System SpecsSystem Spec
.
27 May 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by noels7 View Post
Hi

Does anyone know what happened to Wilders Security Forums.
Have not been able to access for approx 1 week.

noels7
Its up here
My System SpecsSystem Spec
27 May 2011   #3
noels7

Windows 7 Ultimate x64
 
 

This is the message I continually get:
"The server at Wilders Security Forums - Powered by vBulletin is taking too long to respond."

Same result with Firefox, IE, cleaned cache cookies etc.
No problem accessing all other sites/forums

Don't suppose Australian government has blocked access for some reason?

noels7
My System SpecsSystem Spec
.

27 May 2011   #4
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

I can get there fine.
My System SpecsSystem Spec
27 May 2011   #5
Airbot

Windows 7 Ultimate x64 SP1
 
 

Fine here too.

Could always -

Ping the site. Cmd prompt - ping wilderssecurity.com
Run tracert. Cmd prompt - tracert wilderssecurity.com
Clear your dns cache. Cmd prompt - ipconfig/flushdns
Reinitialize your network adapter.
Reboot router.
Check in router settings if anything has been added in about it. Access - your IP address in your browser address bar.
Check your Hosts file just in case. Windows/System32/drivers/etc - hosts
Check if any firewall/AV is interfering.
My System SpecsSystem Spec
27 May 2011   #6
kegobeer

Windows 7 Ultimate x64 SP1
 
 

No problem here, either. Have you tried using a computer at your local library to try to access the website?
My System SpecsSystem Spec
27 May 2011   #7
TOMPPA

win7 ultimate 64bit , win7 home premium 32bit
 
 

no problems here
My System SpecsSystem Spec
27 May 2011   #8
NICK ADSL UK

 
 

All is well i just looked in there myself
My System SpecsSystem Spec
27 May 2011   #9
Heyyou

WIN7 x64 Home Premium SP1
 
 

I just got off Wilders to come here. Wilders Security Forums - Powered by vBulletin
My System SpecsSystem Spec
27 May 2011   #10
noels7

Windows 7 Ultimate x64
 
 

Many thanks for your replies
Still no luck. Cannot understand why I can access any forum/site on FF and IE except Wilders.

My system : win7 ultimate X64 6gig memory, all drivers/win7 etc updates current

Ping the site. Cmd prompt - ping wilderssecurity.com(request timed out)
Run tracert. Cmd prompt - tracert wilderssecurity.com(request timed out)
Clear your dns cache. Cmd prompt - ipconfig/flushdns(system says cannot find)
Reinitialize your network adapter. (?)
Reboot router.(turned cable modem off 5mins then rebooted comp and restart modem)
Check in router settings if anything has been added in about it. Access - your IP address in your browser address bar. (?)
Check your Hosts file just in case. Windows/System32/drivers/etc - hosts(still original -created 14/7/09)
Check if any firewall/AV is interfering. (disabled MSE,shutdown Prevx, quit Look n Stop -still unable to connect to Wilders)

Strange that even with backup hard drive installed, main HD removed problem still exists. Modem activity indicates nothing while attempting to connect to
Wilders Security Forums - Powered by vBulletin

Further help/advice would be greatly appreciated.

noels7
My System SpecsSystem Spec
Reply

 Wilders Security Forum




Thread Tools




Similar help and support threads
Thread Forum
host files for new Wilders forum location
Hi, Wilder's security forum has moved to a new server. Please read the attached posts . Forum moving to new hosting company - Wilders Security Forums Looking at posts #11 & #12 in particular, are we supposed to add the lines in post 11 to our Hosts file? If so I'm not familiar with where the...
Network & Sharing
Security breach at "forum.notebookreview.com"
Just received an email that there has been a security breach at forum.notebookreview.com link Names and passwords were accessed. This is the second security breach of separate forums I subscribe to, in about 4 weeks. A good lesson to not use the same password on multiple forums
Chillout Room
Attn: Security News Forum
Hi Sevenforums members. We have a new sub forum for Security News related threads. Please post any security news threads you have in this forum instead of the regular System Security forum. If possible, we want to keep the regular System Security forum filled with actual security problems,...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App