Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's wrong with the picture?

11 Jun 2011   #1
nicoricarte

Windows 7 Home Premium x64
 
 
What's wrong with the picture?

Check the picture attached.

As you probably have seen, the picture isn't exactly subtle. Two very contradictory things. It looks like I'm really connected, but windows doesn't show it. It shows up in the Network and Sharing too.

If I enable the Wireless adapter, it's pretty much the same, but only thing that shows up is either there are connections available or not at all.

This has been bugging me ever since my friends wanted to try HomeGroup. So, now let's keep it simple starting with the LAN, first. Possible fix please?




Attached Thumbnails
What's wrong with the picture?-untitled-1.png  
My System SpecsSystem Spec
.
11 Jun 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by nicoricarte View Post
Check the picture attached.

As you probably have seen, the picture isn't exactly subtle. Two very contradictory things. It looks like I'm really connected, but windows doesn't show it. It shows up in the Network and Sharing too.

If I enable the Wireless adapter, it's pretty much the same, but only thing that shows up is either there are connections available or not at all.

This has been bugging me ever since my friends wanted to try HomeGroup. So, now let's keep it simple starting with the LAN, first. Possible fix please?
Easy workaround.

Go to network and sharing. Create a new network connection using workgroup (uses IPv4 instead of homegroup IPv6). Connect using that and if successful disable IPv6 and kill homegroup.
My System SpecsSystem Spec
11 Jun 2011   #3
nicoricarte

Windows 7 Home Premium x64
 
 

I'm sorry but I don't know how. Can you please teach me how?
My System SpecsSystem Spec
.

12 Jun 2011   #4
bc808

Windows 7 Ultimate x64
 
 
Same issue, unresolved

I've had this for a few months now, and haven't found a fix yet. I finally decided to do a fresh install again. What brought me to this forum was an issue with my HG and Play To function; which overnight decided to quit. Anyway, I have a DWA-131 adapter which works perfectly fine, yet the icon would be red X'd. I tried to un/reinstall all drviers, no luck. Changed out adapters, no luck.

If anyone has any info, it would be greatly appreciated for my sanity.

aloha,
bc
My System SpecsSystem Spec
13 Jun 2011   #5
nicoricarte

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by bc808 View Post
I've had this for a few months now, and haven't found a fix yet. I finally decided to do a fresh install again. What brought me to this forum was an issue with my HG and Play To function; which overnight decided to quit. Anyway, I have a DWA-131 adapter which works perfectly fine, yet the icon would be red X'd. I tried to un/reinstall all drviers, no luck. Changed out adapters, no luck.

If anyone has any info, it would be greatly appreciated for my sanity.

aloha,
bc
I totally agree. It's very annoying. I can't use HomeGroup, too.
My System SpecsSystem Spec
Reply

 What's wrong with the picture?




Thread Tools




Similar help and support threads
Thread Forum
How do i get my picture icons to show the actual picture thumbnail?
It seems ive tried different options and i still cant get to see a preview of the picture i have highlighted, i have to open it fully in order to see what it is .anyway to change this? windows 7 btw
General Discussion
Windows 7 Wordpad - Inserted picture wrong size
When I insert a picture into Worpad the image size is wrong. eg if the picture is 6.2cm across (@300dpi res) it appears as 19cm wide in the A4 Wordpad page. I can insert the same image into an MS Word10 A4 page or Open Office A4 page and the size is correct. Of interest, if I insert the same image...
Music, Pictures & Video
Picture format wrong
Hi, I've got a number of home made videos that were taken in 4:3 format but when played on Windows Media Player they will only play in 16:9 format and I cant find anything in the setup or playback controls to change it. Can anyone help, cheers, Jeff
Music, Pictures & Video
Wrong colours when watching picturs with windows picture viewer and...
I attached a picture to this post to help me expalin. If you look at the picture on the left (using the windows default one) the colours are out of place but on the right (at the moment using quicktime) the colurs are okey. Also when i go to fullscreen move with the windows default one everything...
Music, Pictures & Video
Add Custom User account picture and Win Logon picture to Theme file ?
hi , is it possible to add custom user account picture and windows logon picture inside theme file ? and also other icons changes like pictures - music - video - libraries ..etc ?
Themes and Styles
Album art is the wrong picture?
Well, I have Windows Media Center, and I haven't messed with it enough to fix the album art. I have the album art. It is correct for most albums, but for some, it is defaulted to some 3 Doors Down album cover. I really don't get that. Well, I went into the Player, and updated the albums, it fixed...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App