Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dat DNS

20 Jun 2011   #1
Frenetic

Windows 7 Home Premium 64-bit
 
 
Dat DNS

Hey 7 forums, there is some odd happenings about with my computer. usually, I use my computer in Florida, and at my home it works perfectly. however, now that i am in my boarding school [ in Connecticut ], the internet connection doesn't seem to work and I keep getting the same DNS server error for each connection I try [ even Ethernet! ] . Is there some sort of trick I can do or software that I can download to help remedy this?

1,000 thank yous and a slice of cake if you guys can help me out -- i urgently need this fixed for scholarly purposes.

and yes, i will +rep. :]


My System SpecsSystem Spec
.
20 Jun 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Frenetic View Post
Hey 7 forums, there is some odd happenings about with my computer. usually, I use my computer in Florida, and at my home it works perfectly. however, now that i am in my boarding school [ in Connecticut ], the internet connection doesn't seem to work and I keep getting the same DNS server error for each connection I try [ even Ethernet! ] . Is there some sort of trick I can do or software that I can download to help remedy this?

1,000 thank yous and a slice of cake if you guys can help me out -- i urgently need this fixed for scholarly purposes.

and yes, i will +rep. :]
Please run ipconfig /all and upload the output.


(start>cmd>right click and run s admin>ipconfig /all)
My System SpecsSystem Spec
21 Jun 2011   #3
Frenetic

Windows 7 Home Premium 64-bit
 
 

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Con
troller (NDIS 6.20)
Physical Address. . . . . . . . . : 48-5B-39-7B-E5-15
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1A-4B-D6-CF-58-4B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . : oxford.local
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
Physical Address. . . . . . . . . : 1C-4B-D6-CF-58-4B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::dce4:6d21:7e50:5095%59(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.41(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, June 21, 2011 12:29:58 PM
Lease Expires . . . . . . . . . . : Wednesday, June 22, 2011 12:15:34 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 1008487382
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-8F-33-2B-1C-4B-D6-CF-58-4B

DNS Servers . . . . . . . . . . . : 10.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D4748400-877F-44EC-A237-2B9F5508CA8F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.oxford.local:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D58D8FB9-390E-4C24-800C-53E9873F4308}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #9
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.

21 Jun 2011   #4
Bigwil806

Windows Ultimate 64 bit
 
 

Frenetic, you are getting an IP address via DHCP and a DNS server. You don't mention the DNS error you received, what does it say? Go back to the command prompt like before, and type ping www.sfldlib.org
Do you get any replys? You should get 4 identical replies that look like this:

C:\>ping www.sfldlib.org
Pinging sfldlib.org [66.147.242.176] with 32 bytes of data:
Reply from 66.147.242.176: bytes=32 time=106ms TTL=48
Reply from 66.147.242.176: bytes=32 time=110ms TTL=48
Reply from 66.147.242.176: bytes=32 time=127ms TTL=48
Reply from 66.147.242.176: bytes=32 time=120ms TTL=48
Ping statistics for 66.147.242.176:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 106ms, Maximum = 127ms, Average = 115ms

Let us know what you get!
My System SpecsSystem Spec
22 Jun 2011   #5
Frenetic

Windows 7 Home Premium 64-bit
 
 

Pinging sfldlib.org [66.147.242.176] with 32 bytes of data:
Reply from 66.147.242.176: bytes=32 time=97ms TTL=51
Reply from 66.147.242.176: bytes=32 time=110ms TTL=51
Reply from 66.147.242.176: bytes=32 time=143ms TTL=51
Reply from 66.147.242.176: bytes=32 time=84ms TTL=51

Ping statistics for 66.147.242.176:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 84ms, Maximum = 143ms, Average = 108ms

and for my dns error it says "the dns server isn't responding" but it's like that for nearly every connection i try here. could it be my computer?
My System SpecsSystem Spec
22 Jun 2011   #6
Bigwil806

Windows Ultimate 64 bit
 
 

Frenetic, DNS is certainly working or you wouldn't have gotten the replys like I showed you. This means you can resolve names (www.sfldlib.org) to IP addresses. Open IE and go to www.sfldlib.org to see if you can view the website then do the same with Firefox 4 if you have it. If you can connect to that website your school may be running a web filter blocking the sites you want to visit. Usually it would say the products name like, Untangle has blocked this site! If you get to any site at all you may have either a browser, service or virus issue.Check with the schools IT staff to find out if this is the case. If it is the only way around it is to use a proxy website but they're probably blocking those also! Let us know the results of the browser test.
BW
My System SpecsSystem Spec
22 Jun 2011   #7
Frenetic

Windows 7 Home Premium 64-bit
 
 

well, i tried it again (on both browsers) but yet it still doesn't work. just so you know, where my wireless connection symbol is displayed, i get a big fat yellow caution triangle over the logo.

my school uses iPrism servers, and the staff say that it should be working like it is for everyone else.
My System SpecsSystem Spec
22 Jun 2011   #8
Bigwil806

Windows Ultimate 64 bit
 
 

Frenetic, do this:Click on Start>All Programs>Accessories>Right click on Command Prompt then select Runas Administrator. When the prompt appears type: netsh int ip reset <enter>(Wait for the replies) Now type:ipconfig /flushdns <enter>
Now restart the pc and tell us what happens! BTW:<enter> means hit the enter key

BW
My System SpecsSystem Spec
22 Jun 2011   #9
Frenetic

Windows 7 Home Premium 64-bit
 
 

still the same, what the fuff
My System SpecsSystem Spec
22 Jun 2011   #10
Frenetic

Windows 7 Home Premium 64-bit
 
 

any other ideas?
My System SpecsSystem Spec
Reply

 Dat DNS




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App