Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My default gateway is 0.0.0.0 how do i change my default gateway

06 Jul 2011   #41
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by sal123 View Post
Quote   Quote: Originally Posted by MvdB View Post
Quote   Quote: Originally Posted by sal123 View Post

actually the truth is i dont know
If you are using the same pc... Then it is something else... You are not fully blockec.
Are you using SF through a browser? Does it recognise the www.sevenforums.com address?
yes
OK, that's a surprise... That works normally. Next question is... what does not work?
Appears you can surf, do DNS resolution, post stuff in SF...
Apart from the weird IPconfig settings, what does not work as you want it to?


My System SpecsSystem Spec
.
07 Jul 2011   #42
sal123

windows 7 home premium 32bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
Quote   Quote: Originally Posted by sal123 View Post
Quote   Quote: Originally Posted by MvdB View Post

If you are using the same pc... Then it is something else... You are not fully blockec.
Are you using SF through a browser? Does it recognise the www.sevenforums.com address?
yes
OK, that's a surprise... That works normally. Next question is... what does not work?
Appears you can surf, do DNS resolution, post stuff in SF...
Apart from the weird IPconfig settings, what does not work as you want it to?
i cant forward a port
which affects my download speed .it is really miserable 0.2kbps can you belive that .the port forwarding software i use doesn't recognize my gateway
My System SpecsSystem Spec
07 Jul 2011   #43
sal123

windows 7 home premium 32bit
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
Quote   Quote: Originally Posted by sal123 View Post
you lose the bet you think i have gone mad or what before posting this thread i have checked thousands of time
I'd just like to say that my PIBKAC comment was meant light heartedly, I didn't mean to offend and I'm truly sorry if I did. Thats why I put the and after it.

Well if it is showing 0.0.0.0 as default gateway in ipconfig/all you shouldn't have any internet? So now I'm really just like everyone else in this thread.
this is the mystery
My System SpecsSystem Spec
.

07 Jul 2011   #44
alphanumeric

Windows 10 Education 64 bit
 
 

Quote   Quote: Originally Posted by sal123 View Post
i cant forward a port
which affects my download speed .it is really miserable 0.2kbps can you belive that .the port forwarding software i use doesn't recognize my gateway
Port forwarding at home would normally be done on "your" router, which would be your default gateway. The router obtains one public IP address from your ISP on its WAN side. On the LAN side the router gives out private ip addresses to each PC, normally something like 192.168.0.xxx. The IP address listed as default gateway in ipconfig would be the LAN side IP address or the router. Its the IP address you use to log into the router and setup port forwarding. The PCs on the LAN side are isolated from the WAN side (the internet) by NAT. Network Address Translation. This causes problems with some web based apps and requires you to port forward. You link a port on a PC to the WAN/Public IP your ISP gives the router.

If you are directly connected to the Internet, and not going though a router, you will get a public IP address from your ISP. In this case "you can not port forward". Your default gateway will be your ISP, it will be equipment belonging to them and totally under their control. You don't have access to change any settings etc.

sal123 would you please confirm that you use a mmx 310g 3g USB modem for your internet. And also post the first two sets of numbers listed under ipconfig as your ip address. If it is a public IP address you are wasting your time trying to port forward to your PC. I'm not trying to be a smart ass etc, I'm just trying to sort it out and maybe save you some headaches trying to do something that may not even be possible with your current Internet setup.
My System SpecsSystem Spec
24 Jul 2012   #45
Stonecaper

Windows 7 Ultimate Build 7600 x64
 
 

Okay, I am very Sorry to revive a very old thread here But i am fed with a similar problem.I have been using two internet connections together, 1) an ADSl 2 MBPS wired connection via a router and 2)a 26 wireless Connection via a Docomo Sim on a LG turbo modem

My problem is the error 734 while accessing the second connection started a few days ago,i cant seem to get over it,i have enabled netBIOS over TCP\IP,disabled ipv6,but nothing seems to solve the problem
the simcard downloads data fine on a Mobile phone.

I am really frustrated,Please help me if you can

ipconfig/all copy-paste (ADSL Connection on) -
Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Stonecaper>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Stonecaper-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : local.lan

PPP adapter Broadband Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadband Connection
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 117.194.33.168(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . : 0.0.0.0
   DNS Servers . . . . . . . . . . . : 218.248.255.162
                                       218.248.255.163
   NetBIOS over Tcpip. . . . . . . . : Disabled

Unknown adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : LGE WirelessSA USB NDIS Device
   Physical Address. . . . . . . . . : 02-B1-A8-39-84-14
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : local.lan
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 00-30-67-60-B7-CA
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, July 24, 2012 11:03:11 PM
   Lease Expires . . . . . . . . . . : Wednesday, July 25, 2012 11:03:10 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\Stonecaper>
ipconfig/all copy-paste (ADSL Connection off) -

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Stonecaper>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Stonecaper-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : local.lan

Unknown adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : LGE WirelessSA USB NDIS Device
   Physical Address. . . . . . . . . : 02-B1-A8-39-84-14
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : local.lan
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 00-30-67-60-B7-CA
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Tuesday, July 24, 2012 11:03:10 PM
   Lease Expires . . . . . . . . . . : Wednesday, July 25, 2012 11:03:09 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\Stonecaper>
and My network Connection -

My System SpecsSystem Spec
10 Aug 2012   #46
trex6187

windows 7 ultimate x86
 
 
same problem like sal i use mmx310g datacard and bsnl sim

Quote   Quote: Originally Posted by sal123 View Post
Quote   Quote: Originally Posted by MvdB View Post
James has a good point! You need netbios or something like it for your Session Layer.

If your up to it, there's a great, but somewhat technical tutorial here: Internetwork Troubleshooting Guide

If that's too much: check this:
HTML Code:
To enable NetBIOS over TCP/IP:
Click Start, and then click Network. (Or you can click Start, type ncpa.cpl into the search box, and press ENTER).
Click on the Network and Sharing Center, and then click Manage Network Connections.
Right click on the Local Area Connection or the connection you are using.
Select the Internet Protocol version 4 (TCP/IPv4)
Click the Advanced button under the General tab.
Click the WINS tab.
You should see a similar screen as below. Make sure the buttun the arrow points to is on.... That says that your DHCP server gives you the netbios settings. That is how it should be. If in doubt, post your version of this screen.

Attachment 162587

Good luck!
the button you showed is not being allowed to click but i have enabled netbios over tcp/ip

I read the whole thread and found that sal has done mistake here, he didnt go to the LAN properties he actually gone to the BSNL EAST INTERNET(connection profile name) properties and there the option is not allowed to click that what is sal saying. Anyways i go the LAN IPV4 PROPERTIES and saw that the settings(see screenshots) are correct. My default gateway is also 0.0.0.0 and i m able to access internet. see screenshots.. I didnt do anything like sal123 but i have seen peoples who use broadband have default gateway 0.0.0.0 even if it is broadband...
[IMG]http://ggg6187.*****.com/a.PNG[/IMG]
[IMG]http://ggg6187.*****.com/a1.PNG[/IMG]
[IMG]http://ggg6187.*****.com/Capture2.PNG[/IMG]
My System SpecsSystem Spec
10 Aug 2012   #47
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This problem is usually caused by either an out of date driver or the router needs a firmware update or replacement.

There is also a way to fix this problem manually by typing the correct default gateway into the IPv4 properties. The link below shows you how.

Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
My System SpecsSystem Spec
Reply

 My default gateway is 0.0.0.0 how do i change my default gateway




Thread Tools




Similar help and support threads
Thread Forum
How to change my IP Address and Default Gateway
Can somebody give me an easy way on how to change my IP address and Default Gateway? I tried to google my problem but their instructions are too complicated for a newbie like me. I want to change my default gateway from 192.168.254.100 to 192.168.1.1 in order to access my router. Will it work?...
Network & Sharing
Default Gateway Not Available
Hello all, I have been experiencing problems with the above error message - I use the Windows network trouble-shooter to resolve the problem and Windows proceeds to reset the network adapter and all is fine again until next time. This problem used to happen once every few days but since I...
Network & Sharing
The default gateway is not available
Hello, Up until now I've always been able to fix problems with my PC myself or with some help of the almighty internet, but this time no matter what I tried, nothing seemed to work. I was doing a tutorial with WAMP server, then went downstairs to make myself some food, after an hour, I came back...
Network & Sharing
Default Gateway Not Available.
I have been having this problem where my internet cuts. When I troubleshoot using windows troubleshooter it says that "Default Gateway is not available". Now i know its not my router because other devices work fine. My PC is connected via Ethernet and other Ethernet devices work fine. My NIC is...
Network & Sharing
Change the default gateway to the internet to 3G connection
Hi all I am connected to a windows domain LAN and a 3G network adapter at the same time. Now by default, the Computer connects to the internet via the LAN. Now at times the internet via the LAN is VERY slow, so I would like to override it with the 3G connection, so that all internet traffic...
Network & Sharing
Default gateway is not available
I am using an Acer Aspire One netbook running Windows 7 Starter--for now; I plan to uprade--and an Atheros AR5B93 wireless card. Unfortunately, I am frequently unable to to access the internet. When Windows executes an automated repair, it reports that the "default gateway is not available." It...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App