Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection struggling

02 Jul 2011   #1
kalashnikov

Windows 7 Ultimate 64bit
 
 
Internet connection struggling

Hi All,

I recently purchased a new system (custom built) with the following specs:

Intel core i7 950 CPU (not overclocked)
6 GB Ram
ASUS P6X58D-E Motherboard
ATI Radeon HD 6870 (2 in crossfire)
Windows 7 Ultimate x64

And I am using a D-Link DWA-125 Wireless N 150 USB Adapter.
My ability to connect to the internet seems to be on and off, previously I had tried a different USB adapter with similar (worse) results.

Yesterday I was able to connect, although it was quite slow, but that may have been due to my internet going slow at the end of last month.

ipconfig gives the following results:


Windows IP Configuration

Host Name ............... : Adrian-PC
Primary Dns Suffix ......:
Node Type ................: Hybrid
IP Routing Enabled ..... : No
WINS Proxy Enabled ....: No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix : lan
Description ......................... : D-Link DWA-125 Wireless N 150 USB Adapter(rev.A2)
Physical Address....................: 1C-7E-E5-5C-1C-F3
DHCP Enabled ...................... : Yes
Autoconfiguration Enabled ...... : Yes
Link-local IPv6 Address...........: fe80::51ef:df03:7c75:9e06%12(Preferred)
IPv4 Address........................ : 192.168.1.67(Preferred)
Subnet Mask.........................: 255.255.255.0
Lease Obtained......................: Sunday, July 03, 2011 11:12:26 AM
Lease Expires........................: Monday, July 04, 2011 11:24:41 AM
Default Gateway....................: 192.168.1.254
DHCP Server.........................: 192.168.1.254
DHCPv6 IAID.........................: 320634597
DHCPv6 Client DUID................: 00-01-00-01-15-9B-DE-86-20-CF-30-43-5C-B7

DNS Servers..........................: 192.168.1.254
NetBIOS over Tcpop...............: Enabled

Ethernet adapter Local Area Connection:

Media State..........................: Media disconnected
Connection-specific DNS Suffix.:
Description...........................: Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
Physical Address....................: 20-CF-30-43-5C-B7
DHCP Enabled .......................: Yes
Autoconfiguration Enabled.......: Yes

Tunnel adapter isaptap.{45128B6B-6B1C-4B7E-A3DE-5977FA9E9115}:

Media State..........................: Media disconnected
Connection-specific DNS Suffix.:
Description...........................: Microsoft ISATAP Adapter
Physical Address....................: 00-00-00-00-00-00-00-E0
DHCP Enabled .......................: No
Autoconfiguration Enabled.......: Yes

Tunnel adapter isaptap.lan:

Media State..........................: Media disconnected
Connection-specific DNS Suffix.: lan
Description...........................: Microsoft ISATAP Adapter #2
Physical Address....................: 00-00-00-00-00-00-00-E0
DHCP Enabled .......................: No
Autoconfiguration Enabled.......: Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State..........................: Media disconnected
Connection-specific DNS Suffix.:
Description...........................: Teredo Tunneling Pseudo-Interface
Physical Address....................: 00-00-00-00-00-00-00-E0
DHCP Enabled .......................: No
Autoconfiguration Enabled.......: Yes



I'm not sure what most of that means, but since I have tried several USB adapters with similar results I am thinking it is something to do with IPv6 and not the adapter / router.
The internet works perfectly fine on other computers in our home network, even my laptop which is the same distance from the router as the PC in question.

The D-Link Adapter can recognise the network, and sometimes connect with "no internet access". But as of today it is struggling to connect to both. Should I run the flushdns.bat?


Any help would be really appreciated.


My System SpecsSystem Spec
.
03 Jul 2011   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi AK 47, read this Attachment 162904
My System SpecsSystem Spec
03 Jul 2011   #3
kalashnikov

Windows 7 Ultimate 64bit
 
 

Okay I've done that but I'm not sure how it helps...?
Thanks for the reply though.

I installed the latest drivers for the USB adapter and things seem to be running a little smoother today, but I still have the occasional drop out where the internet dies, if I restart it doesn't really help.
Really odd because the internet is working fine on my laptop.
My System SpecsSystem Spec
.

03 Jul 2011   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi, if flushing your DNS cache, type cmd in start menu search box, right click & run as admin, the you type ipconfig /flushdns & hit enter. When done type exit & hit enter. Reboot.
My System SpecsSystem Spec
03 Jul 2011   #5
kalashnikov

Windows 7 Ultimate 64bit
 
 

Okay done, still no good. The internet seems to go well for a short while and then it dies again and again. Any other suggestions?

I don't know if I should try to get rid of the "Tunnel adapters"?

Thanks
My System SpecsSystem Spec
04 Jul 2011   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

What connection type is causing the trouble, wired or wireless.
My System SpecsSystem Spec
Reply

 Internet connection struggling




Thread Tools




Similar help and support threads
Thread Forum
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
LAN connection without internet stops wireless internet connection
Well I've fiddled around and searched to no avail ... I have some form of conflict between my main wireless network and a LAN I use for file transfer and streaming. The attached PDF file illustrates the setup. Basically, the wireless network is fine by itself. Music streams from the...
Network & Sharing
Fallback to second internet connection after internet access loss?
My computer has two network adapters connected to two different internet gateways. One is Ethernet and the other is WIFI. The Ethernet connection is first on the access order list (if you don't know what I'm talking about, see the image attached) and the WIFI is second. Today, the internet...
Network & Sharing
BSOD - Struggling to understand
Hi all, im new here as you can see and i'm sorry if this seems like a simliar post, but believe me ive been struggling for last few hours over internet on information and how to do things and getting in all kinds of trouble (i will admitt im not 100% best at computers), so here goes whats been...
BSOD Help and Support
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App