Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't network Windows 7 and Windows XP

02 Jul 2011   #1
sommernyte

Windows 7 Home Premium 64bit
 
 
Can't network Windows 7 and Windows XP

I have a Windows 7 desktop and a Windows XP laptop and I cannot for the life of me get them to see each other. I have followed online instructions repeatedly - they are in the same workgroup name, the Advanced settings in Windows 7 are set to have discovery and sharing ON and password is OFF, I've tried rebooting, re-joining the network, turning the HomeGroup off, etc, etc and I don't know what the issue is.

The Windows 7 machine is wired to the modem, and the laptop is wireless - not sure if that can be an issue?

The firewall is just the regular Windows Firewall, which I understand shouldn't need special settings to allow the networking.

Not sure what info I need to provide for someone to be able to help me, but I am getting so frustrated!!!


My System SpecsSystem Spec
.
02 Jul 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sommernyte View Post
I have a Windows 7 desktop and a Windows XP laptop and I cannot for the life of me get them to see each other. I have followed online instructions repeatedly - they are in the same workgroup name, the Advanced settings in Windows 7 are set to have discovery and sharing ON and password is OFF, I've tried rebooting, re-joining the network, turning the HomeGroup off, etc, etc and I don't know what the issue is.

The Windows 7 machine is wired to the modem, and the laptop is wireless - not sure if that can be an issue?

The firewall is just the regular Windows Firewall, which I understand shouldn't need special settings to allow the networking.

Not sure what info I need to provide for someone to be able to help me, but I am getting so frustrated!!!

Please run IPCONFIG /ALL from cmd and post the output.

(start>cmd>right click and run as admin>ipconfig /all)
My System SpecsSystem Spec
02 Jul 2011   #3
sommernyte

Windows 7 Home Premium 64bit
 
 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\XXXXX>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : XXXXXX-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-AC-C0-B1-0F-5C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7ded:fff7:f923:b6d7%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.15.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, July 02, 2011 7:20:03 PM
Lease Expires . . . . . . . . . . : Saturday, July 09, 2011 7:20:02 PM
Default Gateway . . . . . . . . . : 192.168.15.1
DHCP Server . . . . . . . . . . . : 192.168.15.1
DHCPv6 IAID . . . . . . . . . . . : 259566784
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-08-70-B8-78-AC-C0-A9-A5-D7

DNS Servers . . . . . . . . . . . : 68.87.69.150
68.87.85.102
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{9D5B87DF-3176-4F2A-8A95-A898D20F0939}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:107b:3003:b3e3:286b(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::107b:3003:b3e3:286b%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
My System SpecsSystem Spec
.

02 Jul 2011   #4
sommernyte

Windows 7 Home Premium 64bit
 
 

That is from the Windows 7 machine - not sure if I need to do this for both machines?
My System SpecsSystem Spec
02 Jul 2011   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sommernyte View Post
That is from the Windows 7 machine - not sure if I need to do this for both machines?
win 7 seems to be working the other? may as well upload the ipconfig for th XP machine.

Have you rebooted the router and pc's at the same time?

Disabled encryption to test?

Both are on the same workgroup? etc
My System SpecsSystem Spec
02 Jul 2011   #6
sommernyte

Windows 7 Home Premium 64bit
 
 

I have not rebooted the router. Both are on the same workgroup. How do I disable encryption?

Here is the XP Machine:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\owner>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : XXXXXXX-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.wa.comcast.net.

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.wa.comcast.net.
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-14-A5-61-AF-F9
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.13
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 68.87.69.150
68.87.85.102
Lease Obtained. . . . . . . . . . : Saturday, July 02, 2011 8:05:28 PM
Lease Expires . . . . . . . . . . : Saturday, July 02, 2011 9:05:28 PM
My System SpecsSystem Spec
02 Jul 2011   #7
sommernyte

Windows 7 Home Premium 64bit
 
 

Rebooted router and both machines - no change.
My System SpecsSystem Spec
03 Jul 2011   #8
sommernyte

Windows 7 Home Premium 64bit
 
 

So far, I can access the XP machine by going to Start > Run and typing in \\(ip address) but I can't access the Win 7 machine from the XP machine at all.
My System SpecsSystem Spec
03 Jul 2011   #9
richyrichuk

Windows 7 Ultimate N 64-bit
 
 

Quote   Quote: Originally Posted by sommernyte View Post
Here is the XP Machine:

IP Address. . . . . . . . . . . . : 192.168.0.13
Quote   Quote: Originally Posted by sommernyte View Post
IPv4 Address. . . . . . . . . . . : 192.168.15.2(Preferred)

have i missed something? ur IP's are diff networks, also have u took IPV6 off just incase causing issue
My System SpecsSystem Spec
03 Jul 2011   #10
sommernyte

Windows 7 Home Premium 64bit
 
 

I don't know why they are different or how to turn IPV6 on or off. One is connected wirelessly (192.168.0.13) and the other is connected to the wireless router with an Ethernet cable. I tried assigning it an IP on the router by MAC address but it didn't work.
My System SpecsSystem Spec
Reply

 Can't network Windows 7 and Windows XP




Thread Tools




Similar help and support threads
Thread Forum
Fix for Unidentified Network, No network access at ICS in Windows 7
Well i had the problem when im doing the ICS between a computer with internet (win7) and a computer with ethernet cable (Winxp) When i unplug the cable or the other computer restart or whatever i get the message of "unidentified network" "internet innaccesible", "no Network Access" etc. I know...
Network & Sharing
Windows 7 Network Map Can't Figure Out Why There is a Network Switch
Hi, I am trying to figure out why windows 7 thinks there is a network switch in my home network. I have every computer in the house, setup to the same Workgroup as well as the same Homegroup. Can you please help me figure out why Windows thinks there is a network switch in front of my xbox 360...
Network & Sharing
Unable to see home network computers in Windows Explorer Network scree
Unable to see home network computers in Windows Explorer Network screen. I have a home network with 2 laptops and 1 desktop. The desktop I use as a "file server" in that all work done on the laptops is stored to the desktop. The desktop computer name is HAL. One laptop is fine and sees the...
Network & Sharing
Unidentified Network - No Network Access, since downloading Windows 7
I had Windows Vista and everything was fine, today I decided to use my free Windows 7 upgrade and I can't connect through my router. It started when I downloaded Windows 7 and I went to connect and it showed my network it said "Unable to connect to "network"". Then after a little why, it didn't...
Network & Sharing
windows 7 client and 2003 server: network Slow in very big Network !!
hello engineers, how r yo all? Guys i need your help. My problem is windows 7 hangs and freeze when access 2003 server Enterprise edition . This is not a small network, one of the biggest network. i have doubt on individual users...
Network & Sharing
unidentified network - public network Windows 7 64bit
Hello all, I have tried all the similar solutions to my problem but non eworks. I have just installed WIndows 7 Home 64bit. Wireless works (slooooooow). The cable from my Billion router/modem is recognised but does not work. In network and sharing centre I can see Wireless as Home...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App