Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Auto Connect to Wifi - Won't work! Any Ideas Please?

07 Jul 2011   #1
gail5863

Windows Home Premium 32 bit
 
 
Auto Connect to Wifi - Won't work! Any Ideas Please?

I bought my mum her first PC with Win 7 and a broadband connection which we have set up as WIFI. The broadband works fine, when we manually connect it. But the problem is when I have tried to set this to 'connect automatically on start up' (bottom right hand corner icon / into wifi and properties / clicked on the connections tab and ticked the box that says 'connect automatically on start up'. But everytime I re-start the computer, the wifi does not automatically connect. I have tried ticking the other 2 boxes as well under 'connect automatically..etc- but nothing seems to work. I have downloaded the latest software adaptor, installed IE9 over the top and the settings all say 'automatically connect' - but the pc just is not doing it - on start up.

I don't know what else to do - I am sure it's a setting somewhere, but spent 3 hrs last night and couldn't find it. I just want to make it easy for my mum to get onto the net as she's never used a pc before! so all she has to do is to click on the E/ ie button and straight into google.

Any thoughts would be very welcome, thank you very much.


My System SpecsSystem Spec
.
07 Jul 2011   #2
MvdB

Windows 7 64b Ultimate
 
 

Hello Gail, welcome to SF!

It sounds a bit strange... so a question first before we try stuff..

When you say it works fine if you manually connect.... what exactly do you do?
Please don't leave out any info that you might find superfluous...
My System SpecsSystem Spec
08 Jul 2011   #3
gail5863

Windows Home Premium 32 bit
 
 

Just for anyone interested, I spent another 3 hours last night and after trying a load of other things inc. removing AVG antivirus, reinstalling the WIFI software, I think I may have found out what the problem was. I trawled the internet for answers, but nothign worked but I did finally remove the 02 software for a dongle that we'd previously used on the PC (before the broadband was installed) - AND - when all these 02 files had been removed, the wifi then auto connected on start up and it now appears to be working. I hope this is now resolved.
My System SpecsSystem Spec
.

08 Jul 2011   #4
MvdB

Windows 7 64b Ultimate
 
 

Quote   Quote: Originally Posted by gail5863 View Post
Just for anyone interested, I spent another 3 hours last night and after trying a load of other things inc. removing AVG antivirus, reinstalling the WIFI software, I think I may have found out what the problem was. I trawled the internet for answers, but nothign worked but I did finally remove the 02 software for a dongle that we'd previously used on the PC (before the broadband was installed) - AND - when all these 02 files had been removed, the wifi then auto connected on start up and it now appears to be working. I hope this is now resolved.
That's great, good work! If it is resolved, could you go to the top of your thread and mark it solved? Thx,
Mark
My System SpecsSystem Spec
Reply

 Auto Connect to Wifi - Won't work! Any Ideas Please?




Thread Tools




Similar help and support threads
Thread Forum
No wifi icon at a loss to connect by wifi
Hi i recently upgraded from vista to Windows 7. The wifi icon that detects wifi is missing.... Using speccy it says that wifi has not been enabled....how do i enable it? Any Ideas? I have visited the Packard Bell website to update drivers but the only info I have on the model is Notebook ZH7...
Network & Sharing
Unable to connect to net via wifi at home but is fine at work
Got me stumped! My Sony Vaio connects to the net fine at work but at home shows connection to the wireless network but no internet access. Any thoughts appreciated! BTW I'm using a Netgear DGN1000 & IE.
Browsers & Mail
Connect work laptop to home wifi
Hey guys, I've got a Dell work laptop. It has McAfee Safeboot and other work related security things. I don't have many "privileges" on the machine. It connects to my work wifi network just fine (automatically) but I can't get it to connect to any wifi networks outside of work. If go to network...
Network & Sharing
Wifi Auto Connect?
Hi all. Have just installed a fresh copy of Win7 Home. It's a thing of beauty and no doubt, but I have one query that I couldn't find help with from 'Help and Support'. When I boot up my laptop I would like it to auto connect to my Wifi router and then auto launch Firefox. I can just...
Network & Sharing
Win7 looses tick to auto-connect to wifi on bootup
Hi, I have a new windows 7 laptop (home premuim x86). I can connect to my wifi as normal and set the connection to Auto connect when network is in range. The problem is soon as i reboot the laptop it looses the setting so i have to go back into the settings for the wifi connection and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App