Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "error 0x800705AD

13 Jul 2011   #1

64 win 7 ultimate
"error 0x800705AD

Hi All

In the last week I started seeing general failures with my weekly backups. I am using Acronis True Image 2011 and do a full backup with incrementals weekly.

All worked fine until last week when I noticed the backup failed.

Hardware and OS
Win 7 Ultimate sp 1
Intel i7 cpu
RAM 8 gb
Primary drive WD 1 tb

NAS device

WD Sharespace 4 tb using hardware RAID 5

Linksys WT610 n Router

PC and NAS devices are hardwired with Cat 6 cable, no WIFI involved

In trrying to troubleshoot this issue, I changed from ACRONIS to Internal WIN 7 backup tools. The process would work ok untill it got about halfway into writing the zip files in the backup.

After several failures, I attempted to do a copy from the hdd to the nas drive. As the copy started it would produce this error

"error 0x800705AD:Insufficient quota to complete the requested service"

In looking up this error on various forums, I see it had something to do with CA AV and Firewall. And it was pretty reproducible in VISTA to XP machines.

I had VIPRE installed, but changed to WIN 7 Security essentials three weeks back. VIPRE was getting to be a drag on system resources after it's latest update. I uninstalled VIPRE and installe dht e MS Solutions. Two backup[s ran successfull after that change over.

At this point I cant copy any files that are larger than 700 mb without having to to hit the retry button. I am right now running Rich Copy to avoid having to sit and watch the operation and i see the error in there

7/13/2011 10:09:35 AM,1453,Insufficient quota to complete the requested service.
,U:\Pictures\Raw Pics\Italy\20080614\DSC_2016.NEF

At this point I want to to do a clean install of WIN 7 again, but I am having a real hard time backing up my data.

Any help would be appreciated.

My System SpecsSystem Spec
15 Aug 2011   #2

Windows 7 Home Premium x64

try updating the WD Sharespace's firmware.

Use the WD Discovery software to log in, go to Advanced Mode/Settings/Update and check for latest firmware.

Version 2.2.93 with MioNet
My System SpecsSystem Spec

 "error 0x800705AD

Thread Tools

Similar help and support threads
Thread Forum
Hard Disk can't read in "my computer ", "initialized",I/O device error
I have a big problem here, I have used my hard disk for 9month, Yesterday when I watched movie on the half way, My hard disk suddenly disfuntion, And I thought my laptop problem due to always lagging so I restart my computer. But after that I can't read my hard disk (WD)in my computer. It can...
Hardware & Devices
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
Flash Drive USB error "Not Accessible" and "Needs to be Formatted"
So after my Period 4 class ended, I headed off to my spare class to work on some assignments on the Mac. My Flash Drive worked perfectly fine in, and before Period 4, then in Period 5 it wasn't working. On the Mac, during my Period 5, it said "Disk not accessible" with three options. I then tried...
Hardware & Devices
BSOD with error code "Stop: C0000221 Unknown Hard Error"
Enountered a BSOD that said something along the lines of "Unknown Hard Error" with the code in the title followed by the path: \systemroot\system32\ntdll.dll It then said something about dumping physical memory to disk. I encountered this BSOD after I purposely powered down my machine and it had...
BSOD Help and Support
BSoD with "STOP:0x00000024" error and "Ntfs.sys"
Basic system description: Desktop PC about 2 years old with: Motherboard: Asus P5Q-E Processor: Intel Core 2 Quad Q6700 @ 2.66GHz RAM amount: 8GB Operating System: Windows 7 Professional Service Pack 1 OEM 64 bit Graphics Cards (I have two installed and software controllable CrossFire): AMD...
BSOD Help and Support
0x800705ad Insufficient Quota to complete the requested service
I just started getting this error today. I have a W7 laptop. I often store a file(s) in a directory, then copy and paste them to a shared folder on my Desktop XP machine. All of a sudden, one of these files keeps coming up with the error listed above in the subject title. It also wipes out...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App