Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd Wireless Connection issue

20 Jul 2011   #11
Macbeth1975

Windows 7 home premium 64-bit
 
 

Quote   Quote: Originally Posted by James Colbert View Post
I wouldn't remove your security! My first thought is that it is too far from the router. The network it's reading may not be your network, but that of a neighbor, especially since it doesn't see the name of your network. I would try moving the router downstairs to see if it connects. If it does, you could get a repeater or an AP to relay the signal downstairs.

This freeware may be of some help in determining signal strength of your network and those around you:


inSSIDer | MetaGeek

It is my network for sure. it is not ssid as it says in the post. I removed the actual name


My System SpecsSystem Spec
.
20 Jul 2011   #12
James Colbert

 
 

I would still try moving the router or using a repeater downstairs to see what happens. Assuming the signal isn't the problem isn't as good as knowing it's not the problem.
My System SpecsSystem Spec
20 Jul 2011   #13
Macbeth1975

Windows 7 home premium 64-bit
 
 

Quote   Quote: Originally Posted by James Colbert View Post
I would still try moving the router or using a repeater downstairs to see what happens. Assuming the signal isn't the problem isn't as good as knowing it's not the problem.
LOL ok I know the signal isn't the issue.

I brought the monitor downstairs and disabled the security and mac filtering and I am typing this now....

So now I am going to add the security test and then mac filtering and test
My System SpecsSystem Spec
.

20 Jul 2011   #14
Macbeth1975

Windows 7 home premium 64-bit
 
 

ok security up and still good... turning on mac filtering
My System SpecsSystem Spec
20 Jul 2011   #15
Macbeth1975

Windows 7 home premium 64-bit
 
 

ok mac filtering good now I am going to shutdown unplug and reboot
My System SpecsSystem Spec
20 Jul 2011   #16
Macbeth1975

Windows 7 home premium 64-bit
 
 

ok still good... Moving the monitor plug the the TV
My System SpecsSystem Spec
20 Jul 2011   #17
Macbeth1975

Windows 7 home premium 64-bit
 
 

ok still good after connecting to the tv and rebooting... going to move the PC power to the monster power bar
My System SpecsSystem Spec
20 Jul 2011   #18
Macbeth1975

Windows 7 home premium 64-bit
 
 

still good and online!!!

I just don't understand. Why was this not working before?
My System SpecsSystem Spec
Reply

 Odd Wireless Connection issue




Thread Tools




Similar help and support threads
Thread Forum
Wireless connection issue
I'm trying to rack down an issue with my wireless connection. I'm using a new Actiontec C1000A DSL Dual band modem supplied by (Centurylink)Wireless N VDSL2 Modem Router - C1000A for CenturyLink and my internet connection speed shows initially at 144mbps within Windows Network status under (Network...
Network & Sharing
wireless connection issue
Hi, My laptop got "configured" at University, and now wireless does not work with IE or firefox. Wired connection ok. current ipconfig below: Tired a heap of fixes, none so far work- any ideas please? Windows IP Configuration Host Name . . . . . . . . . . . . : NicCoveney-PC Primary Dns...
Network & Sharing
Wireless connection issue
I am very frustrated with my computer right now. I am having very serious disconnecting issues with my wireless. I have searched and searched and tried practically every suggestion out there but it just doesn't seem to work. This is what is happening to me: I can connect to my router (just...
Network & Sharing
Wireless connection issue
Hi, I've Windows 7 Ultimate and up until this week I had no issue with wireless connection and it still works but here is the problem. For about a week everytime I log into my Windows, my wireless connection icon on the system tray shows with "X" but if I click on troubleshoot then after couple...
Network & Sharing
Wireless Connection issue
When I first got my laptop about a week ago I was able to connect to wireless networks. However now I cannot. My computer doesn't even recognize that the wireless network exists. I suspect it was some kind of update windows released because the day that I updated my computer my wireless stopped...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App