Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Once more: "No network access - unidentified network"

23 Jul 2009   #21
taurus7050

Win 7 RC
 
 

Quote   Quote: Originally Posted by dinesh View Post
As said by Ken, 169.254.xx.xx is a bad ip address which is auto-generated by the OS when your router fails to give ip address to the pc. This time, click start and in the start search box, type cmd, then right click on cmd and click Run as Administrator, now in the black window, type netsh reset winsock catalog and press Enter, Restart the pc. If this doesn't work, try a system restore. or else, a clean install.
Thanks, but the cmd.exe says that the command wasn't found.


My System SpecsSystem Spec
.
23 Jul 2009   #22
Dinesh

Windows® 8 Pro (64-bit)
 
 

Command not found? Ok try netsh winsock reset catalog.
My System SpecsSystem Spec
23 Jul 2009   #23
taurus7050

Win 7 RC
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
In the clip you showed us the Ip is listed as 169.254.x.x that means the nic is improperly conigured usually because of the driver. could you list you system specs and networking setup ( i haven't been here for the thread)

Ken
Hi Ken, many thanks for your posting. Please s. attachements. HTH.


Attached Files
File Type: txt systeminfo.txt (396.0 KB, 1265 views)
File Type: txt networksetup.txt (24.5 KB, 586 views)
My System SpecsSystem Spec
.

23 Jul 2009   #24
taurus7050

Win 7 RC
 
 

Quote   Quote: Originally Posted by Zidane24 View Post
Has he updated his drivers for the NIC to the most current?
As I've posted it: The NIC-driver is up to date.
My System SpecsSystem Spec
23 Jul 2009   #25
taurus7050

Win 7 RC
 
 

Quote   Quote: Originally Posted by dinesh View Post
Command not found? Ok try netsh winsock reset catalog.
Done and restarted. The problem still persists. The network diagnose says as before: "The LAN-connection has no valid IP-configuration." It's crazy.
My System SpecsSystem Spec
23 Jul 2009   #26
Dinesh

Windows® 8 Pro (64-bit)
 
 

hi taurus, i m really very sorry for the late reply. Looking at the problem, nothing has worked so far so i guess a clean install is the only way to fix this issue.
My System SpecsSystem Spec
23 Jul 2009   #27
akramh

Windows 7 7264x64(main), 7260x86(secendary), XP SP3 Triple Boot
 
 

Hi before you try a clean install, I think that you might have a firewall or a protection solution stoping you from getting an IP address, this happen to me and others before. check for the existance of following software on your laptop : ESET, norton, or any firewall solution. windows firewall doesn't do this as far as I know. also do you remember you installed anything new on the laptop before this started?
My System SpecsSystem Spec
23 Jul 2009   #28
taurus7050

Win 7 RC
 
 

Quote   Quote: Originally Posted by akramh View Post
Hi before you try a clean install, I think that you might have a firewall or a protection solution stoping you from getting an IP address, this happen to me and others before. check for the existance of following software on your laptop : ESET, norton, or any firewall solution. windows firewall doesn't do this as far as I know. also do you remember you installed anything new on the laptop before this started?
No external firewall, no installations or other system changes before the problem started. I'll reinstall Win7 RC.
My System SpecsSystem Spec
23 Jul 2009   #29
taurus7050

Win 7 RC
 
 

Quote   Quote: Originally Posted by dinesh View Post
hi taurus, i m really very sorry for the late reply. Looking at the problem, nothing has worked so far so i guess a clean install is the only way to fix this issue.
Many thanks for your help! I'll reinstall Win7 RC.
My System SpecsSystem Spec
23 Jul 2009   #30
Dinesh

Windows® 8 Pro (64-bit)
 
 

You are welcome taurus, sorry to say but some issues are unfixable and they need Os re-installation.
My System SpecsSystem Spec
Reply

 Once more: "No network access - unidentified network"




Thread Tools




Similar help and support threads
Thread Forum
"Unidentified network" - No internet access (LAN)
Hello there! :D I'm sorry this has been posted numerous times before, but I've read through everything, but haven't yet found a fix. The problem is I get the "Unidentified network" message when I try to connect to the internet via LAN. I just built a new PC, and started getting this error. I've...
Network & Sharing
Red X on network icon and an extra connection "unidentified network"
i am seeing a red x on my network icon and there i also another connection thats unidentified. i am only connected to wifi which is working. i have internet access.
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Hey guys, I have been using LAN for quite a while. However, last two weeks, it suddenly stopped working. I have tried several solutions but none of them worked. I don't know what's wrong and looking for help! Thanks, any help would be greatly appreciated! following is ipconfig/all: Microsoft...
Network & Sharing
Wired LAN Connection "Unidentified network" No network access
Okay, so... A couple days ago, I tried connecting my laptop to the router through a wired connection, but I was unable to. The connection is displayed as "Unidentified network No network access". I've tried numerous solutions, but none of them have worked. It's all really confusing and I would...
Network & Sharing
Yet another "unidentified network / limited access" thread....help!!
ive been searching here all night and on other forums and have tried just about everything. so here goes. all was working perfectly fine yesterday. i brought my netbook to work as usual to connect to our unsecured wifi network....never an issue. i started getting "limited access" and "unidentified...
Network & Sharing
"Unidentified network, No network access" please help
Ok first of all, thanks for all your responces in advance. Now lets get down to the problem!! I have a lan connection and when i connect it to my laptop, it tries to identify in the begining and then says "unidentified network, no network access", and when i ran up windows Diagnostics, it says...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App