Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot access certain network resource through iTunes

16 Aug 2011   #1

Windows 7 Ultimate 32-bit
Cannot access certain network resource through iTunes [UNSOLVED]

I'm trying to access a network resource called \\VBOXSVR in iTunes. I can see it in Windows Explorer but not in iTunes.

Things I've already tried:
  • Refreshing the folder view
  • Re-opening the "Open iTunes library" window
  • Restarting iTunes altogether
  • Typing \\VBOXSVR in the browse window (result: one of those "network path could not be found" errors)

While I was trying to access the resource in iTunes, I had no issues manipulating the network resource through Windows Explorer.

Update: a reboot of Windows seems to have resolved the issue partially. At this point, I'm not entirely sure if the odd behavior has been fully corrected.

My System SpecsSystem Spec
16 Aug 2011   #2

Windows 7 Ultimate 32-bit

The problem still exists. The network resources are now mounted as their own drive letter, and I'm seeing this:

Any thoughts?
My System SpecsSystem Spec
18 Aug 2011   #3

Windows 7 Ultimate 32-bit

I found this Microsoft KB article, but it didn't resolve the issue.

Programs may be unable to access some network locations after you turn on User Account Control in Windows Vista or in Windows 7
Programs may be unable to access some network locations after you turn on User Account Control in Windows Vista or in Windows 7
My System SpecsSystem Spec

22 Aug 2011   #4

Windows 7 Ultimate 32-bit

Also, launching iTunes with elevated privileges still produces the same behavior.
My System SpecsSystem Spec

 Cannot access certain network resource through iTunes

Thread Tools

Similar help and support threads
Thread Forum
No Internet access, remote device or resource won't accept connection
Would appreciate some help restoring Internet connection. Did an install of Windows 7, and, at first, had Internet access. Installed an AV (Panda), MBAM, Windows Updates, and also tried to upgrade IE8 to IE11. Have no clue what borked the connection. Keep getting: "The remote device or...
Network & Sharing
Running .msi file gives network resource unavailable error
I am trying to run this .msi installer for Age of Empires 2. But whenever I run it, it gives me this error. I had done some fiddling with my system settings but nothing that I would have had caused this. I'm running Windows 7 Ultimate 64-bit
BSOD when using browse button or accessing network resource
I have a workstation that we just installed. It is an Acer i5, 4GB RAM, 500GB hard drive, and Windows 7 Pro 64-bit. In the last couple of weeks, it has started having BSOD problems seemingly randomly. Following is the message given when logging in after a BSOD: I researched it and most...
BSOD Help and Support
Not able to connect WIFI network.Device or resource not responding
Hi Team, I am using hotel wifi network and was able to use it quite nicely. But suddenly my network started showing "No Internet Access" though it was connected. Diagnostics gives an error "Your computer appears to be correctly configured, but the device or resource (DNS Server) is not...
Network & Sharing
Can't access shared resource on virtual machine from host
Hi, First the setup: Windows 7 Ulitimate 32 bit host system. Windows XP Professional SP2 running in a virtual machine. Both "computers" are on the same network and can ping each other. Both "computers" are in the same workgroup. Both "computers" have the Windows Firewall disabled. The...
iTunes - Cannot Access Registry Key
I am using Windows 7 x64, and my iTunes installation has been corrupted. It was working OK, but now I can longer use the program. Every time I try to run it, I get the following message: I tried to uninstall iTunes, but I get the exact...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App