Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Restoring LAN on windows 7

20 Aug 2011   #1
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 
Restoring LAN on windows 7

Hi All,

A while back I had a lan connection working perfectly (first time i ever used it) on windows 7. I Connected to a windows xp box through the lan cable, and played MPG's with no problem.

For some reason later on I had to disable my LAN. I am also sure that someone else was on my pc as my connection then disappeared!!!! I have not been able to restore my LAN, connect to the XP pc, or anything of the sort.

When I attempt to connect to the XP box, it gives no sign of any connection enabled. When I "ping" the XP box through CMD, it gives 50% loss. But when I Ping the win 7 pc from the XP box, it gives 100% loss.

Any ideas on what the problem might be? I have tried everything from online guides and almost throwing my beloved pc away...

Any help will be greatly appreciated.


My System SpecsSystem Spec
.
20 Aug 2011   #2
seth500

Windows 7 Ultimate x64
 
 

What do you get when you open a CMD Prompt and type in ipconfig /all and post back with a screen shot of it.

Quote:
For some reason later on I had to disable my LAN. I am also sure that someone else was on my pc as my connection then disappeared!!!! I have not been able to restore my LAN, connect to the XP pc, or anything of the sort.
Who has been on the PC? A hacker or a family member?
My System SpecsSystem Spec
20 Aug 2011   #3
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 
Reply

Hi there,

Thanks for the reply.

Here is a screenshot, and it was a relative. I hope it shows??? lol..

Don;t you perhaps have skype? it will speed things up greatly.


Attached Thumbnails
Restoring LAN on windows 7-sc1.jpg  
My System SpecsSystem Spec
.

20 Aug 2011   #4
seth500

Windows 7 Ultimate x64
 
 

You don't have a default gateway, which computer is your host computer to the internet and how are you connecting to the internet, router, modem, any switches..?

I don't have skype no sry..
My System SpecsSystem Spec
20 Aug 2011   #5
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 

Quote   Quote: Originally Posted by seth500 View Post
You don't have a default gateway, which computer is your host computer to the internet and how are you connecting to the internet, router, modem?

I don't have skype no sry..
I use a 3G modem to connect to the internet, which is the PC I am currently using to connect. It is the windows 7 pc. So this is the host pc.
My System SpecsSystem Spec
20 Aug 2011   #6
seth500

Windows 7 Ultimate x64
 
 

It could be that you have a bad Ethernet Cable if you had another and switched it out and see if that made a difference then we could rule that out.
My System SpecsSystem Spec
20 Aug 2011   #7
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 

Quote   Quote: Originally Posted by seth500 View Post
It could be that you have a bad Ethernet Cable if you had another and switched it out and see if that made a difference then we could rule that out.
It's not the cable.. We have 2 cables and it still does the same thing. The problem is that my LOCAL AREA CONNECTION ICON itself is missing out of my adapters. It's no longer there, and I can't create a new one?
My System SpecsSystem Spec
20 Aug 2011   #8
seth500

Windows 7 Ultimate x64
 
 

OK go into your device manager and see if you have a problem with your adapter itself.


Attached Thumbnails
Restoring LAN on windows 7-network1.png   Restoring LAN on windows 7-network2.png  
My System SpecsSystem Spec
20 Aug 2011   #9
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 

I've tried that on more than one occasion. I'll send a screenshot of what my device manager sends in about a minute. PS, how do i fix the default gateway problem? And how does that affect my LAN?
My System SpecsSystem Spec
20 Aug 2011   #10
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 

Ok.

So this is what my device manager states in my networks drivers etc etc....

I'm really frustrated with all this! It's been months since I have been able to use it.


Attached Thumbnails
Restoring LAN on windows 7-sc2.jpg  
My System SpecsSystem Spec
Reply

 Restoring LAN on windows 7




Thread Tools




Similar help and support threads
Thread Forum
Help restoring Windows 7 in Virtualbox
Hello, I used VMWare to convert my physical machine (Windows 7 Home 64 bit on HP laptop) to a virtual machine, and converted it to a Virtualbox image. Then I Wiped my HDD, and installed Linux mint, and now I run windows in the VM when it's needed. I've got some annoying antivirus software...
Virtualization
NEED HELP RESTORING Windows.old
I reinstalled a new version of windows but after doing so realized that none of my drivers or anything came along for the ride. IT'S LIKE STARTING FROM SCRATCH! So I decided then that I didn't want to go through the effort and to my dismay, I realized that I have no restore points or backups from...
Backup and Restore
Restoring Windows 7 Log-in Password box
Hi there I'm new to this forum but would be grateful for any help with an issue that I'm trying to resolve for an elderly relative's laptop. I have an uncle who, at the tender age of 89 and having never previously even touched a keyboard, has bought himself a nice laptop and is taking to it...
System Security
Restoring windows(without reinstalling)
Hi people, is there any function on Windows 7 HP 64bit version, to totaly restore my windows? I don't want to reinstall, only to restore EVERYTHING as it was as i get my Acer(sry for eng :D ) no cutom programs, no files, totally nothing, only clean windows HP. Waiting for any answers :)
Installation & Setup
restoring windows.old
I just upgraded to windows 7 from vista and after doing a few cleanup matinence programs and defragging, I restarted the computer and got the bsod after trying to start windows. I tried the bootrec.exe tool with no luck as well as the procedure to recover windows.old files here How to restore a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App