Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Able to connect, but not access the internet

26 Jul 2009   #21
iseeuu

 
 

Actually I had this very problem. I put 7 box together for a neighbor at my house. We use the same cable co. for Internet, but when I took the computer to their house nothing I could do would get the computer to access the Internet. I took it home and installed 7 again from scratch.

Elv13, I am so sorry I could not help you diagnose your problem. But I realize now you had already tried all the things I did that fixed my problem. Hopefully a wireless network card will solve your client's problem.


My System SpecsSystem Spec
.
28 Jul 2009   #22
edioilha

WINDOWS
 
 

Hi Guys!
I have the same problem.
I'm just testing windows 7 32bit 7100 RC, onBoard VIA Rhine II ethernet card with WinXP Driver.
I was using a Wireless Card wich is Airlink101 SuperG with a litle problem: Some times when I boot Win it reinstalls the driver and says it is ready to use. But it come with name wireless Network...#1 and now it is in #15 already. The same with sound card.
I was navigating so fine on web, and it stoped work with the message No internet acces on wireless icon task bar(yellow icon). I disabled the card and plug the local Via Rhine wire to the router and it does not work too. Ps. It worked fine before.
Sorry about my English.
Thx guys
My System SpecsSystem Spec
28 Jul 2009   #23
Elv13

 
 

I found something interesting. I can access all IP on my lan, exept one: 192.168.1.1 the router itself. I can on other devices, even my iPod. I think it is related. Because it can't ping the router, the request is never sent. Like when you use tracepath in a cmd, you can't trace the request. The first step is 192.168.1.1, and this step fail on that PC.
My System SpecsSystem Spec
.

29 Jul 2009   #24
edioilha

WINDOWS
 
 

Hi!
I have two computers on my network one is a xpPro Sp3 and the other one is the test machine with Win7, the thing is that Xp is working fine. Now I did a default factory reset in the Wireless router, guess what yes everything is working except for now I have Internet but I dont have NetWork. lol
Remember it was working perfectly.

Yes, I can ping in any one even in a VoIp Getway that I have wired on the Wireless Router.
Thx
My System SpecsSystem Spec
30 Jul 2009   #25
Elv13

 
 

It started working after playing with the arp command. It was not suppose to make it work (just test), but it did. I don't understand why, I don't even think it is normal, but it work, so everybody is happy.

Thanks for your help!
My System SpecsSystem Spec
02 Aug 2009   #26
iseeuu

 
 

Quote   Quote: Originally Posted by Elv13 View Post
It started working after playing with the arp command. It was not suppose to make it work (just test), but it did. I don't understand why, I don't even think it is normal, but it work, so everybody is happy.

Thanks for your help!
You are most welcome! Glad you get it working!!

And thanks for the heads up on flushing arp cache. I am sure this will help many others who are having difficulty with network, networking, and Internet access!!

Robert
My System SpecsSystem Spec
Reply

 Able to connect, but not access the internet




Thread Tools




Similar help and support threads
Thread Forum
How to connect to a pc that has no internet access
Can some one please help me out here. I have two computers. They both are connected to the internet and i use both of them for file shearing but on one of them i don't want to have internet access. But still have the file shearing. Is that possible. Thanks
Network & Sharing
Can't access internet although connect - IE terminates?
Hi, I had a problem on my Windows 7 desktop earlier this week - Windows crashed on startup. I managed to get round it by selecting the option to start windows at the last good point (sorry can't remember the exact wording). Anyhow, Windows is up and running, but I can't connect to the internet...
Browsers & Mail
Little Yellow Triangle & no internet access - Other devices connect
Hi all, I was hoping someone could help as I have spend hours scouring forums and trying fixes with no luck.. I have recently started getting the little yellow triangle with the exclamation point on my network access system tray icon. My internet is fine as all other devices (pc, iPad, I...
Network & Sharing
can connect to the internet itself but says limited access
my laptop, gateway Model NV59C, kept on saying " connected to the internet" "limited access" it's weird since i called up Time warner cable, our internet connection, and linkys, linkys model E1000, they said it's all fine and i'm using another computer and it connects just fine onto the internet....
Network & Sharing
Connect, but no internet access
Hi guys, I'm having a strange issue. My laptop will connect perfectly fine to my home network, other private networks, and many public hotspots. But there seems to be an issue recently with a few local hotspots around town here (Starbucks, McDonalds). I can go to one Starbucks and connect...
Network & Sharing
My internet connect stops working and says no access?
Everywhere in my house my internet works but the second i go in my room it stops. It is still connected it just says no internet access. My parents computer works in my room. Is there like a setting I can change to help make it work or is it something with my actual internet?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App