Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2 networks

28 Jul 2009   #11
The Jackal

Windows 7
 
 

Quote   Quote: Originally Posted by TheVinesKid View Post
Jackal, right-click the network icon on the system tray, and choose "Open Network and Sharing Center"
Then on the right, choose "Change Adapter Settings"
If the are any that shouldn't be there, disable, or delete them.
You said you don't have wireless, so you shouldn't see an adapter for that. You should only have 1 Local Area Connection.
Then you might have bluetooth, I'm not sure if you do.
If you're unsure of what to delete, post a screen shot and we'll help you
Thanks for reply friend. I'm already seem the adapters, has only one from local network with my router. I don't use bluetooth too. When I arrive in home, I'll post screen!

Thanks a lot.


My System SpecsSystem Spec
.
28 Jul 2009   #12
TheVinesKid

Windows 7 Ultimate x64 7600 RTM
 
 

Quote   Quote: Originally Posted by The Jackal View Post
Thanks for reply friend. I'm already seem the adapters, has only one from local network with my router. I don't use bluetooth too. When I arrive in home, I'll post screen!

Thanks a lot.
No problem, we're here to help.
We await your screen shot

And just a side question...you don't happen to use AOL, do you?
I've seen from working on computers in the past (with Vista), that AOL creates a virtual network of sorts, and would show up in the network list.
My System SpecsSystem Spec
29 Jul 2009   #13
The Jackal

Windows 7
 
 

Quote   Quote: Originally Posted by TheVinesKid View Post
No problem, we're here to help.
We await your screen shot

And just a side question...you don't happen to use AOL, do you?
I've seen from working on computers in the past (with Vista), that AOL creates a virtual network of sorts, and would show up in the network list.
No, I don't use AOL...I'm from Brazil and using a local Internet provider (for online Games, this provider sucks). AOL closed his office here...
My System SpecsSystem Spec
.

29 Jul 2009   #14
TheVinesKid

Windows 7 Ultimate x64 7600 RTM
 
 

Quote   Quote: Originally Posted by The Jackal View Post
No, I don't use AOL...I'm from Brazil and using a local Internet provider (for online Games, this provider sucks). AOL closed his office here...
Ok, just checking.
We're gonna need that screen shot that I asked for.
Also any more information about the "unknown" network would be good, like are there other computers in the house that auto connect to "unknown"? Did this happen when (if) your computer was running a different version of Windows?
And, from the network screen, you should be able to see what type of network it is, like wired, wireless, VPN, etc.
My System SpecsSystem Spec
29 Jul 2009   #15
The Jackal

Windows 7
 
 

Quote   Quote: Originally Posted by TheVinesKid View Post
Ok, just checking.
We're gonna need that screen shot that I asked for.
Also any more information about the "unknown" network would be good, like are there other computers in the house that auto connect to "unknown"? Did this happen when (if) your computer was running a different version of Windows?
And, from the network screen, you should be able to see what type of network it is, like wired, wireless, VPN, etc.
I have an Wireless Netgear router and I have connected:
1-PC (Wired)
2-Playstation 3 (Wired)
3-Notebook (Wireless)

In most times, I don't use any of this machines at the same time. This problem appers even when PS3 and Notebook are off. In Windows Vista I had this same problem(only sometimes, not always like Windows 7), but on WIndows XP not. I don't use VPN on Windows 7.
The only correct to this on Vista and Windows7 that I got is disabling network adapter and re-enabling again.
After my job I will post screenshot of this. Yesterday I can do 'cause I had problem on job and worked until late. Thanks again!
My System SpecsSystem Spec
29 Jul 2009   #16
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by The Jackal View Post
I have an Wireless Netgear router and I have connected:
1-PC (Wired)
2-Playstation 3 (Wired)
3-Notebook (Wireless)

In most times, I don't use any of this machines at the same time. This problem appers even when PS3 and Notebook are off. In Windows Vista I had this same problem, but on WIndows XP not. I don't use VPN on Windows 7.

After my job I will post screenshot of this. Yesterday I can do 'cause I had problem on job and worked until late. Thanks again!
because it only happens in wifi when the other machines are off. I will bet you that it is a router problem (like dns, or config)

Ken
My System SpecsSystem Spec
29 Jul 2009   #17
The Jackal

Windows 7
 
 

Happens only in wifi when other machines are off? My PC uses wired network. Maybe can be my router, I'm only set DHCP and Wireless securty when I bought it...
My System SpecsSystem Spec
29 Jul 2009   #18
The Jackal

Windows 7
 
 

Here is the screen shots. Sorry, but my WIndows 7 is using a language pack in pt.


The first 2 images show 2 networks (in red).



Next 2 images show 1 network (in red) when a disable and re-enable adapter.



Last one show adapters page...
My System SpecsSystem Spec
30 Jul 2009   #19
TheVinesKid

Windows 7 Ultimate x64 7600 RTM
 
 

Those images are too small to make out any details, I can't see enough info.
Please make them bigger and repost
Don't stretch those ones, then it will be too pixlated. Just take new ones. Same screens though

Hit print screen (or Alt+print screen, to capture the currently active window), then open paint and paste the image. Save as a .png for best quality
My System SpecsSystem Spec
30 Jul 2009   #20
The Jackal

Windows 7
 
 

Quote   Quote: Originally Posted by TheVinesKid View Post
Those images are too small to make out any details, I can't see enough info.
Please make them bigger and repost
Don't stretch those ones, then it will be too pixlated. Just take new ones. Same screens though

Hit print screen (or Alt+print screen, to capture the currently active window), then open paint and paste the image. Save as a .png for best quality
Strange...I just uploaded ALT+Print screen into ImageShack. I was thinking when click on image will open at full size.

So, I will upload images again! Thanks for advise.
My System SpecsSystem Spec
Reply

 2 networks




Thread Tools




Similar help and support threads
Thread Forum
Connecting with two different Networks
Hi All, I am having a Broadband connection at my PC (with Static IP) and I have a 4G internet on my Phone. I am running a server on my PC that's why I took Static IP. My broadband upload speed is 2mbps only, so I want to connect to the internet via 4G Phone through USB Tethering because it has...
Network & Sharing
1 NIC with 2 networks
Hi, I have 1 NIC and say i set to static on a 192.168.1.x range. I also have a phone system usinf 192.168.42.x range. I use a seperate program in windows to configure the phone system. Is it possible for the NIC to have 2 subnets assigned. eg with the switch configuration as static as...
Network & Sharing
WiFi adapter finds no wireless networks. ends up with “No networks
I have Toshiba laptop and Win 7. It is brand new laptop and original windows. I tried to install AWUS036H and it was successful but unfortunately adapter doesn't detect any networks. It happened with my old laptop with Win 7(Acer) and I had to reinstall windows fresh and it worked. But I wouldn't...
Network & Sharing
Lost Networks
HI All, I have just upgraded my boardband to 50 MB. The installation engineer could not get my laptop connected. However I have 2 other laptops 1 running Vista Bus annd one running win 7 home and a desktop running Win 7 Pro. All the connect with out a problem. Mu Dell vostro laptop would...
Network & Sharing
No networks
Hello. I have a netgear router dg834gv4 which I have updated with the recommended update to use W7 x64 ultimate. This router is working fine with an IBM laptop , a Dell laptop and an old PC - all on Windows XP. I have purchased a brand new pc fitted with Windows 7 x64 and because my old wg111v2...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App