Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem With Wired Internet Connection Extremely Slow Speeds

04 Sep 2011   #1
derlinke

Windows 7 home premium 64bit
 
 
Problem With Wired Internet Connection Extremely Slow Speeds

It all started out a week ago with random times where my internet speed would drop drastically but after about 5 minutes it would go back to normal. Then about 5 days ago I couldn't connect to cable with my cable modem the activity light would just pop green over and over again. I used cycling over and over and couldn't get it to work. Finally just today I cycled it and was able to connect to the cable. Whereas earlier I was connected to my network with "no internet access" now I have internet access. Now even thought I'm connected my speeds are at an all time low and I have no ideas why. Any help would be very appreciated!




Attached Thumbnails
Problem With Wired Internet Connection Extremely Slow Speeds-9-4-2011-10-53-00-pm.jpg  
My System SpecsSystem Spec
.
05 Sep 2011   #2
2xg

Win7 & Win8 64bit
 
 

Hello,

2 things for you to try:
Update your Atheros driver to the latest.
http://www.atheros.cz/atheros-network-drivers.php

Make sure that Obtain DNS is set to obtain auto on both wired and wireless connections.
Computer Tips and Help at SpotHT: How to Configure DHCP in Windows 7
My System SpecsSystem Spec
05 Sep 2011   #3
derlinke

Windows 7 home premium 64bit
 
 

It seemed that over the night my speed has increased but I did do what you said and updated my drivers and I had already checked the properties on my local connection. Is there any way to prevent this from happening? Any idea whats wrong?
My System SpecsSystem Spec
.

05 Sep 2011   #4
2xg

Win7 & Win8 64bit
 
 

Let's hope that updating your driver would prevent it for happening again. There's no guarantee that issue will not come back though. These things happens and we'll just have to find ways to fix 'em.
My System SpecsSystem Spec
05 Sep 2011   #5
derlinke

Windows 7 home premium 64bit
 
 

Update: After updating my driver and running smoothly this morning. As of right now my internet is slowing down again...
My System SpecsSystem Spec
Reply

 Problem With Wired Internet Connection Extremely Slow Speeds




Thread Tools




Similar help and support threads
Thread Forum
Slow internet speed with wired and wireless connection
I recently clean installed windows 7 on an ssd i bought for my custom built computer and after installing all the updates and every driver has even been updated to the latest, I still have slow internet speeds and that's with my ethernet and wirless adapter. I have google just about everything...
Network & Sharing
Extremely slow LAN connection between 2 W7 PCs
I have 2 computers connected through a Linksys SE2500 (http://www.linksys.com/en-apac/products/switches/SE2500/). It's either CAT 5e or 6. There is 20 feet of cable total, maybe. The 2500 is connected to another router. The PCs are W7 home and W7 pro. Working off the home PC to the pro PC is...
Network & Sharing
Connection to Internet Unsuccessful - Problem with Wired and Wireless
I am been having a problem with my Gateway tablet laptop for some time now which I believed to be due to a bad wireless signal. However I have now moved to a location where I can connect via an Ethernet cable or Wireless and the problem persists. I am able to view available wireless connections...
Network & Sharing
Videos Extremely Slow on LAN Connection
Hello all: I am currently living in a dormitory in Germany. I was given a cord to connect to the LAN on the wall, as there is no free wi-fi in this dormitory. A few days ago, Youtube videos and other videos played just fine, as usual. Now, however, it takes 30 minutes to load 5 minutes of a...
Music, Pictures & Video
Extremely Slow speeds using e-sata and usb 3 external raid box
Hi there guys, I have a hotway 4 bay usb 3.0/e-sata box that is currently in RAID and when connected to either e-sata or USB3.0 I am experiencing really slow speeds. On average 2.48MB/s. To describe what happens, the speed shows anywhere from 70-200MB/s when I first try to copy things over...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App