Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Network connection gives up when transfering data to NAS

28 Sep 2011   #1

windows7 ultimate 64bit sp1
Network connection gives up when transfering data to NAS

When i'm trying to copy some data to my readynas then after a few MB win7 pulls the plug on itself. no network connection avalible anymore. When i reboot everything is O.K. again. Does anyone know a solution?

My System SpecsSystem Spec
28 Sep 2011   #2

Windows 7 Ultimate 64Bit

I had the same issue with one of the USB HDD, it could be a hardware issue either the port or the actual NAS itself.

Is it happening on another machine or another OS?
My System SpecsSystem Spec
28 Sep 2011   #3

windows7 ultimate 64bit sp1

Wel if i try it on a other machine then i can copy whatever i want. Thats also win 7 64-bit SP1

New Progress:

Making progress it has something to do with my onboard ethernet adapter "Atheros L1" Disabled it and tried an old pci adapter and it seems to work now.
My System SpecsSystem Spec

28 Sep 2011   #4

windows7 ultimate 64bit sp1

Problem solved !!!!

It was indeed my ethernet adapter. I'nm going to replace it for a Intel Gigabit CT Desktop Adapter. They say it's very good.
My System SpecsSystem Spec

 Network connection gives up when transfering data to NAS

Thread Tools

Similar help and support threads
Thread Forum
Transfering data off x-ternal hdd
HI,I have been trying to transfer data&files from a WD PASSPORT X-TERNAL HDD,but the data that i got off it was what i put on it in last few days that came off new HDD with WIN 7 installed on it. The X-TERNAL HDD has about 60GB of data on that for some reason i can not access i installed WINDOWS...
Backup and Restore
transfering data from one external hd to another but won't open in pc
I have a 1.5 tb WD external desktop hd that is nearly full that will not open in my pc any more. For some reason it's getting hung up. It shows up in the computer menu with a drive letter but has no other info, like file size or free space disk management, it gets hung up on...
Hardware & Devices
Transfering over 1TB of data?
I recently had the opportunity to transfer over a terabyte of data onto a network attached storage device. I used windows explorer to transfer the data. I found that once all the data was transferred that there was a discrepancy of about 8GB so I started looking through the file system and found...
Backup and Restore
BSOD when transfering large amounts of data
Hi, im new to this forum so i hope im not breaking any rules by just coming right out with a problem! i built myself a new computer recently and although it's not the first one i've ever built, i'm certainly no expert. i was getting lots of BSODs right from day 1, but when i swapped out the PSU...
BSOD Help and Support
Transfering data from a vitual machine to windows 7
I have window 7 home on my machine. I had a version of simply accounting that did not run on windows 7 so I install it on a vitual machine on windows 7. I have since bought a version that will run on windows 7 because I had some errors with my vitual machine witch will not run anymore. How do I get...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App