Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DIR 615 reports link at 300Mbps, windows reports 150Mbps

07 Oct 2011   #11
PunchsucKr

Windows 7 Ultimate x86
 
 

This post clears the issue up http://whrl.pl/RcaFdP looks like i'l just have to live with it.


My System SpecsSystem Spec
.
Reply

 DIR 615 reports link at 300Mbps, windows reports 150Mbps




Thread Tools




Similar help and support threads
Thread Forum
Start, Computer reports 279 GB size |Disk Manager reports 1862 GB size
I have attached a Snip of each. Seems weird but Windows keeps reporting the Photo Volume as low on space. Is there a way to correct this and get the extra Gigs back? Best regards, Mike Lynch
Software
Windows-7 reports using only 3G of the 4GB's installed memory?
My Hardware System is 64 Bit capable. I use the 64 Bit Version of Windows-7 Pro. Windows-7 reports only using 3G of the 4GB's installed Memory. Belarc reports 4GB's installed Memory. CPU-ID reports 4GB's installed Memory. Intel lists my E6550 CPU as 64 Bit. Do I have something set up wrong?
Hardware & Devices
Multiple Reports Of Windows 7 Freezing
I do computer support for a living and multiple customers have contacted me in the last 2 weeks stating that their Windows 7 computers are freezing intermittantly. Does anyone have any info on this? I have performed a number of tasks on one of my customers PC. I updated the video drivers, I...
General Discussion
AVG reports Broken File Link
I keep getting this after a AVG scan. It goes away if I delete my restore points, but comes back in a few days. It's not every restore point, jus a few. The F drive report is where my system backup is. "F:\System Volume...
System Security
Windows reports disc failure
I have a new build running Windows 7 32bit, Case/ChiefTec Mesh full ATX, PSU/CoolerMaster Extreme 800w MB/Gigabyte MA770T-UD3P skt AM3, CPU/AMD AM3 Phenom II X4 965 - 3.4 Ghz, Cooler/Corsair H50 watercooler, Ram/Kingston HyperX 1330 DDR3 - 4Gb, GPU/Inno 3D NVIDEA GeForce 9600 GT,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App