Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no ethernet controller, no internet connection

05 Aug 2009   #11
ghettoeffect27

windows 7
 
 

The motherboard that I have is referenced here BIOSTAR :: TA690G AM2 :: Specification, and I tried going into downloads and downloaded the Vista onboard lan driver, but
and when I pressed install for the yk62x86.inf, it said Install error, The INF file you selected does not support this method of installation.? I just dont get it.


My System SpecsSystem Spec
.
05 Aug 2009   #12
Brink

64-bit Windows 10 Pro
 
 

Have you already tried installing the onboard LAN drivers from that link to see if they work?
My System SpecsSystem Spec
05 Aug 2009   #13
ghettoeffect27

windows 7
 
 

Yes I did, I tried to install it but it says ZIP damaged: file C:/Users/AppData/Local/Temp/WZSE0.TMP/data1.cab:Bad CRC8584abc8(should be cb725393). Possible cause: file transfer error.
My System SpecsSystem Spec
.

05 Aug 2009   #14
Dwarf

Windows 8.1 Pro RTM x64
 
 

I see now. My apologies. It would appear that different regional versions of certain manufacturer's websites (BioStar included) list different content. This sort of thing is most annoying, and it is something which I, for one, wish they would stop as it makes things difficult for people, both as users of their products and for those of us helping such users in forums like this.

As to your driver problem, I can only suggest that you try to download the driver again. The Realtek site is notoriously slow, and it is possible that you have simply got a corrupt download.
My System SpecsSystem Spec
05 Aug 2009   #15
ghettoeffect27

windows 7
 
 

Its no problem, But I have just installed the onboard lan driver from the biostar site itself, but it says this version is for vista only. When I installed the other one the Brink gave me from the realtek site itself, it didnt work. So i dont know what to do now.
My System SpecsSystem Spec
05 Aug 2009   #16
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ghettoeffect27 View Post
Its no problem, But I have just installed the onboard lan driver from the biostar site itself, but it says this version is for vista only. When I installed the other one the Brink gave me from the realtek site itself, it didnt work. So i dont know what to do now.
Did this comp have a previous OS? are you running 32bit now? did the nic ever work?


Ken
My System SpecsSystem Spec
05 Aug 2009   #17
ghettoeffect27

windows 7
 
 

Yes, It was running on x64 windows 7 7100, then I updated to x64 windows 7 7600 but couldnt activate it. So i decided to reformat again and install x32 bit windows 7 7600. So now I am current running bit x32. And yes the internet did work before.
My System SpecsSystem Spec
05 Aug 2009   #18
ghettoeffect27

windows 7
 
 

For some reason when I try to install the realtek it tells me that No network interface card exists in the machine.
My System SpecsSystem Spec
05 Aug 2009   #19
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by ghettoeffect27 View Post
Its no problem, But I have just installed the onboard lan driver from the biostar site itself, but it says this version is for vista only. When I installed the other one the Brink gave me from the realtek site itself, it didnt work. So i dont know what to do now.
You might see if you can install the Vista version by using Compatibilty Mode with Vista selected. They worked just fine for in Windows 7 for me.
My System SpecsSystem Spec
05 Aug 2009   #20
Brink

64-bit Windows 10 Pro
 
 

Also, double check your BIOS settings to make sure that you have the LAN enabled.
My System SpecsSystem Spec
Reply

 no ethernet controller, no internet connection




Thread Tools




Similar help and support threads
Thread Forum
Unable to connect with my internet connection through Wifi or Ethernet
Hi folks, the machine is Samsung NP300e5a, installed with windows7 64bit. Unable to connect with my internet connection by any means, wifi or ethernet. One of the senior member of this forum sent me a link of drivers. I uploaded all the drivers again and again. The laptop has no error message in...
Network & Sharing
No Internet Connection/Ethernet Port Lights are not working
Hello, My gaming tower is showing no network connection and I cannot connect to the internet at all. I have tested my ethernet wires and internet connection on my laptop, they are working fine. My lights in my ethernet plugin are not coming on at all on the towerr. I read that by using the CMD...
Network & Sharing
USB internet connection works, Ethernet internet connection does not
OK. I'm trying to switch from wireless to a faster(?) ethernet cable based internet access. I use a Dell Optiplex 755, 32 bit OS, Windows 7. I'm the utilizing Comcast high speed internet supplier, a LinkSys E4200 wireless router, a LinkSys WUMC710 (wireless-ac universal media connector; with...
Network & Sharing
Unidentified Network, No Internet Access on Ethernet Connection
I just returned home from college, and am unable to connect my computer (Windows 7 Home Premium 64-bit, custom build) to the home network via ethernet. My computer attempts to identify the network for a while, then gives me the yellow error triangle that usually indicates the modem (Toshiba...
Network & Sharing
Bridge internet connection over ethernet from wifi
My desktop is connected to a wifi network and I need to bridge to another via ethernet. I have started by selecting each network and I bridge the 2 connections, creating a bridge, but the other computer still doesn't have internet connection. Is this possible (I would think so) and if so, what...
Network & Sharing
unable to connect to internet or find connection, ethernet, please help!
i installed windows 7 beta version 7057 today with 7048 which i had before and 7057 i am having a problem connecting to the internet (or finding a connection at all) the desktop computer is dual booted with xp, and is hooked up via ethernet to my router if i boot into xp, internet works...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App