Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yes, another post about wireless issues

13 Jan 2009   #1
kingkong

Windows 7 Beta
 
 
Yes, another post about wireless issues

I've been searching for a solution to this, but haven't found one yet, so I thought I'd try here to see if anyone had an idea.

I just upgraded to Windows 7 three days ago. Before upgrading, I was able to connect to my work wifi just fine. After upgrading, I connected to my wifi and my girlfriend's wifi with zero issue. But at work, I cannot connect to our wifi. Other laptops are able to connect just fine, but I just get limited connectivity, and when I try to trouble shoot it, I get "The 'Wireless Network Connection' adapter is not correctly configured to use the IP protocol."

It's just a simple WEP key router. I've tried reinstalling the drivers for my wireless card, with no luck.

Any ideas would be appreciated. Thanks!


My System SpecsSystem Spec
.
13 Jan 2009   #2
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Can you some how reset it to manufactures default?
My System SpecsSystem Spec
13 Jan 2009   #3
kingkong

Windows 7 Beta
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
Can you some how reset it to manufactures default?
Reset which?
My System SpecsSystem Spec
.

13 Jan 2009   #4
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Have u tried disabling IPv6 from the wireless network card's properties?

Another hint, open Network and Sharing Center, select manage wireless networks , delete your work's network and try to connect again, providing the key etc... make sure you have the right key btw, this is a message that might appear if the authentication was unsuccessful but windows didn't notice that. (Yes, it happens. It shows you connected with limited connectivity, but the reason is a wrong wep key)
My System SpecsSystem Spec
16 Feb 2009   #5
Cioran

windows 7
 
 
Wireless network connection adapter is not correctly configured to use the IP protoco

I have the same problem but the thing is that when I restart my computer, it is able to connect to the internet. I went to the network connection properties and is correctly set and everything works fine, but when I disconnect from the internet, it give's me the same error I recheck the network adapter and is correctly configured and the only way I can reconnect to the internet is by restart my computer it is very annoying, any suggestions?
My System SpecsSystem Spec
21 Feb 2009   #6
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

hello cioran and kingkong and welcome..

its noted in the beta that this can happen (i currently have the issue right now when i resume)...
Quote:
Wireless networking

In certain wireless adapter and platform combinations, the wireless adapter may become disabled and no wireless network will be visible in the following scenarios:

When the computer resumes from the hibernate or sleep states

When the computer is processing multiple video streams simultaneously over the wireless link

Computers that have Microsoft Virtual PC installed

If your computer has Microsoft Virtual PC installed, you may be able to avoid this issue by uninstalling it. In all cases, if this occurs, restart the computer.
i believe this is the reason why cannot connect...
i currently have a broadcom wifi n
My System SpecsSystem Spec
28 Feb 2009   #7
Cioran

windows 7
 
 
Microsoft virtual PC

Hi darkassain:
Thanks for the suggestion, I tray to find the Microsoft virtual PC and I can't find it. I wold appreciate if you could direct me to it's location. Thank you in advance.
My System SpecsSystem Spec
28 Feb 2009   #8
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Did you try to just google "Virtual PC" ???

Check out this link:
http://www.microsoft.com/downloads/d...displaylang=en
My System SpecsSystem Spec
28 Feb 2009   #9
Cioran

windows 7
 
 
Did you try to just google "Virtual PC" ???

Hi limneos:
When I said than I could find the Microsoft Virtual PC what I meant was that I wasn't able to find it in my PC. In the end I was able to and uninstall, but the problem persist on my PC. I uninstall the Virtual PC and automatically my machine disconnected from the internet; in order for me to reconnect to the internet I had to restart my PC. If you have any other suggestion it would be appreciated. Thanks in advance
My System SpecsSystem Spec
28 Feb 2009   #10
limneos

Windows 7 RC 7100 32bit/64bit
 
 

My apologies, Cioan, I misunderstood your problem.

If the wireless connection actually connects to the network , but there is limited connectivity, it might be a driver issue , make sure you have the latest drivers. Windows Update brings the best drivers possible , in most cases.

Another suggestion would be to open Network and Sharing Center, -> Manage Wireless Connections (on the left pane) and delete your wireless connection from the list. Then , search again for available wireless networks and reconnect giving the credentials again if necessary.

Finally, you could also try using static ip addresses, instead of using dhcp, although it should work with dhcp too . If you need assistance on that, please post back.
My System SpecsSystem Spec
Reply

 Yes, another post about wireless issues




Thread Tools




Similar help and support threads
Thread Forum
OS deadlock issues persisting post-OS reinstall
So I've been running into this issue within the last month where I'll be either gaming, website browsing, or listening to music, and my PC will stutter for a brief second and then everything will lock up. I won't be able to move my mouse and keyboard stops working. However, the screen doesn't...
BSOD Help and Support
Computer has way too many issues for one title...read post
I have had this computer for about 1 year and since day one i have had numerous issues with it. at completely random times ill get the blue screen of death with 2 main error codes: Memory Management and Crash dump. one time (only once) i got the error code of Bad_code (cant remember if it was code...
Performance & Maintenance
Performance Issues,i tried everything possible(Detailed post)
Hi there,I'm sorry for the general title,but I didn't find a way to put it any better. I'm currently sitting on an Acer Aspire 5830TG with Windows 7 on it,the computer is 9 months old.I will list It's characteristics if needed,but the core is that it has plenty enough specs to NOT have the...
Performance & Maintenance
My first post, Sims 1 issues
Hello everyone, I'm glad to actually have found this community and have heard from a few friends that if you have issues with some PC related things, this is the place to go. But enough flattery on my part, let me get to my issue. I recently went through my CD book and found my old Sims 1 CD....
Gaming
First post... Issues with MBR
Hiya, My first post here. I don't hang out in Windows help forums but when you need them I'm glad they are there!! OK, here's my story. I received my upgrade copy of Windows 7 the other day and couldn't wait to get to the weekend to get it installed and say "bye bye crapy Vista". All was...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.
Twitter Facebook Google+