Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "No internet access", but Firefox working. Origin dosen't connect.

04 Nov 2011   #1

Windows 7 Ultimate x64
"No internet access", but Firefox working. Origin dosen't connect.

Hello! Hope you can help me...
I use PPPoE connection. Telephone cable->ADSL->Wireless Router. ADSL is also a wireless router, but is in Bridge mode.

If I connect the computer directly to ADSL modem, works just fine. But when I connect it to Wireless Router, it says No internet access. I wouldn't be bothered by this if all applications that use an internet connection would work. But it seems like only 'net browsers do.
Also, two laptops work just fine.
I have rebooted them over and over, then unplugged them both, plugging in ADSL first, and after 5 minutes the Wireless Router.

ping localhost works
ping Yahoo! works
ping (adsl home page) dosen't work from computer, but works from laptops.
Problem isn't from my wireless card, had it with 2 wireless usb adapters as well.
Yesterday and the day before, it magically worked. But since then it didn't.
Also, it says "Wireless Network Connection 15", since i've tried pluggin' in those USB addapters in each USB port I could find.

My System SpecsSystem Spec
05 Nov 2011   #2

Windows® 8 Pro (64-bit)

Hi open a cmd prompt with admin rights and type the following commands.

ipconfig /release
ipconfig /renew
ipconfig /flushdns
winsock reset catalog
Then reboot your Computer.
My System SpecsSystem Spec
05 Nov 2011   #3

Windows 7 Ultimate x64

Thank you, mr. Dinesh! Problem solved.
My System SpecsSystem Spec

05 Nov 2011   #4

Windows® 8 Pro (64-bit)

Glad I was able to help you. :)
My System SpecsSystem Spec

 "No internet access", but Firefox working. Origin dosen't connect.

Thread Tools

Similar help and support threads
Thread Forum
Laptop can connect internet but got "No Internet access"
im using model dial-up and ISP "XL" and ya i can connect internet but some information like this picture said No Internet access. Is it something wrong configuration or what?
Network & Sharing
"Limited Access" - can't connect to Wireless Internet
Hello All, Need help desperately. I have a Dell Vostro laptop, I don't know what happened, all of a sudden I am unable to connect to my wireless internet - I get "Limited Access." I have tried many suggestions but no luck. When I try to fix the connection, I get "Diagnostics policy is not...
Network & Sharing
"Limited Access" when trying to connect to my home internet
Hello, about 3 days ago my internet my internet was working perfectly. And two days ago my router decided to stop working and shut down all internet connections it was connected to. But I soon fixed the router (did a reboot) and everything works fine, except my gaming desktop which shows a "limited...
Network & Sharing
WIN7: Can connect to networks via WiFI, but get "No Internet Access"
First, please forgive me if this is formatted oddly- I am typing this on my Blackberry. For the past few months, I have been accessing the internet with my laptop's wifi through my neighbor's password-protected network (with his permission). I also sometimes go online using another neighborhood...
Network & Sharing
Remote Desktop Access over the internet: "can't connect to the server"
Hello, I am trying to configure Remote Desktop Access to work over the internet. Remote Desktop Access works on my local network. Both of my computers are on Windows 7 Professionnal. My router is a Belkin F9K1002. I followed the official widows tutorial. I forwarded the necessary port...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App