Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Yesterday all network connections worked, today - nothing!

25 Nov 2011   #1

Windows 7 64-bit
Yesterday all network connections worked, today - nothing!

I don't get this. One day network connections work, the next they're gone! There must be a solution. I work in Mac 10.7.2 (Lion) as well as Windows 7. It took a little bit but I have shared folders between both computers using a wired network.

On the Mac side, everything works but the Windows 7 side has had its troubles. Most of the time I can at least "see" the Mac connection but had problems with permissions. I fixed that about a month ago & everything has been perfect until this morning. Now, Windows doesn't "see" anything.

How can I trouble shoot this?

My System SpecsSystem Spec
25 Nov 2011   #2

Windows 7 64-bit

This is weird & I don't get it but it's working.

My Mac has AirPort which I use for Mac's TimeMachine backup & also to extend my network connections. Windows 7 is one of the network connections.

When I first booted up I only saw the main hub in Network Infrastructure. Later a 2nd one appeared. When I clicked for properties, my network suddenly appeared.

It's working but I don't know why it stopped or why it started up again. Gremlins maybe?
My System SpecsSystem Spec

 Yesterday all network connections worked, today - nothing!

Thread Tools

Similar help and support threads
Thread Forum
Windows updates 0kb 0% for long time yesterday, then worked
hi guys, yesterday I was going to do some updates win7 found, it was stuck for a long time on 0kb 0% - it worked eventually, I deleted all updates temp files, but that didn't make things any quicker.. anyone experienced that yesterday at all? thanks Gab
Windows Updates & Activation
1024x768 gone (1024x600 availble) on HDMI, yesterday it worked?
When I try to play a game called F-22 Total Air War 2.0 I get an error which says that the resolution 1024.768 is unsupported by the harware.. so I look into my desktop options and it looks like there is an option for 800x600, 1024x600, 1152x648 and higher wide screen resolutions but the 1024x768...
Graphic Cards
Can see all but no access worked yesterday
Hi all, I am running 3 computers total. Windows 7 pc ult x64 windows 7 tablet pc win7 home Win Xp pc Through a Motorola surfboard sbg6580. The Xp and win7 home pc's are connected Via the Wireless and the win7x64 system via cat5. There are no other network devices like switches or hubs...
Network & Sharing
Two BSODs, today and yesterday.
Hey, I've been getting these blue screens lately. I got one yesterday while playing the demo of Supreme Commander 2 (or not while playing it, but I was playing the game when my computer froze and I had to turn it off manually. When I turned it on again it reached the welcome screen, at which point...
BSOD Help and Support
Sound worked yesterday but today it Dosen't..
When i bootet up my comp today there was a red cross over my Audio symbol, when i click on it, windows tryes to resolve the problem, but i dosent succeded. The Windows Audio service dosent start so i have tried activating it manually, but it comes with an error message : error 1068 the dependency...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App