Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent ERR_CONNECTION_RESET error in multiple browsers

05 Dec 2011   #1
jamescgray

NSW
 
 
Intermittent ERR_CONNECTION_RESET error in multiple browsers

My wife just bought a new DELL Inspiron N4050 laptop with Win7 64 bit. Connecting via our home wifi we get intermittent errors -101 ERR_CONNECTION_RESET in Chrome and Firefox. It is not site specific and sometimes a site will work, then it wont.

We have 3 other computers on the same connection and have tested the same sites at the same time the error is occurring and the sites are fine on other computers, I have not seen this error in the 12 months we've had this network set up until we got the new laptop.

Can anyone offer any suggestions as to where I should be looking to correct this?


My System SpecsSystem Spec
.
05 Dec 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jamescgray View Post
My wife just bought a new DELL Inspiron N4050 laptop with Win7 64 bit. Connecting via our home wifi we get intermittent errors -101 ERR_CONNECTION_RESET in Chrome and Firefox. It is not site specific and sometimes a site will work, then it wont.

We have 3 other computers on the same connection and have tested the same sites at the same time the error is occurring and the sites are fine on other computers, I have not seen this error in the 12 months we've had this network set up until we got the new laptop.

Can anyone offer any suggestions as to where I should be looking to correct this?
What OS is on the other computers?

Did you set up a "homegroup"?

What speed does the ISP rpomise?
My System SpecsSystem Spec
05 Dec 2011   #3
jamescgray

NSW
 
 

Other computers are running XP, Vista and win7, 32 and 64 bit.
I have not set up a 'homegroup'
Getting about 10mbps on our adsl line.
My System SpecsSystem Spec
.

05 Dec 2011   #4
Dave Atkin

Windows 7 Ultimate x64
 
 

Can yo give us an ipconfig /all please. To do this see below:

Click start>run.
Type 'cmd' and click Enter
In the black box type 'ipconfig /all'.
Do a print screen and upload it to here.

Also, make sure that you are not using a proxy server.
Chrome: Google Chrome Proxy Server Settings
Firefox: How do I disable proxy on firefox? - Yahoo! Answers



Dave
My System SpecsSystem Spec
Reply

 Intermittent ERR_CONNECTION_RESET error in multiple browsers




Thread Tools




Similar help and support threads
Thread Forum
Intermittent BSoD on startup, Multiple errors
This has been a long-running issue that I've just lived with, and it's only gotten worse. Whenever I start my computer up or reboot it for any reason, there is a chance that it will BSoD during startup, usually during or after the windows logo is displayed on the splash screen. The reason I...
BSOD Help and Support
Multiple Browsers with multiple issues
Hey guys, I've currently got 4 different browsers installed on my computer (IE, Firefox, Chrome, Opera). I've had different issues with each and every one of them. Right now I'm using Opera and for the most part it's been pretty good. Although lately it's been starting to act up. I stopped...
Browsers & Mail
BSOD - intermittent . Seems to happen with multiple processes.
I have already completely replaced the RAM sticks as well. I ran mem tests on the originals with no errors but thought why not. This one was code 0x000000C2 Loading User Symbols PEB is paged out (Peb.Ldr = 00000000`fffdf018). Type ".hh dbgerr001" for details Loading unloaded module...
BSOD Help and Support
Multiple IE 10 Browsers Reopen After Closing (MSN Only)
Hello, I am in need of some assistance with my IE 10 browser, but the problem only happens while using the default MSN homepage. After closing the web browser a number of times while on MSN, multiple browsers will suddenly reopen. I have noticed that when the browsers reopen, the url is a...
Browsers & Mail
Same font issue, multiple browsers
I use Windows 7 64 at work and generally use Chrome, but sometimes Firefox. I noticed last week in Chrome that certain text across multiple websites seemed formatted incorrectly. It looks like Arial Bold Italic. I first checked my settings to make sure it wasn't set as a default font for some...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App