Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Profile added, but can't 'see' network.

13 Dec 2011   #1

Windows 7 ultimate
Profile added, but can't 'see' network.

Hi Folks,

I managed to add a wireless network profile to my IBM lenovo T400 laptop which runs on Win 7 OS. However I am not able to see it listed in the list that apperas when I click on the wireless transmission icon on the bottom right of the screen.

I can confirm that the 'wireless radio' button in the said laptop is turned on and is able to see other wireless networks in the vicinity. I can also confirm that the particular wireless network is actually functioning as I am able to access it from my Win XP machine.

In the WinXP machine, my security type is 'WPA2-PSK', I am not able to find the same option in the Win 7 machine, so I selected WPA2-Personal. I also tried playing the with the other 'Security Type' options in the Win 7 machine, but nothing solves the problem. I hope somone can advise. Thanks guys!!

My System SpecsSystem Spec
15 Dec 2011   #2

Win7 & Win8 64bit


You will need to verify what type of Security you are using in your network. If your XP Machine is using WPA2-PSK and able to wireless connect, you will then need to apply the same Security and Passphrase to your Win7 Machine. You can't chose what you want, it won't work that way.
In the WinXP machine, my security type is 'WPA2-PSK', I am not able to find the same option in the Win 7 machine, so I selected WPA2-Personal.
Are you using a wireless manager or the built-in Windows WLAN AutoConfig to wireless connect?
My System SpecsSystem Spec

 Profile added, but can't 'see' network.

Thread Tools

Similar help and support threads
Thread Forum
Additonal Network added might be Malware Need Nelp
I just opened my flash drive when I was about to do my college homework and it added a new Network called ABBYMARTIN-PC. Last time I used my flash drive was at my college, where I used a desktop to start on my homework there. I can't remove that new Network, and don't have access to it. :cry: Help...
Network & Sharing
Shortcuts to network folders added automatically in "Computer"
Hi All, I have the following situation at work and hopefully someone will be able to help me with it :) I have a mapped drive for a location on SharePoint. That location also has subfolders so I access all through the Windows Explorer. My issue is that whenever I access a subfolder and...
Network & Sharing
Just added a passkey to my network but now I cant connect with laptop.
I just added a password to my home network. But now that I have a password I cant connect without the ehternet cable. All other devices ie T.V, desktop upstairs, ps3 and xbox and smart phones can connect wirelessly. The only device that wont let me connect wirelessly is the laptop that I used to...
Network & Sharing
DNS Client ignores hosts file unless NETWORK SERVICE permission added
Hi I've recently restored my Windows 7 Home Premium 64bit OS on to a new SSD using Macrium Reflect. My hosts file has always contained entries for local websites and has always worked until now. After much hair pulling and reading of forums, the only way that I could get the DNS Client to...
Network & Sharing
Added a switch: Not visible in network map
Not really a big problem since all is working as it should but should I be able/not be able to see my DGS-2208 on my network map? Currently it just shows my pc- d-link systems- internet My router is dlink dir-655. Is just combing the switch and router into 1 icon? Thoughts?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.
Twitter Facebook Google+