Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The DNS Server Isn't Responding

24 Dec 2011   #1
joelstitch

Windows 7 32bit
 
 
The DNS Server Isn't Responding

I know a lot of people has posted about the same issue but none of the fixes work for me. My internet was working fine but since I got a new modem (Motorola SBG6580) the internet started to not work for a few minutes at a time but now it doesnt work at all. All of the sudden it started working again for about an hour and then it stopped working again. I have tried flushing the dns, renewing my IP, disabled firewall and anti virus. When I troubleshoot the connection I get this message "The DNS Server Isn't Responding". When I map my connection it shows that Im connected to the internet:





My System SpecsSystem Spec
.
24 Dec 2011   #2
2xg

Win7 & Win8 64bit
 
 

Hello,

Please provide an ipconfig /all output.
Click on the Start Menu search box area type cmd, right click on cmd see at the top, and click on Run as Administrator. From the command prompt (black screen), Copy and Paste these ipconfig /all >c:\ipconfig.txt . Please attach the .txt file to be found in your Local Disk 'C' on your next post.
My System SpecsSystem Spec
25 Dec 2011   #3
joelstitch

Windows 7 32bit
 
 

This is what I got:

Quote:
Windows IP Configuration

Host Name . . . . . . . . . . . . : Joel-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : C8-3A-35-C6-AE-5E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 25, 2011 11:26:52 AM
Lease Expires . . . . . . . . . . : Sunday, December 25, 2011 12:26:53 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 75.75.76.76
75.75.75.75
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
Physical Address. . . . . . . . . : E0-69-95-9A-D5-3A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {5C259D3C-CCDC-44ED-80D8-87BA1E614BC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {7B565FA9-C59F-43BE-A5CC-6D193E187DE4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
P.S. "The internet is kinda working at the moment but its probably gonna stop working again at some point. Keep in mind that other computers with Windows 7 can connect fine to this modem."


Attached Files
File Type: txt ipconfig.txt (2.6 KB, 596 views)
My System SpecsSystem Spec
.

25 Dec 2011   #4
2xg

Win7 & Win8 64bit
 
 

Your ipconfig /all output looks good on the Wireless one, wired shows disconnected. Is your issue on a wireless connection?
Do you have the latest drivers for your Network Adapters? You might want to verify that.

How's your wired connection?
My System SpecsSystem Spec
25 Dec 2011   #5
joelstitch

Windows 7 32bit
 
 

I'm only connected wirelessly. I do have the newest driver. Also at the time I got those results the computer was getting online. It just works out of nowhere and them it stops working all of a sudden
My System SpecsSystem Spec
25 Dec 2011   #6
joelstitch

Windows 7 32bit
 
 

This is what I get when the internet isn't working:

Quote:
Windows IP Configuration

Host Name . . . . . . . . . . . . : Joel-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : C8-3A-35-C6-AE-5E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 25, 2011 7:59:59 PM
Lease Expires . . . . . . . . . . : Sunday, December 25, 2011 9:04:48 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 75.75.76.76
75.75.75.75
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
Physical Address. . . . . . . . . : E0-69-95-9A-D5-3A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {2A859F9F-FFBF-49A6-B18E-68DFB95C102C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
25 Dec 2011   #7
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Your dns addresses are pointing to comcast DNSSEC servers which looks like they are still fairly new so there could still be bugs being worked out by Comcast and it's partners with it. Which is fine, maybe you should add additional dns servers as it's possible Comcast's servers could be having temporary issues. Trying using opendns, google dns or even norton has public dns servers now. Just google them and you can get their dns addresses to add to your config. If that doesn't help contact comast as it could be your modem having intermittent issues.
My System SpecsSystem Spec
25 Dec 2011   #8
joelstitch

Windows 7 32bit
 
 

I tried OpenDNS and Google DNS and I still get the same issue.
My System SpecsSystem Spec
25 Dec 2011   #9
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Quote   Quote: Originally Posted by joelstitch View Post
I tried OpenDNS and Google DNS and I still get the same issue.
Did you try to change the dns address in the router as well? Possably in the modem as well?
My System SpecsSystem Spec
25 Dec 2011   #10
joelstitch

Windows 7 32bit
 
 

No because the other computers on the same network work fine. The.problem is just with my computer.
My System SpecsSystem Spec
Reply

 The DNS Server Isn't Responding




Thread Tools




Similar help and support threads
Thread Forum
DNS Server Not Responding
Hi, Im currently having issues with my internet access. Seems that the issue is "DNS Server is not Responding." I have used OpenDNS, my Protocol Version 4 and 6 are both on "Obtain IP address automatically" and I have tried "Obtain DNS server address automatically" as well as using...
Network & Sharing
DNS server isn't responding help!
hi guys, i've been having this problem last week, but after a few hours my net connection was back. now i have this problem again and it's like 10 hours of dns not responding. i tried to reset my modem, used an open dns server, used cmd stuffs, but not has changed. i have two laptops at home not of...
Network & Sharing
DNS Server Not Responding !!!
Hi! Why is my internet alway disconnect http://dropmocks.com/mOLkq http://dropmocks.com/mOLkq
Network & Sharing
DNS server isn't responding
Both my wired and wireless connections are giving me the error message of "The DNS server isn't responding." I've rebooted the router and my computer both, but still can't connect to the Internet (heck, I'm writing this post from my iPhone). I'd be most appreciative for any help you can offer! ...
Network & Sharing
The DNS server isnít responding in 7
I have a D-Link 2640T router/modem. in windows XP , i can connect to internet perfectly and after logging to winXP , it automatically connect me to the internet. there is no problem in XP. but in windows 7 , i can't connect to the internet and the "no internet access" sign , appears in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App