Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Yet another "unidentified network / limited access"!!

18 Jan 2012   #1

Win 7 Ultimate 32
Yet another "unidentified network / limited access"!!

ive been searching here all night and on other forums and have tried just about everything. so here goes. all was working perfectly fine yesterday. i brought my netbook to work as usual to connect to our unsecured wifi network....never an issue. i started getting "limited access" and "unidentified network" messages. apparently, after a brief search of the internet, its a common and troublesome thing. i tried EVERYTHING i could find on google and other forums about it.

Hardware: Acer Aspire One D260 netbook, Atheros WLAN with up-to-date driver.

What i have tried with NO success:
1.) disable / re-enable the wireless card
2.) update, rollback the driver for it
3.) confirm the properties for the IPv4 and IPv6 were set to auto detect
4.) ran winipconfig, reset winsock, release and renew IP.....etc. all of the command line functions i could find
5.) system restore to 5 days ago

when i get all of my ip info for the computer, it is showing the ip for the wireless adapter is 169.254.xx.xx which from my reading is an erroneous address. when connected to the same network via iphone, it shows a proper 192.169.2xx.xx ip address.

ive tried everything and cant get it to work. i CANT reset the router since i dont have access to it. but then again, since my iphone connects to it properly, so should the computer. i will try to connect to my home network shortly when i get home. any other ideas short of reinstalling windows and WHY does this happen???

My System SpecsSystem Spec
18 Jan 2012   #2

Windows 7 x64 Professional SP1

Hmm.. can you try inputting the the IPV4 address in the properties of your wireless card manually?

I find that this forcing of manual IP settings often helps alleviate this unidentified network issue that happens occasionally on some networks i connect to..

For example:-

In your IP Version 4 Properties box:-

Set the IP to 192.168.2xx.xx (fill up the xxx with the same numbers as your network, e.g if your gateway is, you IP should be, 27 being the manual allocation)

Set the subnet mask to

and lastly set the default gateway to 192.169.2xx.xx (Fill up the xxx with your network gateway numbers)

If you want you can also set the Preferred DNS server address to that of your gateway

Try the above and see how it goes..

Hope that helps...

EDIT: I forgot to read the part that mentioned you're on a network at work which means you may need to get the Default Gateway and DNS addresses from your IT guy. Also they may not allow manual IP allocations beyond that which have been allocated by the DHCP.. So.. YMMV..

Also, i believe you can also acquire the required numbers from your iPhone's IP address display i think...
My System SpecsSystem Spec
18 Jan 2012   #3

Win 7 Ultimate 32

thanks for the quick reply. im at home now and the wireless network is working perfectly on my home wifi/router. could work have seen that i was logged onto the network and firewalled my adapters ip in order to restrict access?

at least its safe to say my computer isnt the issue. maybe just a fluke with their router which needs to be power cycled.
My System SpecsSystem Spec


 Yet another "unidentified network / limited access"!!

Thread Tools

Similar help and support threads
Thread Forum
Wireless Network shows "Limited Access"
Hello, I have a Dell Vostro 1720 with Intel WiFi Link 5300 AGN. Yesterday, my wireless network at home stopped working. In Wireless Network Connections, it says "Limited access". I'm not sending or receiving any packets, but my wireless connection is strong. When I troubleshoot the problem, it...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
Network Starts with "Limited Access" and then Connects after 1 Minute
Prior to this issue , I had ESET Smart Security 4 installed and everything seemed fine. After updating to ESET Smart Security 5, it seemed to be that every time I turn on both my desktop and laptop (both running Windows 7 Professional x64) the network would say "No Connection" (on my desktop via...
Network & Sharing
BSOD = "Limited Access" on wireless network
A few days ago I booted up my HP Pavilion dv4-2049wm laptop. Windows update needed to reboot, due to my postponing it for a few days, so I let it reboot and I started getting blue screens. After a few restarts (getting the BSOD every time), I booted into the last known good configuration. It...
BSOD Help and Support
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12.
Twitter Facebook