Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot access

19 Jan 2012   #1

Cannot access

When I click on a link that leads to Shopping Cart & Ecommerce Software - I get:
Sends me to search engine (IE)
"Oops! Firefox could not connect to" (FF)
This happens in IE and Firefox.
It happens with other shopping sites also.
I have looked at Win Internet settings IE settings and Firefox options and can't find anything.
I am running:
. Windows 7 Ultimate 32 bit
. Firefox 9.0.1
. IE 9.0.8112.16421
Can anyone help?

My System SpecsSystem Spec
19 Jan 2012   #2

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04

You should try clearing your cache and deleting your cookies. On Firefox you can do so by holding Ctrl+Shift+Delete. You should then select Cookies and Cache and from the dropdown box select Everything.

Also update both IE and Firefox to the latest version as well as updating Flash. If you are already using the latest version, install a Beta build and see if that works. If that still doesn't work, uninstall the stable 9.0.1 version and install a fresh copy from here.
My System SpecsSystem Spec
19 Jan 2012   #3


Thanks for the reply.
Cleared cache and deleted all cookies.
Used Revo to uninstall Flash Player and Flash FF plugin.
Downloaded FF 9.0.1 and upgraded.
Downloaded Flash and installed.
Booted system.
Still have the same problem.
I did not try a beta.
If you can point me to anything else I will try it.
Thanks again,
My System SpecsSystem Spec

20 Jan 2012   #4


I tried disabling firewall (Comodo) - same problem.
I think this has got to be a Win 7 setting.
I have looked and looked.
Anyone got any suggestions?
My System SpecsSystem Spec
22 Jan 2012   #5

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04

Hmm, it could be. Do you have another computer or a mobile device you can use to try and access
My System SpecsSystem Spec

 Cannot access

Thread Tools

Similar help and support threads
Thread Forum
Can't access wireless adapter (shows disabled) but can access internet
This just started this morning. My wireless icon keeps having the loading circle, which changes to an x when I click it. I am unable to load my network options, also. But internet connects fine and I am able to surf (and come here, begging for help). Also, other devices like my tablet and phone...
Network & Sharing
Asus Laptop keeps getting random limited access. No internet Access
When I am on my computer at random times my asus laptop would drop my internet. I am using a wireless connection and my connection is not bad. Just wondering if there is a quick fix to this. I am not the most knowledgeable computer guy but I could follow directions if you guys need addition info of...
Network & Sharing
Dial Up ICS Error:Access Type No Internet Access With Yellow Triangle
Hi, i am a newbie when it comes to Windows networking particularly Internet Connection Sharing (ICS). A week ago i turned my Win 7 HP Laptop into wireless router which is on EVDO 3G dial up using the windows (ICS) to connect my second Win 7 Dell laptop which was successful. Unfortunately, i...
Network & Sharing
Download Windows Access Panel For Easy Access To Window
Download Windows Access Panel For Easy Access To Windows Utilities Many Windows users might not like the default settings that come automatically but tend to customise or make changes to the default settings. Users who are familiar with control panel or other system utilities shouldn’t have...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:22.
Twitter Facebook Google+