Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No wireless

14 Jun 2009   #11
Ranma09

Windows Vista
 
 

Wow... I have the same problem I have a Linksys WMP54G wireless card installed on my Vista machine and it works. I had left a 200gb partion unused always meaning to install xp but I decided to try win 7 with 64bit since i have 4 gb of ram. And when I boot to vista it works fine but when I boot to win 7 I cannot even get a wireless connection to appear let alone connect. I installed drivers from the manufactuer CD but it still wont let me add a wireless conection. any 1 know what to do? Also for some reason when I use the CD that came with the wireless card in win 7 it runs but then nothing shows up yet when i hit alt + tab it shows a window open. When I installed the drivers I had to go through device manager then navigate to the drivers on the CD


My System SpecsSystem Spec
.
14 Jun 2009   #12
zigzag3143

Win 8 Release candidate 8400
 
 
wireless ness

Quote   Quote: Originally Posted by Ranma09 View Post
Wow... I have the same problem I have a Linksys WMP54G wireless card installed on my Vista machine and it works. I had left a 200gb partion unused always meaning to install xp but I decided to try win 7 with 64bit since i have 4 gb of ram. And when I boot to vista it works fine but when I boot to win 7 I cannot even get a wireless connection to appear let alone connect. I installed drivers from the manufactuer CD but it still wont let me add a wireless conection. any 1 know what to do? Also for some reason when I use the CD that came with the wireless card in win 7 it runs but then nothing shows up yet when i hit alt + tab it shows a window open. When I installed the drivers I had to go through device manager then navigate to the drivers on the CD
On more laptops than I care to could I have asked owners wifi on they say it just goes on and when womeone happens to push a certain combination of keysw they are left tied to a wire. About my third question is what soft keys enables you wifi device. Most dells are function plus f2. A customer told me it had to be something else and took it geek squad where the then went funtion f4 and charged him $50 for throwing 2 switches.

Ken
My System SpecsSystem Spec
03 Nov 2009   #13
anthdel

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by ABC123 View Post
Dell Inspiron 9300 with Intel WiFi 2915ABG and Windows 7 beta would not connect to secured WiFi networks using latest release of 12.x for Vista. Had to go back 2 versions to 11.5.1.2_VT dated 4/11/2008.

This driver supports 2200BG, 2915ABG, 3945ABG, 4965AGN.

Here:
Download Locations
I've tried a bunch of the drivers, and i couldn't get the wireless going. I have the 2914ABG Card and Windows 7 64 bit, do you know how I'd be able to get it going?
My System SpecsSystem Spec
.

03 Nov 2009   #14
Snufffed

 

Intel® PRO/Wireless 2915ABG Network Connection - Intel® PRO/Wireless 2915ABG Network Connection support

it should be auto find and fix.

PS: plz fill in your SPECS as FULL as possible, the more you have the better if you need assistance.
My System SpecsSystem Spec
05 Nov 2009   #15
anthdel

Windows 7 64 bit
 
 

Alright is all in any ideas?
My System SpecsSystem Spec
06 Nov 2009   #16
anthdel

Windows 7 64 bit
 
 

when i tried that driver it will pop up, and crash it wont fully install or find the driver.
My System SpecsSystem Spec
28 Dec 2009   #17
ritesh

Windows 7
 
 

If you are using drivers from vista it won't work
They might work if you use Windows 7 drivers by downloading them on the internet.
My System SpecsSystem Spec
29 Dec 2009   #18
anthdel

Windows 7 64 bit
 
 

So there's no way of getting around that ay, they only have vista, not windows 7 drivers. haha
My System SpecsSystem Spec
24 May 2010   #19
PaNiC07

windows 7
 
 

hi, im new to this forum, im having trouble connecting to my BTHome hub through wireless. ive recently upgraded from windows XP to windows 7 32bit. Before upgrading, in the device manager window in the network adapters section, i had 3 different things. 1394 NET adapter, 802.11g PCI wireless network adapter and Realtek RTL8169/8110 family gigabit ethernet NIC. connecting to the internet through wireless worked at this point. Then after upgrading i went back into the device manager, network adapters, and out of the 3 things listed there in XP there is now only one thing listed there which is the Realtek RTL8169/8110 family gigabit ethernet NIC. ive been searching online for drivers etc for the 2 missing items listed but am having no luck, im guessing that if i have these two things back then i will be able to get connected to the internet ? can anyone help ?
My System SpecsSystem Spec
Reply

 No wireless




Thread Tools




Similar help and support threads
Thread Forum
MS wireless keyboard not responding to keystrokes/wireless mouse works
MS Wireless Comfort Keyboard/mouse combination, Model 1.0A -1045 is malfunctioning in the operation of the keyboard. The mouse is working, so my thought is that the receiver is okay. The keyboard stopped working today. I replaced the batteries, reset the button on the bottom of the keyboard and the...
Hardware & Devices
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
How do I convert a spare wireless router to a wireless access point
In a few days time I will be changing my ISP in the UK from Sky to BT. BT are providing me with their newest wireless router free of charge as part of the deal and I'll be using that to set up my wireless network, which will consist of an HP Pavilion desktop, a Toshiba laptop, a Sony Vaio...
Network & Sharing
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App