Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: how to see where new system shortcuts point

25 Jan 2012   #1

Today, Windows 7 64 bit
how to see where new system shortcuts point

I have been trying to get my very important Vista Hoe Preimum personal machine on the network for about a month now. Am now thinking about doing an upgrade to Ultimate to repair it but I seem to have a file system issure that CHKDSK did not fix. Since I can not post in the vista area I thought someone here would have the answer since 7 does the same thing.

There are what appear to be shortcut arrows on folders like LocalSettings that point elsewhere in Vista's directory structure. How do you figure out where these are pointing???

I have an issue where system32/config/systemprofile/localsettings/ApplicationData
is corrupted and just seems to loop back to LocalSettings so that the path builds recursively like ...\LocalSettings\ApplicationData\ApplicationData\ApplicationData....

Ad infinitium


My System SpecsSystem Spec
25 Jan 2012   #2

Windows 10 Pro X64

Why can't you post in the vista forums here: Vista Forums

What you are seeing re ...ApplicationData\ApplicationData\ApplicationData.... is normal and is caused by the use of Junction points. The same is true in Windows 7.

C:\Users\xxxxxxxx\AppData\Local\Application Data\Application Data\Application Data\Application Data\Application Data\..........

What is the problem you are having trying to get the computer online? Maybe we can help with that though the Network & Sharing - Vista Forums would be a better place to discuss this.
My System SpecsSystem Spec
25 Jan 2012   #3

Today, Windows 7 64 bit

On another vista machine I get an access is denied at the first Application Data folder. Have changed permissions so that may be why I get recursive sub-directories.

I have tried about everything on the internet problem, don't know where to start.
Even found a method for removing TCP/IP protocol from network properties.
in doing that I also removed MS Client for networking and that will not go back in...missing service?
Most of the dependent services point to TCP/IP service called that in services.msc

trying to do a "netsh int ip reset resetlog.txt" I get a "Reseting Echo Request, failed. Access is denied" error

Can't do a NT backup or make a restore point, get a Task Scheduler error BUT the system seems to be creating restore points each day on its own. Already hear the wheels turning but after the initial incident all restore prior to were gone so there's not going back or else I would have done so. After the initial incident I thought I had everything working...even got e-mail then I got some MS updates, turned off and went home. Next day no networking, that is when I tried removing everything in network properties and re-installiing them and the client would not install.

I have got to get all the facts together and do a post...probally get everyone's head spinning.
My System SpecsSystem Spec

25 Jan 2012   #4

Windows 10 Pro X64

Unchecking Hide protected operating system files [Recommended] is what causes you to see that looping.

Have you tried running sfc /scannow from an Elevated Command Prompt? That should correct any missing or corrupted system files. Once you do that and reboot, click on Start then Run or press Window key (next to left Ctrl key) +R and paste the following into the Run box, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close.

If you don't have a Run selection off the Start menu, see here: Enable Run Command on Windows 7 or Vista Start Menu

How to open an Elevated Command Prompt:
Click on Start, All Programs, Accessories
Right click on Command Prompt and select Run as administrator.
My System SpecsSystem Spec
26 Jan 2012   #5

Today, Windows 7 64 bit

Well folks I have networking again!
Other problems I had was some error events including DHCP client and TCP/IP NetBios helper that failed with a 7001 event. They depended on an "ancilliary function" driver for winsock service that failed.

I removed everything, all TCP protocols, everything from the network interfaces then copied afd.sys, tcpip.sys, and netbt.sys from another Vista machine.

Then I rebooted and re-installed tcp/ip protocols....might have rebooted again but I next intalled client for MS networking and it went in. Previously it would fail.

A quick ipconfig showed I have an IP assigned and then IE poped up google just like it should!

Then I checked to see if I could create a restore point and it did.

The only thing I might have done before this was to try and uninstall some Office 2007 updates that would not come out earlier and one out of the last three did.

Boy am I happy

Thanks all!!!
My System SpecsSystem Spec
26 Jan 2012   #6

Windows 10 Pro X64

sfc /scannow would have done this for you I think, but all's well that ends well!
My System SpecsSystem Spec
27 Jan 2012   #7

Today, Windows 7 64 bit

I had run sfc / scannow more than once weeks ago.
I had doubts, with malware playing with permissions, that repairs to files were really accomplished.
Knowing which files were affected, renaming them and manually copying seems to have made all the difference.

Will see if I have problems Friday when I go in. It would not shut down when I left. Told to turn off it would just cycle through another boot time and time again. Frustrated I forced a power down and will deal with the pieces tomorrow.
My System SpecsSystem Spec

 how to see where new system shortcuts point

Thread Tools

Similar help and support threads
Thread Forum
System Restore Point : Create at System Startup
How to Automatically Create System Restore Points in Windows 7 and 8 The two (2) separate methods outlined herein make it very easy to have fresh, reliable System Restore points available for use whenever needed; whether created by a system startup/restart or created by the Windows Task...
Program shortcuts point to wrong folder locations
Hello, new to the forum. First of all, I want to apologize in advance if this has been asked and possibly solved earlier, I tried performing a search but couldn't find anything. If there already is a solution to my problem on the forum, I would be grateful if someone can provide a link. So...
Unaccesible shortcuts created by the system in user & system folders
Hello All: Browsing the folders on my hard drive I have found a series of shortcuts (to default users, application data, "archivos de programas" (program files in English language) that I didn't create and that I can neither access nor delete. I have two administrator accounts in the...
General Discussion
Difference between System Restore Point and System Checkpoint?
I would like to know the differences between System Restore Point and System Checkpoint. What happens when someone restores his system using System Restore Point or using System Checkpoint? What are actually restored after both processes? How much memory is consumed by each Restore Point? I will be...
Backup and Restore
All shortcuts point to the wrong Program Files folder
Hi, Today I was asked to help in a problem with shortcuts in Windows 7 which pointed to the wrong non-existing location. The issue refers too all shortcuts connected with the Program Files folder. As I didn't know what is the issue the first idea was to create a completely new profile (i.e....
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App