Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New PC: "Limited Access" to existing WLAN (90% of the time)

06 Feb 2012   #1

Win7 Home Premium 32bit SP1
New PC: "Limited Access" to existing WLAN (90% of the time)

Hi, I can't get my brand new Win7 PC to connect to my WLAN reliably. It will work sporadically, but only <10% of the time.

Timeline Summary:
- Bought new Lenovo ThinkCentre w/Win7. Moved PCI wireless NIC from my old XP PC to the new one. Installed latest driver for the NIC from web.
- New PC seemed to connect to WLAN ok.
- attached ethernet cable to the new PC to transfer files faster from old harddrive.
(NOTE: I didn't give it much time "working" before connecting the ethernet cable. It's possible that had I done nothing at that point, it still would have stopped working)
- while cable was attached, downloaded and installed some software
- after unplugging the ethernet cable, now I only get "Limited Access" or "No Internet Access" when connecting wirelessly.
- Have tried many remedies found by googling. Most failed. It has connected successfully twice since this point. (Once by rolling back to earlier System Restore, once by powering down for 10 minutes, then booting back up, disconnecting and re-connecting from network.) In both cases, it worked for a few minutes (was able to print to shared printer on this PC from another one, and got to the web from this PC in chrome) but then stopped working suddenly.
- Other devices in the house have no issue connecting to the WLAN (2 XP laptops, 1 Android phone, 1 ipod touch, and 1 TiVo). The NIC had no issue connecting when it was in my ancient Pentium III PC running XP.
- Leaving the ethernet cable connected permanently is not an option, since it would be strewn across living areas of my home, and I don't want to run it through the wall. Hence, the wireless card.

Lenovo ThinkCentre Celeron E3400 2.6 GHz dual core. 2GB RAM.
(This One: )
TrendNet TEW-423PI PCI 802.11b/g NIC
Verizon wireless router/fios modem - ActionTec MI424WR2

Windows 7 Home Premium SP1 32-bit
TrendNET driver version 6.1125.615.2010 (latest)
Wireless router firmware 20.19.8 (latest)

Software I installed via ethernet after it was "working":
Google Sketchup
Filezilla client

I have since rolled back to a system restore prior to itunes and adaware installs (since I'd heard that itunes can mess up win7 networking). As mentioned earlier, this appeared to fix it, but only for 10 minutes.

Things I have tried:
- retyping the WEP key many times.
- uninstalling and reinstalling the NIC driver and software
- setting a static IP address
- rebooting the Win7 machine
- resetting the network stack with netsh
- disconnecting and reconnecting from the network
- rolling back to a system restore point pre-Itunes
- running the "troubleshooting" wizard (which pretty much just told me to type the WEP key again)
- turning off suspicious/unneeded services in msconfig
- disabling the wired ethernet adaptor

Here is the output of ipconfig /all
Windows IP Configuration

Host Name . . . . . . . . . . . . : dracolich
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek 8185 Extensible 802.11b/g Wireles
s Device
Physical Address. . . . . . . . . : 00-14-D1-34-CD-5F
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3895:cafc:ce69:2dc8%15(Preferred)
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 369104081
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-6A-61-0E-50-E5-49-71-C5-27

DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{20403BE7-FBA9-43B6-982C-AE880CC57C79}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

See attached screen grabs for services and startup entries from msconfig.

Any help would be appreciated. Thanks in advance!

Attached Images
New PC: &quot;Limited Access&quot; to existing WLAN (90% of the time)-startup.png New PC: &quot;Limited Access&quot; to existing WLAN (90% of the time)-services.png 
My System SpecsSystem Spec
06 Feb 2012   #2

Win7 & Win8 64bit

Welcome to Seven Forums,

Thanks for the detail information and print screens provided, very helpful.

Have you tried temp disabling your NIS (Norton)?

Are you using a wireless manager to connect?

Also, restart your computer and tap F8, select Safe Mode with Networking. Are you able to replicate your issue?
My System SpecsSystem Spec
07 Feb 2012   #3

Win7 Home Premium 32bit SP1

I had already disabled NIS from its tray icon, but it still was running in msconfig. I have now tried disabling it there as well, but I couldn't. Every time I unchecked the box and hit apply, the box would be checked again. When I unchecked it, hit ok, ignored the reboot request, and went back into msconfig, it would be checked and running again. When I unchecked it and rebooted, at first I saw it listed as "Stopped" after the reboot, but soon after it popped up and changed to running. I don't see it in the Startup folder in the Start Menu, nor in the Startup tab of msconfig. Where is it coming from? do I have to uninstall it completely?

In any case, during the brief time that it was stopped after the reboot, I could still not connect to the WLAN.

I'm not sure what you mean by a "wireless manager". Is this the software utility that comes bundled with the NIC driver? If so, I tried connecting from there as well, and while it says connected in that utility, windows still says "No network access" and I still can't send/receive anything over the network. For what it's worth, this utility says my signal strength is 60-70% and both the utility and the built-in windows one can at least see my SSID.

No luck on safe mode with networking. Still get "Limited Access".

(thanks for the fast reply, and I hope you might still have some ideas to try)
My System SpecsSystem Spec

07 Feb 2012   #4

Win7 Home Premium 32bit SP1

I'm attaching a screenshot of when I was in safe mode (w/networking). You can see that the Trendnet "Wireless Configuration Utility" shows connected, but the windows popup shows "Limited Access".

On my work XP laptop, the windows wireless utility has been disabled ("Windows cannot configure this wireless connection. If you have enabled another program to configure this wireless connection, use that software") in favor of the Lenovo "ThinkVantage Access Connections" software. Is there a way to do something similar in windows 7 so I can just use the Trendnet "WCU" to connect?

I have Trendnet's WCU in my start menu startup folder. Should I keep it there or remove it?

Attached Thumbnails
New PC: &quot;Limited Access&quot; to existing WLAN (90% of the time)-screenshot.png  
My System SpecsSystem Spec
07 Feb 2012   #5

Win7 & Win8 64bit

You're correct, I am referring it to the utility software.

Have you Powered cycled all your devices?
How to Power Cycle your Broadband Devices?

Have you removed all your SSID's or wireless profiles stored in your computer then reconnect again to your SSID with the correct encryption?

When you removed Norton, did you use the Norton Removal Tool?
My System SpecsSystem Spec
07 Feb 2012   #6

Win7 Home Premium 32bit SP1

OK, I removed Norton with its own uninstall utility. (none of the removal tools in your link matched "Norton Internet Security 2012"). Rebooted and tried again. No luck.

I rebooted my wireless router/fios modem and then rebooted the windows7 pc. All my other devices reconnected with no issue, but the windows 7 PC has the same Limited Access.

I removed my SSID wireless profile, connected again, typed in the WEP code correctly, and still got Limited Access.
My System SpecsSystem Spec
07 Feb 2012   #7

Win7 & Win8 64bit

For now, please remove the WEP security from your router, see if you can connect.

After that, let's apply a higher encryption which is WPA2, save the setting then apply it in your computer.
My System SpecsSystem Spec
07 Feb 2012   #8

Win7 Home Premium 32bit SP1

OK, I'll have to wait on that one until later. Wife is using the WLAN for work. I'll probably check back in tonight or tomorrow.
My System SpecsSystem Spec
07 Feb 2012   #9

Win7 & Win8 64bit

Also, can you list your devices? ie...Modem, Router or Modem/Router?

If you have a separate Modem, have you tried plugging in your computer directly to the Modem?
My System SpecsSystem Spec
07 Feb 2012   #10

Win7 Home Premium 32bit SP1

The modem and router are both in one device, I think. The ActionTec MI424WR2, provided by Verizon/FioS. There's a device in the garage that terminates the fiber optic cable and switches it to coax. The coax goes straight into the ActionTec MI424WR2 in my upstairs office/bedroom. When I spoke before about plugging into ethernet, I had the windows7 PC (in the basement office) wired directly to that device, (with the ethernet cable running down two flights of stairs and across the basement) and that's when it worked in a wired fashion. (that's when I downloaded and installed the software listed above).
My System SpecsSystem Spec

 New PC: "Limited Access" to existing WLAN (90% of the time)

Thread Tools

Similar help and support threads
Thread Forum
Faulty Adapter or Software issue? Connection goes to "Limited Access"
Hello everyone, So every time I start my computer, within the hour I get "Limited Access" to my home wifi. It happens consistently, yet almost randomly, and nothing I can think of triggers it. Once it goes into limited access, the only fix I've found is rebooting my computer. Resetting my modem...
Network & Sharing
Windows 7 SP1 WiFi Fails "Limited Access/Not Connected" after update
I'm using a MBP mid 2012 15-inch non-retina running Windows 7 through BootCamp. I decided to update my installation to the SP1 and hence installed a few Windows essential updates. After the update, I realized that my WiFi failed to connect to any hotspot, although all were present in the...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
Windows 7 "Limited Access" to internet after adding pass to Linksys
As the title suggests, currently running Windows 7 64-bit, and have had no troubles with my internet in some time. Finally went ahead and set up security on my Linksys router today, but immediately after my PC could no longer connect to the network. There are two laptops, a desktop, a...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App