Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Access Denied" to network share once moved to 7..but works on XP

09 Feb 2012   #1

Windows 7 Pro 32bit
"Access Denied" to network share once moved to 7..but works on XP

We have a number of users that have lost access to the network share My Documents where everything they create is redirected and stored on a Sunfire server with the data on NFS volume. We are a Xen virtual shop running Server 2003. We've just built a Server 2008 that we are going to promote to PDC.
What's more baffling is that it is happening on newly built Dell 390 Windows 7 Pro and some existing Dell W7 Pro machines but not on the old XP PCs. When it first appeared the user went from XP to 7. He still has access to the share on the XP machine but on his W7 pro he gets an "Access Denied. See your Administrator" message when trying to open MS office docs or PDFs or photos. If I log into the new W7 PC as domain admin and try and copy the documents from the share to his W7 desktop I get a "you must have permission from user to do this". When I go back to my W7 PC I have no problem moving users documents around.

User has full control of folder and all subfolders, user is the owner of folder and is an administrator on the PC. I've set up the trust center in MS Office to specifically trust the path & share that we redirect to. I've used the Take Ownership utility I found on this forum on the parent folder to no avail. I set the Local Security Policy on the W7 PC for "Network Security: LAN Manager authentication level to "Send LM & NTLM - >useNTLMv2 session security if negotiated" and rebooted.

In another case there is a user that has access to his shares on a W7 PC that was built 6 months ago but not from the one that was just built. This led us to believe that it was something about only the new W7 builds that had lost some trust in AD.
Finally just when we thought it was only the newly imaged PCs that were doing this before rolling out another W7 PC I had a user log into an existing W7 PC before plopping down the new "share killer" W7 box and she was getting the same "Access denied" message on the older W7 PC.

My System SpecsSystem Spec
10 Feb 2012   #2
Dave Atkin

Windows 7 Ultimate x64


A few questions:

1) Where is the share that you are trying to access? On the Windows 2003 Server?
2) Are the new windows 7 PC's on the Domain?
3) Have you checked the Advanced sharing to se if file and print sharing is enabled on the PCs?
4) Why have you touched the Local Security Policy? By default you shouldnt need to.
5) Have you already added the Windows 2008 Server to the Domain? If so, did you make sure that the Domain and Forest was at the correct functionality?
6) Have you checked AD for errors? (dcdiag/event lofgs)
7) Check the security event logs on the Server where the Share is.
8) Disable the Anti-Virus and Firewall to test.
9) Recheck the permissions of the share. Paste a screen shot if you can.

10) Are the servers local to the users or hosted on the Web? If on another site, how are they accessed? VPN?
11) If you're redirecting paths did you change the logon scrips acordingly for Windows 7?

Just a note:
Your post was very hard to read and had a lack of structure. Its easier to diagnose if the post is easy to read.

My System SpecsSystem Spec
10 Feb 2012   #3

Windows 7 Pro 32bit


1. Share is on Windows 2003 Server
2. All PCs have been added to the domain.
3. File and print sharing are enabled by default
4. To try and solve the issue. My friend had this issue at his company where he is director of IT and this solved the issue.
5. Yes
6. Yes. No errors relative to this issue.
7. Done. No issues.
8. Has no impact on problem
9. We have all checked the permissions several times. We are domain admins and have full rights but can't move his files from the share to his desktop.
10. We own the servers. Accessed by users via RPCs. No VPN's involved since we're all onsite.
11. The login scripts are pushed out by the Group Policy that's in force so we do not need to modify them. We only have 3 XP PCs left in the enterprise. The rest are already on 7 with the login script working fine. We even deleted the original share and recreated it and applied the permissions and problem persists.

Thanks for your tip. It was more or less a stream of consciousness.
My System SpecsSystem Spec

10 Feb 2012   #4
Dave Atkin

Windows 7 Ultimate x64

Thank you for your answers - It sounds like you have done the basic troubleshooting!

Do you have enough CALs? Are there any other problems on the network? I still think it points to a permissions problem on the folder though.

My System SpecsSystem Spec

 "Access Denied" to network share once moved to 7..but works on XP

Thread Tools

Similar help and support threads
Thread Forum
"Access Is Denied" When trying to add wireless network
Hey guys, I have a problem in Windows 7 Build 7600 rtm which is basically that whenever i go to the "Manually Connect To a Wireless Network" screen and click on Add, I put in the network info, and then when I try to press Next, it just gives me this error which says "Access Is Denied" as shown...
Network & Sharing
Accidentally denied my regular user account access to "Network" dir.
I have a computer running windows 7 64bit ult. I changed settings on the Network-PC\users\BOB to deny all access to BOB. Immediately after doing this my desktop disappeared and things stopped working. I thought it was a simple fix. I went into the Admin account and changed it so that user BOB...
System Security
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
"Enter network password" when attempting to access XP share.
For some reason I can no longer access my XP shares from Windows 7 Home Premium. This was working for about 2 months (since I got this machine) but now everytime I attempt to access my XP files it asks for the network password (of course there is no such thing). Any ideas?
Network & Sharing
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:19.
Twitter Facebook Google+