Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Getting Network Connection

10 Feb 2012   #1
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 
Problem Getting Network Connection

I was forced to reinstall Windows today on my desktop. I am on my laptop now sitting next to my desktop. On the desktop I get no connection to the network and obviously it is working because I am sending you this. I tried going to the Network and Sharing but it just says there is no connection. Before I had to put in my Network Name and Key. I can't even find a place for that now. Could you give me some ideas on what I might have missed. I haven't had this problem before. Thanks,


My System SpecsSystem Spec
.
10 Feb 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Hope this is what your looking for....

Problem Getting Network Connection-network.png


My System SpecsSystem Spec
10 Feb 2012   #3
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Are you needing the LAN Driver for the mobo for the actual internet connection?
My System SpecsSystem Spec
.

10 Feb 2012   #4
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

No, that didn't do anything. My screen said I had to connect to the internet before I could do anything with Homegroup.
My System SpecsSystem Spec
10 Feb 2012   #5
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

After the re-install of the OS did you install the LAN driver and chipset driver?
My System SpecsSystem Spec
10 Feb 2012   #6
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Have a gander here bigmck.....

ECS Web Site
My System SpecsSystem Spec
10 Feb 2012   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

I didn't install the drivers. I will give that a go. Thanks,
My System SpecsSystem Spec
10 Feb 2012   #8
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

I had no luck at that. I install my Motherboard CD, but could not find the drivers on it. Last time when I installed Windows, I didn't have a problem. I don't know why now. == I am getting an Error 651. I found on the internet that is caused by a file raspppoe.sys -- It said to rename that and download a corrected file from the site. Windows would not me rename it since it is a system file. Do you know anything about that file? It is a driver in the Sys32 folder.
My System SpecsSystem Spec
11 Feb 2012   #9
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Well Gang, it is funny how things work out. Today I had a problem with my PC and worked with it. Finally I decided to just restore from Macrium. When I tried that it would not restore. It just went very slow and finally it failed. I had no operating system then. I reinstalled Windows and ran into the problem described above. It just hit me, since I have good Windows files, I will try Macrium. Sure enough it restored perfectly. I am back and running now. I thank you for your help.
My System SpecsSystem Spec
11 Feb 2012   #10
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Glad your up and running again...sure is odd on the re-install with no LAN connection...could be a corrupted disc.
My System SpecsSystem Spec
Reply

 Problem Getting Network Connection




Thread Tools




Similar help and support threads
Thread Forum
Problem with network connection
I have a problem connecting to the network with my tethered desktop. Here is the setup: ATT DSL300 > Modem > Netgear router Desktop tethered to router with ethernet cable 2 laptops and 1 tablet running on WiFi The laptops and the tablet connect instantly. But the desktop often needs appr....
Network & Sharing
Problem with network connection
Hi, I'm having problems connecting to any network on my desktop PC It seemed to be working fine last night but this morning it won't access any web pages and i can't get to the 192.168.0.1 page either. I've tried running the troubleshooter which doesn't fix the problem, but at the end says it's...
Network & Sharing
Wired Network Connection Problem
Good Afternoon, I am running a home network and the computer in question is Win7-32 bit Dell desktop connected to the netword via CAT-5 cable. Other wireless computers reside on the network, too. For the past several days, it has been dropping its connection to the Internet, sometimes...
Network & Sharing
Renaming a network connection? Problem
Hi guys, Just installed W7 Home Basic today and not had a problem so far but i have a little annoyance that i hope i can fix. Please see the attachment image where you see in ipconfig it says Wireless Network Connection 2, but in Network & Sharing Center it clearly says Wireless Network...
Network & Sharing
Wireless Network Connection Problem (only with 7!)
I recently upgraded to Windows 7 and I went out earlier and bought a Linksys Wireless N (WRT120N) router. Hooked it all up, no problem - installed routers a billion times before. Once the wireless network was setup, I plugged my laptop in using a cable and the internet worked fine (still does)....
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App