Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TCP/IP not properly installed

21 Feb 2012   #1
lienvrgne

Windows 7 Home Premiun SP1 64-bit
 
 
TCP/IP not properly installed

every time i started my loptop computer, a message "backupManagertray: The TCP/IP protocol is not installed properly". i can connect to the internet using the namoroka firefox, but the mozilla cant connect to the net. even my antivirus cant connect/update too. anyone can help me fixing this.


My System SpecsSystem Spec
.
21 Feb 2012   #2
Dave Atkin

Windows 7 Ultimate x64
 
 

Hello,

Are you using the backup manager for backing up? If not I would just disable the backup manager from startup which should stop the error.

It would be worth looking in your event logs to see if there are any TCP/IP errors in the System event log (Just to be safe). If there isnt then it should be fine.

If you are still having a problem after disabling the backup manager post an ipconfig /all (Start>Run>Type 'cmd'>In the command prompt type 'ipconfig /all'.



Dave
My System SpecsSystem Spec
Reply

 TCP/IP not properly installed




Thread Tools




Similar help and support threads
Thread Forum
Network Adapter Not Properly Installed
After reinstalling Windows 7 on a new hard drive (old hard drive could no longer boot) I cannot access the internet. The troubleshoot says "Windows did not detect a properly installed network adapter. If you have a network adapter, you will need to re-install the driver." When I go to device...
Network & Sharing
Default mail client is not properly installed
When I click on the envelop on the IE 11 default tool bar I receive '...default mail client is not properly installed'. Other mail access icons work properly. Fyi, default email is not listed on W7 Default Programs. Suggestions please.
Browsers & Mail
Network Adapter not properly installed
I have been searching for the solution to my problem, which is very similar to this one. I reformatted the c drive and used the original discs to reinstall what ever was on them. However, I now get the following message. windows did not detect a properly installed network adaptor. I have been...
Network & Sharing
Default mail not properly installed
I have seen a couple posts on this and tried to do my homework. I have att/yahoo mail. Most of the time I can ge my e-mail from my home page (where it shows mail preview to the right). But whenever I click the "letter" that is suppose to take you to your mail box, I get a error message that states...
Browsers & Mail
unable to email - server is not properly installed
My home ed win7 64 bit OS will not allow me to email using supplied addresses in various pages. How do I "properly instal" the default server???? ian
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:40.
Twitter Facebook Google+