Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Router issues

02 Apr 2012   #1
Xenshoa

Windows 7 Ultimate x64
 
 
Router issues

Okay so i believe i caused my problem by messing with things i shouldnt. i have an Arris TG852 router. i was messing with the settings and changed it to bridge mode. and now my default gateway is almost exactly like my ip, not the 192.168.0.1 i had, and i cant accessthe gateway thats in ipconfig. Also, Strangly this computer can connect to it but other computers cant anymore. Whats the best way to fix this?


My System SpecsSystem Spec
.
02 Apr 2012   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Are you talking about bridge mode that is available in Windows 7? If that's the case, just remove the bridge.
My System SpecsSystem Spec
02 Apr 2012   #3
Xenshoa

Windows 7 Ultimate x64
 
 

No, in the router config, i switched it from NAT to bridge.
My System SpecsSystem Spec
.

02 Apr 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Xenshoa View Post
Okay so i believe i caused my problem by messing with things i shouldnt. i have an Arris TG852 router. i was messing with the settings and changed it to bridge mode. and now my default gateway is almost exactly like my ip, not the 192.168.0.1 i had, and i cant accessthe gateway thats in ipconfig. Also, Strangly this computer can connect to it but other computers cant anymore. Whats the best way to fix this?
Resetting the router will put it back to DHCP mode. Just use the hidden button on the side of the router by pushing and holding it for ten seconds or just unplug the router for a few minutes will reset it also.
My System SpecsSystem Spec
Reply

 Router issues




Thread Tools




Similar help and support threads
Thread Forum
Internet/router issues
My Netgear router has a genie website thing where it tells you the status of the internet and such. For some reason it will say that the internet is on and working when it doesn't actually work.
Network & Sharing
TP-Link Router issues
Hi all I got a TP-link Tl-WDR4900 (N900) Router that actually seems to work fine but I got a yellow triangle in control panel / devise manager see pic below, tried to update driver but it seems tp-link have stopped support for this model ??? I not had long and was 80 quid ish, I did get email...
Hardware & Devices
router and modem issues
ok my isp is charter they are coming out which if the issue is on their end there's no charge but if the issue is on my end there is how would i find out where the issue is when the modem is connected to my pc i get double the dl speed then what i pay for i pay for 12mb and i am getting max...
Network & Sharing
router issues
I reformatted my comp a week ago 'cause I was having issues with it. I'm running windows 7 ultimate. I thought nothing of it until recently when I started losing internet connection a lot but, I forgot to install my router (figured win 7 would pick it up automatically). When I tried to install it I...
Network & Sharing
Wireless issues with router
oh dear - i have a very sad 11 year old daughter this Christmas. We have taken delivery of a dell inspiron 545 with windows 7 and internal wireless card. To explain our set up before the computer arrived: We have a desktop running vista wired into our broadband downstairs. We have a Dlink...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App