Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Marvell Yukon 88E8040 LAN Connection states "Cable Unplugged"

08 Apr 2012   #11

Windows 7 Ult, Windows 8.1 Pro,

The ipconfig looks a bit strange to me. In general the Default Gateway and the DHCP server should be using the same IP address but they aren't.

Also the DNS doesn't look correct either. It should be showing a viable DNS server or it should show the default gateway of the router where it's getting it's information from.

It looks to me like somebody went into the IPv4 settings window and made some changes that aren't helping.

You should delete or remove any changes made to your IPv4 settings window and let the router handle everything else including which DNS sever is being used. You will need to go into your routers set up page to do this.

As for the cable being unplugged problem, try shutting down and removing the power from the machine, unplug or remove the battery.

My System SpecsSystem Spec
09 Apr 2012   #12

windows 7 home premium 64 bit

Quote   Quote: Originally Posted by nasimnasri View Post
Dear Experts,

I have the same issue as mentioned in the following thread, but none of the solutions working for me.

Plugged In Ethernet Cable Not Detected

I had this problem before in windows xp long back and the dry reboot worked

This driver was working in Windows xp but it is not working in Windows 7, it just worked for 1 min then it disconnected. I tried dry reboot, i updated the driver but it is not working.

Looking forward for the help.

Marvell Yukon 88E8040

Laptop = Dell Inspiron 1545
windows 7 64 bit

This is you computer. Dell Inspiron 1545 15.6-Inch Jet Black Laptop - Up to 4 Hours 34 Minutes of Battery Life (Windows 7 Home Premium): Computers & Accessories

First, try system restore.
System Restore

Next, try sfc /scannow
SFC /SCANNOW Command - System File Checker

Still not working?

Try Repair Install
Repair Install
My System SpecsSystem Spec

 Marvell Yukon 88E8040 LAN Connection states "Cable Unplugged"

Thread Tools

Similar help and support threads
Thread Forum
Local Area Connection Network Cable Unplugged
I know there are many threads about this issue. There have been no answers that have been helpful. OS: Running Windows 7 Home Premium 64 bit on Laptop and PC (custom build). Router: ASUS RT-N56U Switch: D Link DES 1008e Network Adapter PC: Realtek PCIe GBE Family Controller Network Adapter...
Network & Sharing
Printer status on Word 2010 states "Where: File"
I installed my Dell photo AIO printer 942 in Windows 7 using the instructions on the web. The installation partially fails. The scanner function and copy functions work fine, but it won't print. It states that the printer is not communicating with the computer. When I go and try a page from Word...
Hardware & Devices
Local Area Connection Network Cable Unplugged
Trying to connect Lenovo 3000 G430 4152 Laptop using windows 7 32 bit to a wireless network Wifi lists the available wireless networks but fails to connect. However, this laptop gets connected to Internet through dongle. And another laptop gets connected to this home wireless setup with no...
Network & Sharing
Marvel Yukon 88E8040 - problem with internet
Hi! I have a laptop dell xps 1530 (with Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller inside). I use a router TP-Link (model: TL-WR340GD) to connect to the internet. I have DHCP turned on. Earlier I use Windows Vista and I don't have problem with connect to internet, now I have Windows...
Network & Sharing
Common problem, "cable unplugged" error windows 7
Hello dear community Now i've tried to fix this error myself for countless of days, this quite common problem. The error is following: My computer now and then doesnt recognize that i've got a ethernet cable plugged in to my computer. The internet work all times on all of the other 3...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.
Twitter Facebook Google+