Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Local area connection is not working

17 Apr 2012   #1
Expert

windows 7 ultimate x32 sp1
 
 
Local area connection is not working

Hello i am Ishan Jaiswal form kolkata,India.I am using computer form last 7 years.I also go to two to three places to fix computer but this is the only thing which i cannot solve,I am stuck with my local area connection problem.I can not access my internet,under networks options there is no local area connection or any thing like that.I have also tried to format my computer to fix the error but no success.I have also tried to uninstall and then install the drivers but it was of no use but when i troubleshoot the it says the drivers are not installed properly.many has said to me that my lan has burnt,but one says it haven't because the yellow light is flashing.I have no idea what has happened to my computer.Thanks for contributing your time.


My System SpecsSystem Spec
.
17 Apr 2012   #2
Influx

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Hello Ishan Jaiswal,

Please fill in your System Specs including your Network Adapter.

By the word 'format', do you mean a Clean Install?
Have you installed the latest driver of your Network Adapter?
My System SpecsSystem Spec
17 Apr 2012   #3
Expert

windows 7 ultimate x32 sp1
 
 

yes i have done a clean format and i use windows 7 ultimate x32.And i have installed latest drivers
My System SpecsSystem Spec
.

17 Apr 2012   #4
Expert

windows 7 ultimate x32 sp1
 
 

Well the day when the problem raised i had use internet the same day,but i had go some where so i switched off my computer and when i returned i saw the local area connection is not there.And even if i am installing the drivers the it is not showing when i go to manage>device manager.what to do?????
My System SpecsSystem Spec
17 Apr 2012   #5
Influx

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Please fill in your System Specsincluding your Network Adapter.
My System SpecsSystem Spec
17 Apr 2012   #6
Expert

windows 7 ultimate x32 sp1
 
 

Well i do not now my network adapter but it is of GIGABYTE
My System SpecsSystem Spec
17 Apr 2012   #7
Influx

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Quote   Quote: Originally Posted by Expert View Post
Well i do not now my network adapter but it is of GIGABYTE
Start > Type System Information > [+] Components > [+] Network > [+] Adapter > Find an entry with the brand: GIGABTYE
Then post a Screenshot.
My System SpecsSystem Spec
17 Apr 2012   #8
Expert

windows 7 ultimate x32 sp1
 
 

Well i have to go now i will post it as soon as possible and thanks for helping me:).BYE.
My System SpecsSystem Spec
17 Apr 2012   #9
Influx

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Quote   Quote: Originally Posted by Expert View Post
Well i have to go now i will post it as soon as possible and thanks for helping me:).BYE.
Take your time.

Use this tool instead:
System Info - See Your System Specs
My System SpecsSystem Spec
Reply

 Local area connection is not working




Thread Tools




Similar help and support threads
Thread Forum
Local area connection not working - only able to connect wired only
suddenly my wireless internet connection went and it says "local area connection adapter is not connecting properly". My computer model is HP G5120UK and tried to download drivers from the HP website but nothing worked. can anyone help me?
Drivers
Cannot see Local Area Connection
Newbie here. Someone call tell me what happen??i cannot see Local Area Connection (see picture below) but i can access internet.why this happen..virus or what.tqvm 4 feedback http://i23.photobucket.com/albums/b369/semiey/compaq%20norsemi.png
Network & Sharing
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
local area connection is not working properly please help me
i received this message" local area connection is not working properly, wireless capability is turned off" how can i fix this? im using windows 7 professional 64 bit...
Network & Sharing
the "local area connection" adapter is not working properly
Although my computer modem and internet was working all fine, after I boot it up again with fresh windows 7 ultimate, while creating new network connection, it shows whether modem is connected and is power on? where the problem might be.. help appreciated.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App