Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connectify Keeps Changing System IP

17 Apr 2012   #1
S3P3HR

Windows 7 Ultimate 64-bit (6.1, Build 7600)
 
 
Connectify Keeps Changing System IP

Hey Guys .

Over the times I had 3 installations of windows 7 and at first Connectify would assign an ip out of system . ie ( System IP : 192.168.1.50 - Android IP : 192.168.101.1 ) .

The second install of my windows 7 was good . for example ( System IP : 192.168.1.50 - Laptop IP : 192.168.1.51 - Galaxy s2 : 192.168.1.54 ) . I believed everything worked because they were on the same network .

Now I reinstalled all again and they get : ( System : 192.168.1.50 - Laptop : 192.168.114.50 )

Problem is this :When you go to network you cannot see other computers on the network . And android cannot browse shared files in windows 7 via es file explorer . and nothing networkish on it works except internet sharing . I believe they are not set to be in the same network can anyone help ?

I am using win7 64-bit , wired DSL modem that goes into main PC's Lan and a dlink usb adapter for wireless to other devices .

Here Is what you get from cmd>ipconfig :

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SEPEHR>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a502:85b6:faac:60c3%16
IPv4 Address. . . . . . . . . . . : 192.168.114.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::cdc9:9e4e:6e8d:74ef%10
IPv4 Address. . . . . . . . . . . : 192.168.1.50
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter isatap.{20303EA0-FEA8-4806-8DD3-3A94E5A17EC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1894:1961:3f57:fecd
Link-local IPv6 Address . . . . . : fe80::1894:1961:3f57:fecd%12
Default Gateway . . . . . . . . . : ::

Tunnel adapter isatap.{599072FC-D745-4AB7-9D22-4965CA4E3715}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{42C20CC6-9E6F-425C-B95E-A2FFFAD8DB48}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\SEPEHR>



My System SpecsSystem Spec
.
17 Apr 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by S3P3HR View Post
Hey Guys .

Over the times I had 3 installations of windows 7 and at first Connectify would assign an ip out of system . ie ( System IP : 192.168.1.50 - Android IP : 192.168.101.1 ) .

The second install of my windows 7 was good . for example ( System IP : 192.168.1.50 - Laptop IP : 192.168.1.51 - Galaxy s2 : 192.168.1.54 ) . I believed everything worked because they were on the same network .

Now I reinstalled all again and they get : ( System : 192.168.1.50 - Laptop : 192.168.114.50 )

Problem is this :When you go to network you cannot see other computers on the network . And android cannot browse shared files in windows 7 via es file explorer . and nothing networkish on it works except internet sharing . I believe they are not set to be in the same network can anyone help ?

I am using win7 64-bit , wired DSL modem that goes into main PC's Lan and a dlink usb adapter for wireless to other devices .

Here Is what you get from cmd>ipconfig :

Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\SEPEHR>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a502:85b6:faac:60c3%16
IPv4 Address. . . . . . . . . . . : 192.168.114.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::cdc9:9e4e:6e8d:74ef%10
IPv4 Address. . . . . . . . . . . : 192.168.1.50
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Tunnel adapter isatap.{20303EA0-FEA8-4806-8DD3-3A94E5A17EC6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:1894:1961:3f57:fecd
Link-local IPv6 Address . . . . . : fe80::1894:1961:3f57:fecd%12
Default Gateway . . . . . . . . . : ::

Tunnel adapter isatap.{599072FC-D745-4AB7-9D22-4965CA4E3715}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{42C20CC6-9E6F-425C-B95E-A2FFFAD8DB48}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\SEPEHR>
From what I'm seeing in the ipconfig the network connection 2 isn't getting the default gateway which explains why you can't see the other machines although I'm not sure how to fix that as it's supposed to be automatic.

You might try using the manual method to set up the WIFI hot spot, link for this below.
Windows 7 Tip of the Week: Use Wireless Hosted Networking to Share An Internet Connection Wirelessly
My System SpecsSystem Spec
02 May 2012   #3
S3P3HR

Windows 7 Ultimate 64-bit (6.1, Build 7600)
 
 

Tnx Problem Solved . Did as the link said and forgot about connectify ...
My System SpecsSystem Spec
.

02 May 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by S3P3HR View Post
Tnx Problem Solved . Did as the link said and forgot about connectify ...
There is a setting in connectify that allows you to choose another subnet which would keep the client machine from accessing your files. Maybe that setting wasn't correct?

Looks like the manual method works though, glad you sorted it out.
My System SpecsSystem Spec
Reply

 Connectify Keeps Changing System IP




Thread Tools




Similar help and support threads
Thread Forum
Connectify keeps disconnecting. Please Help!
Hello. I can't seem to figure out what's going on with connectify. No matter what computer or wifi adapter I use, connectify seems to just stall and stop working. I have waited for upgrades to be released and it still does the same thing. I am VERY dissapointed with it. If anyone has any...
Software
Connectify
Hi everyone. Just for the people that don't know, you can download the Connectify beta and turn any Windows 7 laptop into a wireless hot-spot. I'm having trouble connecting my PSP to it. It says that the security is not supported. Is there anything I can do about it?
Software
Connectify alternative
Hi, Does anyone know an alternative for connectify pro? The new lite version has a limited wifi hotspot time which is annoying. Thanks
Software
Connectify not working
Hey guys I'm trying to run connectify on my windows 7 ultimate x64 laptop. I've downloaded the lastest version 2 but I dont see the ''local area connection'' option. I want to use my wired internet connection (i.e. ethernet) on my iphone (a wifi enabled device). Can someone please provide...
Network & Sharing
Odd Connectify Issues: Connectify update the issue?
I've been searching my brains out with no luck. I use my blackberry USB tether for internet and use Connectify to broadcast it as WIFI. All of the sudden I go out of town and come back and everything is messed up. I cannot seem to send data at anything better then .10kbs. I have reformatted my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App