Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Getting yellow triangle over network icon. Some sites load, some don't

02 Jun 2012   #21

Windows 7 Ultimate x64

Sorry not been around for a few weeks.

You can connect to those sites at uni am i right?

Any restrictions regards URL's in place at hostel the IT admin may be able to give you info on that.

Also after being at university and trying to connect at hostel have tried ipconfig /release and ipconfig /renew as the ip address used in the university may still be in the cache.

My System SpecsSystem Spec
12 Jun 2012   #22

Windows 7 Ultimate x64


I thought this thread had died. :P

Well, the thing is my desktop computer (with the crapiest wireless adapter ever) occasionally picks up the internet at my hostel, and slowly but surely loads all the pages I cannot on my laptop. So, I'll give that Ip command a try and see what happens~

But I really am stumped about this.

Also, as useless as it may seem, our hostel contracted IT guys to set the internet up, and I don't think they'd be regular. I could do it myself, but "apparently" despite being a Computer Science student I am incapable and untrustworthy (The cabinet is locked).
My System SpecsSystem Spec
12 Jun 2012   #23

Windows 7 Ultimate x64

Yes try the ipconfig /release and renew.

The WAN miniport connection is on your computer is that right and that is for use at the hostel?

You connect the computer up to the router via ethernet so the PPOE settings should be in the router and should not be needed on your computer as well i think.
My System SpecsSystem Spec

13 Jun 2012   #24

Windows 7 Ultimate x64

Okay, the ip/release / renew does not work.

Sorry, here's the low-down I should have incorporated at the start of this thread:

My hostel/halls of residence/college, whatever you may call it has a deal with an ISP to provide Prepay style internet to the tenants. This means, I pay $10 to get 1gb of internet (yes, I know, I live in New Zealand, we are having a lot of internet issues here). Anyway, the ONLY way to connect to the internet is through a PPPOE connection on top of a ethernet/wireless connection. The PPPOE is used to enter my login details etc. Which is a weird way to do it. So anyway, I connect to the wireless internet (As I have described, my port doesn't work, however I have tried other ports and it makes no difference to whether or not it is wireless) I then connect to the PPPOE, this giving me the connection.

Thanks a lot!
My System SpecsSystem Spec
14 Jun 2012   #25

Windows 7 Ultimate x64

I am sure the PPOE settings should be in the router or modem which they connect up to.

Please try disabling your PPOE WAN minport as a test and connect up to the router via ethernet and see if you have internet connectivity.

Please let us know the outcome.
My System SpecsSystem Spec
15 Jun 2012   #26

W7 Pro SP1 64bit

It sounds like you are connecting via a system like the one mentioned here:
DSL Extreme - Opening multiple PPPoE sessions Support Article

I've worked with this type of connection before and it is like you said, each user signs on at the computer level via PPPoE. In the case of the people that I was helping in a similar situation, each person was assigned an internet facing (routable) IP address - meaning that the "modem/router/WiFi access point" combo did not perform NAT.

Let's see if I can correctly summarize what is going on here:
The laptop has a wireless and a wired network adapter.
Both work fine when you are at university.
(Hence your conclusion that the drivers are okay.)

When you are at the Hostel and you connect to the internet, some pages (like Facebook) will not load. This happens with WiFi and hard wired. You have tried connecting a hard wire (LAN cable) directly to the Hostel's modem. You let the modem make the PPPoE connection to the internet. When you connect to the Hostel's WiFi, you must use PPPoE at the computer level to get an IP address. In both cases (WiFi/wired), the data flowing to and from Facebook is via a PPPoe connection.

If you search the internet for...
pppoe mtu "windows 7" "won't load" will come up with lots of returns
(some from this forum)

Your connection to the internet while at university probably uses a "normal" MTU. PPPoE connections usually have a lower MTU to account for the 15% overhead for that type of connection.

The MTU should automatically adjust on computers running Windows 7. The auto-adjust process depends somewhat on ICMP traffic - which is blocked by some web servers.

So - all of that to say this:
You might have a driver problem with both network adapters (especially if they happen to be from the same vendor). Both network adapters might work fine as long as no MTU adjustments are needed. But both might crap out on a PPPoE connection.

You can hunt for the latest drivers or play with the MTU using this info:

Change your MTU under Vista or Windows 7

Of course, I could be wrong about all of this
My System SpecsSystem Spec
15 Jun 2012   #27

Windows 7 Ultimate x64, BackTrack Linux 5 R2, Windows XP

You can also dig into your individual wireless adapter settings.
  1. In the Start Search, type "view net connections" and hit enter.
  2. Find your primary WLAN adapter, right-click on it and click Properties.
  3. At the top of the dialog, click the Configure... button.
  4. On this screen, click the Advanced tab. Can you list which properties here are available and their settings?
  5. Also click the Power Management tab and list the settings there.

Depending on your adapter there can be all kinds of settings in there that can mess with your connection.
My System SpecsSystem Spec
15 Jun 2012   #28

Windows 7 Ultimate x64

TheCyberMan - I disconnect the PPPoE connection and try to load a page. The page loads with a splash screen from the service provider. However, the pages that don't load with the PPPoE still don't load without it. :/

UsernameIssues - I think the above statement confirms that it has little to do with the PPPoE. And plus, I did update my wireless to little avail.

doubled822 - Advanced:
802.11b Preamble (long and short)
AdHoc Mode (11b)
Network Address (Not Present)
Receive Buffers (256)
Scan Valid Interval (60)
Transmit Buffers (512)

Power management:
Checkbox; "Allow the computer to turn off this device to save power" is unchecked.
My System SpecsSystem Spec
16 Jun 2012   #29

W7 Pro SP1 64bit

Quote   Quote: Originally Posted by lakenz View Post
UsernameIssues - I think the above statement confirms that it has little to do with the PPPoE. And plus, I did update my wireless to little avail.
Unfortunately, the posts that I see about PPPoE/MTU issues often mention that some pages load and other won't. I don't know why that is - maybe the size/complexity of the page?

Try step two using from this page:
Change your MTU under Vista or Windows 7
If 1472 goes thru - then you can have a warm feeling that it is not PPPoE related.
My System SpecsSystem Spec
16 Jun 2012   #30

Windows 7 Ultimate x64

Hi Lakenz leave the WAN PPOE miniport disabled t is serving no purpose IMO.

The mtu posted by UsernameIssues could well be valid lets do a test.

Open a cmd prompt by right clicking and choose to run as administrator and type:

ping -f -l 1472 press enter.

ping -f -l 1464 press enter

Then click in a clear area of cmd prompt and right click and choose select all and then please click paste in your next reply to post the results here for us to review.
My System SpecsSystem Spec

 Getting yellow triangle over network icon. Some sites load, some don't

Thread Tools

Similar help and support threads
Thread Forum
Yellow Triangle on network icon
hi I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a...
Network & Sharing
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow triangle in taskbar network icon
i have 2 computers, one runs with xp and another runs with windows 7, the windows 7 is in my laptop and xp is in my desktop computer, i have adsl broadband connection, when i connect internet through wifi in my laptop the red triangle always shows, i don't really know how to remove that triangle,...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Network Tray Icon has a yellow triangle.
Ny Network Tray Icon has a yellow triangle on it when I login to Windows, however I can still connect to the internet. All I have to do is click Internet Explorer and the triangle goes away. It is annoying to have to do that at every logon. Can anyone help me with this. I did not make any changes...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.
Twitter Facebook Google+