Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network card - Ethernet not plugged in

30 Aug 2009   #11
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

That is so weird.....

Alright. So this is obviously a driver or W7 problem. Does your adapter have W7 drivers?

~Lordbob


My System SpecsSystem Spec
.
30 Aug 2009   #12
lordofbahamut

windows 7
 
 

yes, it does on the realtek website. But it doesnt help
My System SpecsSystem Spec
30 Aug 2009   #13
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Are you using the correct x32/x64?

~Lordbob
My System SpecsSystem Spec
.

30 Aug 2009   #14
lordofbahamut

windows 7
 
 

The driver installation itself has both 32x ad 64x on it, then how can it be wrong. Besides I checked with drivermax and it said its the corrected one.
My System SpecsSystem Spec
30 Aug 2009   #15
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Don't bother using driver finder programs, they are next to useless.

Are you running x32 or x64?

~Lordbob
My System SpecsSystem Spec
30 Aug 2009   #16
lordofbahamut

windows 7
 
 

i'm runnign 64 bit windows 7 and ofcourse most of my driver is 64x included my NIC
My System SpecsSystem Spec
30 Aug 2009   #17
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Alright. Perhaps try the x64 Vista driver.

~Lordbob
My System SpecsSystem Spec
30 Aug 2009   #18
lordofbahamut

windows 7
 
 

So I will go to realtek website and download vista 64x driver instead of the new release for windows 7 ? Ok i will try then. Hope this will help finger cross
My System SpecsSystem Spec
30 Aug 2009   #19
lordofbahamut

windows 7
 
 

bad news, the vista driver doesnt work though... more help plz as i really need it cuz i love win7
My System SpecsSystem Spec
30 Aug 2009   #20
lordofbahamut

windows 7
 
 

I'm giving up now lol. I just reinstalled the win7 and go step by step from the initial driver to the lastest one. Even when Im writing this reply, "the cable has been unplugged". What a shame, great OS but ****ty network...
My System SpecsSystem Spec
Reply

 Network card - Ethernet not plugged in




Thread Tools




Similar help and support threads
Thread Forum
Plugged In Ethernet Cable Not Detected
Today an issue popped up with my network connection, when I plug in an ethernet cable to my laptop, it still shows as no cable detected. I have a Dell Insipron 1750 with a Marvel Yukon 88E8040 ethernet controller. It's not a cable issue, as I plugged it in to another computer and it works just...
Network & Sharing
Network speed and ethernet cable questions with wifi card question
Debating on going wireless or not: Have an Asus M4A87TD EVO that has RTL8111E PCIe Gigabit LAN controller featuring AI NET2. So Gigabit, Im thinking at least 100/1000. I am wire into my router which puts out high speed and low ping to wireless. Standard Ethernet cables supply the data pipeline, not...
Network & Sharing
an ethernet cable is not properly plugged in or might be broken
I own a toshiba satellite C655-S5061 with win7x64 sp1 ultimate installed on it. My internet (wired) connection used to work fine until yesterday. Troubleshooter says "an ethernet cable is not properly plugged in or might be broken", Tried a repair install, updated drivers, reinstalled drivers...
Network & Sharing
Prevent Network Card shutdown on ethernet cable removal
I need to know if this is a Windows 7 issue... I am running software which is licensed through my network card ID. I have recently bought a new laptop, running Windows 7 for the first time. Unless there is a network cable plugged in, I have no access at all to my card and so the software does...
Network & Sharing
Unique Problem Ethernet cable Not plugged in
Ok i recently installed from win xp home 32 bit, to win 7 proffessional 64 bit (i reformatted) and after installing all my drivers i notice that the internet is listed as disconnected, i try the troubleshoot option, and it tells me that my ethernet cable is not plugged in properly/broken. now the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App